Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Issue with ISM-SRE-300-K9 (used for CUE) module on Cisco 2921 CME router

Hi team,

We have just purchased a new Cisco 2921 router for Call manaegr express. The router has ISM-SRE-300-K9 module installed on Slot 0 for Cisco unity express. We have initially verified that the module status was fine yesterday. But after we rebooted the router for some other purpose, we see some issue with the ISM-SRE-300-K9 module, it is not being detected.

cme2-test.mjv.shaw.net#sh inv

NAME: "CISCO2921/K9 chassis", DESCR: "CISCO2921/K9 chassis"

PID: CISCO2921/K9      , VID: V06 , SN: FGL162212WP

NAME: "VWIC3-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1 on Slot 0 SubSlot 0", DESCR: "VWIC3-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1"

PID: VWIC3-2MFT-T1/E1  , VID: V01 , SN: FOC1622037R

NAME: "2nd generation four port FXO voice interface daughtercard on Slot 0 SubSlot 1", DESCR: "2nd generation four port FXO voice interface daughtercard"

PID: VIC2-4FXO         , VID: V04 , SN: FOC162071P4

NAME: "PVDM3 DSP DIMM with 32 Channels on Slot 0 SubSlot 4", DESCR: "PVDM3 DSP DIMM with 32 Channels"

PID: PVDM3-32          , VID: V01 , SN: FOC16055S25

NAME: "PVDM3 DSP DIMM with 64 Channels on Slot 0 SubSlot 5", DESCR: "PVDM3 DSP DIMM with 64 Channels"

PID: PVDM3-64          , VID: V01 , SN: FOC16210NDY

NAME: "Unknown on Slot 0", DESCR: "Unknown"

PID:                   , VID:    , SN: 0

NAME: "C2921/C2951 AC Power Supply", DESCR: "C2921/C2951 AC Power Supply"

PID: PWR-2921-51-AC    , VID: V03 , SN: DCA1612K1YD

The SRE module is being shown as unknown. I have again reloaded the router, but the issue is not yet fixed. Could you please help me fix this issue?

Regards,

Swati

Everyone's tags (5)
6 REPLIES
Cisco Employee

Issue with ISM-SRE-300-K9 (used for CUE) module on Cisco 2921 CM

Is it possible when you reloaded you booted to an IOS lower than the minimum for the

ISM-SRE-300-K9?

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/compatibility/cuecomp.htm#PlatformsNM

hth,

Jesse

Community Member

Issue with ISM-SRE-300-K9 (used for CUE) module on Cisco 2921 CM

Jesse,

There is only 1 IOS file (c2900-universalk9-mz.SPA.151-4.M4.bin) on the router. So, the router booted with the correct image only. I have verified the link you have provided also.

Regards,

Suchitra

Cisco Employee

Issue with ISM-SRE-300-K9 (used for CUE) module on Cisco 2921 CM

Does "service-module ism [ISM/Interface] status" return anything?

Jesse

Community Member

Issue with ISM-SRE-300-K9 (used for CUE) module on Cisco 2921 CM

As the device is not detecting IM-SRE module, there is noting related to ISM. "service-module ism" itself is not working. It was working yesterday when the module was detected.

cme2-test.mjv.shaw.net#service-module ?

  Embedded-Service-Engine  cisco embedded service engine module

Also, "sh int desc" is not displaying ISM interfaces. Yesterday it did.

cme2-test.mjv.shaw.net#sh int desc

Interface                      Status         Protocol Description

Em0/0                          admin down     down

Gi0/0                          up             up

Gi0/1                          admin down     down

Gi0/2                          admin down     down

Blue

Re: Issue with ISM-SRE-300-K9 (used for CUE) module on Cisco 292

Hi Swati,

I think your Module is dead and need replacement. raise an TAC case and see if RMA ia possible.

regards

Ronak Patel

Rate helpful posts.

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
Cisco Employee

Re: Issue with ISM-SRE-300-K9 (used for CUE) module on Cisco 292

If a reseat doesn't fix it I would contact TAC for a hardware issue.

Jesse

Sent from Cisco Technical Support iPhone App

1247
Views
0
Helpful
6
Replies
CreatePlease to create content