Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Issue with Multisite Deployment using MGCP

I have a Call Manger (v 7.15) using PRI trunks and the MGCP protocol running on my voice gateways. I have four Call Manager servers. Two of the Call Managers are at my primary site and the the other two are located at my secondary site. All of the Call Managers are in the same cluster. The primary site has their own dedicated voice gateway and the backup site has three voice gateways. Each voice gateway is registering to their respective Call Managers at the correct location as are the end points (IP phones) that use SCCP.

What has occured is the other day I lost communiction to the primary site which is where the publisher is located. I was unable to process inbound callsro the backup site even though they have their own dedicated voice gateways which were registered to the backup site.

Any ideas or is this is just MGCP being MGCP.

6 REPLIES
Green

Issue with Multisite Deployment using MGCP

Hi,

Can you post a sho runn from one of your remote MGCP g/ways.

Can you also list the Call Mgrs as in what the orders are within

the CM groups for the gateway device pools.

Regards

Alex

Regards, Alex. Please rate useful posts.
Community Member

Issue with Multisite Deployment using MGCP

Order of CM Mangers for HQ Site:

CM Group at HQ in order:

Subsriber 1 .206

Suscriber 2 .207

CM Group at Hybla

Subsriber 3 - .175

Publisher - .174

Green

Issue with Multisite Deployment using MGCP

Hi,

Can you post the sho runn from an affected gateway.

Regards

Alex

Regards, Alex. Please rate useful posts.
Community Member

Issue with Multisite Deployment using MGCP

The SH run above is the affected gateway that failed at HQ

Green

Issue with Multisite Deployment using MGCP

Hi,

This all looks OK to me

!

ccm-manager redundant-host 131.70.206.237 (Secondary Call Processor)

ccm-manager mgcp no ccm-manager fax protocol cisco

ccm-manager music-on-hold

ccm-manager config server 131.70.206.236  (TFTP Server)

ccm-manager config

!

mgcp

mgcp call-agent 131.70.206.236 2427 (Primary Call Processor)

service-type mgcp version 0.1

mgcp dtmf-relay voip codec all mode out-of-band

mgcp rtp unreachable timeout 1000 action notify

mgcp modem passthrough voip mode nse

mgcp modem relay voip sprt v14 transmit hold-time 30

mgcp ip qos dscp cs5 media

mgcp ip qos dscp cs6 signaling

mgcp package-capability rtp-package

mgcp package-capability sst-package

mgcp package-capability pre-package

mgcp package-capability mdste-package                        

mgcp package-capability srtp-package

no mgcp package-capability res-package

no mgcp package-capability fxr-package

no mgcp timer receive-rtcp

mgcp sdp simple

mgcp fax t38 ecm

mgcp rtp payload-type g726r16 static

mgcp bind control source-interface GigabitEthernet0/0

mgcp bind media source-interface GigabitEthernet0/0

mgcp behavior g729-variants static-pt

!

May be you could chech the sho log and see if there are any indicators there.

Also look at the syslog viewer in RTMT for the subs involved

Regards

Alex

Regards, Alex. Please rate useful posts.
Community Member

Re: Issue with Multisite Deployment using MGCP

I did not see anything that indicated an issue. Of course I can't replicate it without causing a failure

211
Views
0
Helpful
6
Replies
CreatePlease to create content