Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Issue with Service URL keys on CUCM6.0

I have come across the following problem:

Create two IP Phone Services, Extension Mobility and Corporate Directory.

Create a 7941 phone and assigned a single IP Phones service to it, EM.

Line key 1 has the extension number for the phone and line key 2 is configured as a Service URL key for the EM service.

Press the EM SURL and log in as a preconfigured device profile for the 7941 device.

The Device Profile has both IP Phone services configured.

Line key 1 has the extension number for the device profile and line key 2 is configured as a SURL for the Corporate Directory service.

When you log in the phone resets and line key 1 takes its new number but line key 2 keeps the logged out device SURL settings.

If you configure line key 2 as an unconfigured SURL it keeps the logged out device SURL settings.

If you configure line key 2 for another function, like BLF SD then the button works as expected.

Has anyone else come across this and if so is there a fix? The reason being that I want the logged out profile to have line key 2 SURL for EM and the logged in profile to have line key 2 SURL for Corporate Directory

Thanks in advance

Paul.

4 REPLIES
Silver

Re: Issue with Service URL keys on CUCM6.0

Since you are using the CM 6.0 release he needs to perform more steps to dial the phone number.

Here are the steps you need to assign Personal Directory and Corporate

Directory access to a phone button:

Add the service to Cisco CallManager

Customize a phone button template by configuring a Service URL button

Add the customized phone button template to the phone

Subscribe the service to the phone

Add the service URL to a phone button

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/admin/5_0_1/ccmcfg/b06phsrv.html

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/admin/5_1_3/ccmcfg/b06phone.html

New Member

Re: Issue with Service URL keys on CUCM6.0

This has now been fixed by applying ES_6.0.1.2116-1.

New Member

Re: Issue with Service URL keys on CUCM6.0

Hi Paul,

I'm running into the very same issue with a somewhat outdated customer installation. Do you happen to know the bug ID for this defect?

Cheers

/David

New Member

Re: Issue with Service URL keys on CUCM6.0

Hi David,

I'm sorry, I dont think I ever found out a bug ID for this. I just upgraded to the latest ES at the time and this corrected my problem.

Cheers,

Paul.

241
Views
0
Helpful
4
Replies
CreatePlease to create content