Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Issues with access code ....

I have just configured a CME 7.0 with all the correct dial-peers and ephones. All phones are working well, except when making outside calls.

I have configured an access code of '9' prefix for all outside calls. The issue here is any outside number with the prefix of 9 get a busy tone!

Example;

access code - 9

number - 96519939

I have voice translation-rule to remove the prefix '9' but somehow the callers still received busy tone. I have also changed to other code like '6' and still any number with prefix 6 will get a busy tone.

If i call the same number using cellphone, it is working well.

Need helps.

Best regards,

Lawrence Chew

4 REPLIES

Re: Issues with access code ....

Check what you send to PSTN then you will know what translation you need:

debug ISDN q931

Community Member

Re: Issues with access code ....

Hi,

What are the things i am looking at in 'debug isdn q931'? Please assist.

Best regards,

Lawrence Chew

Community Member

Re: Issues with access code ....

Lawrence, there's a 'pri debugger' program out there that might help. I downloaded a trial and it was pretty useful.

Community Member

Re: Issues with access code ....

I think you need

voice translation-rule 20

rule 1 /^9\(.+\)/ /\1/

You lost your number in translation

You can check it by

test voice translation-rule 20 91234234234

110
Views
0
Helpful
4
Replies
CreatePlease to create content