Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Jtapi User Dropping Device Associations

I have opened two previous cases on the issue I am about to describe. Both times I have been told that the event can be seen however root cause can't be determined. I am hoping someone her might help shed some light on the issue for me.

My CCM cluster has 6 in it (1 Pub 5 Sub), version 4.0(2)sr2c and has 3 jtapi users for device associations. This cluster is within an IPCC Enterprise 6.0 sr8 environment.

Here is my problem:

Every so often for no apparent reason a jtapi user will drop (unnassociate) all of the devices associated with it. We then have to scramble and reassociate all the devices in order to get a production system back into working order (this is in an inbound call centre environment).

This is not a situation where we have inadvertantly unchecked the "Check All on Page" or the "Check All in Search" check box and updated to lose everything. Sadly we learned that lesson the hard way about 4 years ago.

The net affect of this issue is catastrophic for my operational group and I need to get an answer to why this is happening but I am not having much luck.

I can provide more information as required and any thoughts would be much appreciated.

Bill

**EDIT: I forgot to mention the cluster is Active Directory integrated.

1 REPLY
Silver

Re: Jtapi User Dropping Device Associations

When the user is getting dropped do you get any error message or warning messages in the log files

105
Views
0
Helpful
1
Replies