Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LDAP doesn't Sync

I have created a new user in AD and force LDAP sync, when I go to User managment on CUCM and End user I can't find the new user.

COuld someone please help. Thanks

6 REPLIES
Hall of Fame Super Gold

LDAP doesn't Sync

Wrong forum, post in "voice - IP Telephony". You can move your post using the actions panel on the right.

Cisco Employee

Re: LDAP doesn't Sync

Is the user in the right OU??
Does it have a surname??
If you have filters, does it match them??

Sent from Cisco Technical Support iPad App

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: LDAP doesn't Sync

yes the user in the right OU and they have a surname. what do you mean about If you have filters, does it match them?

What happened is I have forces the LDAP sync from the LDAP Directory for first time and then stopped syncing. I have changed the time before I force the LDAP Sync and saved the changed because every time I force the ldap sync i get

"Can't Schedule Next Resync In The Past". thanks

LDAP doesn't Sync

That is not very useful, doing a once off forced sync! 

So please be a bit more clear about your issue. Is it that you can't do a sync schedule because of the "Can't Schedule Next Resync In The Past".-notification message,

or cant you do a forced sync anymore, period?


=============================
Please remember to rate useful posts, by clicking on the stars below.

=============================

Please remember to rate useful posts, by clicking on the stars below.

New Member

LDAP doesn't Sync

I can't do "force sync because of Can't Schedule Next Resync In The Past" also I can't do a sync schedule. thanks

New Member

I had this problem but mine

I had this problem but mine was very silly (I was very silly),

please check the sync schedule, and make sure the date is not past, mine was set to 7 days ago which is very stupid to schedule a sync process for a date that is already passed. 

1414
Views
4
Helpful
6
Replies
CreatePlease to create content