Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Silver

license question on 6.x

I`ve just installed 6.0 CUCM and have 50 license for handsets and a node license being shown , I`ve created 3 x devices and the number of units have decreased in the reporter but the phones are not registered. Are these licenses real or do I need to download a license files from Cisco. I have a PAK code for 100x DLU`s not yet added as I`m thinking to installing this on another CUCM as they are both part of a lab

thanks

4 REPLIES
Bronze

Re: license question on 6.x

Hi, you should not have this problem to register the devices, check if the CCM service , TFTP service and the necessary services are running in the your server.

David

Silver

Re: license question on 6.x

The servics are running but the phones just shows registering. So teh 50 licenses on the CUCM shoud work ok ? there is nothing else I need?, I don`t have to go to cisc.com/licensing etc? Also how do I obtain the MAC address from the Pub

Bronze

Re: license question on 6.x

Hi again, check the switch configuration if you are using vlans, the IP/default gateway/option 150 (TFTP) if you are using DHCP.

Hope this help

David

Silver

Re: license question on 6.x

it is sorted now, the lab switch I was using was to set up for inter vlan routing though I asked for it- thanks

110
Views
0
Helpful
4
Replies