Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Line erasing itself from a CME configuration...

Hello everyone,

I have a 2901 router configured as CME and it seems to work perfect except for a very strange behaviour I've been experiencing with Call Pickup.

I have the following configuration on all of the 8 ephone-dn's:

ephone-dn  7  dual-line

number 8458

pickup-group 100

label 8458

description 8458 - Class Room

name Class Room

call-forward busy 2000

call-forward noan 2000 timeout 10

corlist incoming user-local

As you can see, all users have pickup group 100 assigned. For some reason, the "pickup-group 100" line erases itself from time to time. I know it happens when users report they can no longer pickup calls. I go into the configuration and I can see there is no "pickup-group 100" on that particular ephone-dn.

Do you think it may be a bug?? Normally it happens for the same person but it has happened for almost all of the phones. It works fine for a while and all of a sudden, it happens again.

The router has ios version 15.1(4)M1.

Just to let you know, nobody else has access to that router.

Any comments would be appreciated.

Thanks a lot!

  • IP Telephony
Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Line erasing itself from a CME configuration...

Hi Daniel,

See this bug, may me a possible match:

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCto53669

Workaround:

Workaround is to offhook first then dial pickup.

Regards,

Jesse

2 REPLIES
Cisco Employee

Line erasing itself from a CME configuration...

Hi Daniel,

See this bug, may me a possible match:

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCto53669

Workaround:

Workaround is to offhook first then dial pickup.

Regards,

Jesse

New Member

Line erasing itself from a CME configuration...

Thanks Jesse,

Although we're not using any of the IOS versions listed on the document, it seems we're hitting that bug.

We are working with TAC in order to try to resolve the issue as we tried to change the IOS version and we're still having the same issue.

Regards!!

335
Views
0
Helpful
2
Replies
This widget could not be displayed.