Cisco Support Community
Community Member

Loosing digits when calling out through FXO port


We are using CME with 7911 IP phones and a 2811 with 4 FXO ports for PSTN connectivity.

We have only one dial peer 9.% to get outside connectivity.

This works fine if I dial 91xxxxxxxxx it connects just fine unless I dial to fast.

If I configure a speed dial on the 7911 and press dial the phone dials the number so quick that the router drops the first digit in the number always.

so 91xxxxxxxxxx becomes 9xxxxxxxxxx i,e the 1 is dropped, this is also verified with debug vpm signal wich never sees the 1.

I have tried changing the destination pattern to 9T 9.T and other combinations but it is always the same it always drops the first digit in the number.

I have adjusted every timeout I can find on the fxo port itself but still no joy.

This renders the speed dial, the directory and the redial functions totally useless so I am sure there is a way to configure this to work properly.

Any advice greatly appreciated.

Hall of Fame Super Gold

Re: Loosing digits when calling out through FXO port

Hi douhanm,

Which CME version ? Dialin too fast is a bad thing.

In the dial-peer, have you tried prefix , (a single comma) ?

CreatePlease to create content