Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

MCS 7816 for Cisco Unity

Hi,

is Unity 7.0 supported on MCS 7816.

Regards,

2 ACCEPTED SOLUTIONS

Accepted Solutions
Community Member

Re: MCS 7816 for Cisco Unity

No the lowest spec server capable is the MCS7825-H3-K9-UCB1 which is Platform overlay 1.

Kind Regards

Stafford

Cisco Employee

Re: MCS 7816 for Cisco Unity

Cisco Unity Supported Platforms List

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6789/ps5745/ps2237/product_data_sheet0900aecd802132ef.html

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
2 REPLIES
Community Member

Re: MCS 7816 for Cisco Unity

No the lowest spec server capable is the MCS7825-H3-K9-UCB1 which is Platform overlay 1.

Kind Regards

Stafford

Cisco Employee

Re: MCS 7816 for Cisco Unity

Cisco Unity Supported Platforms List

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6789/ps5745/ps2237/product_data_sheet0900aecd802132ef.html

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
150
Views
0
Helpful
2
Replies
CreatePlease to create content