Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MCS Server supported for 5.1 and/or 6.0

Our company is interested in purchasing both UCM 5.1 and 6.0 software(formerly CCM) for testing purposes. We would like to put these on some older MCS servers that our not in production. I reviewed the Cisco Unified Communications Manager Server Support Matrix document, but our exact models don't show up. Can someone tell me if the below models will support 5.1, and/or 6.0? I got the model info from the registry.

MCS 7825H02

2048 RAM

Single 3.04 Processor

Single 72Gig Drive

and

MCS 7825I03

2048 RAM

Single 2.80 Processor

Single 72Gig Drive

thanks in advance,

5 REPLIES
Green

Re: MCS Server supported for 5.1 and/or 6.0

Table 2. Supported Server Models for Cisco Unified CallManager 5.0 through Cisco Unified Communications Manager 6.0

http://www.cisco.com/en/US/partner/products/hw/voiceapp/ps378/prod_brochure0900aecd8062a4f9.html

Can u give me the SNs so I can check if they r supported or not?

Hall of Fame Super Red

Re: MCS Server supported for 5.1 and/or 6.0

Hi Daniel,

Just to add a note to the good info you received from Gonz.

These boxes do meet the minimum requirements and should be OK for the lab (not supported for production). Have a look;

CCM 6.X

System Requirements

Make sure that you install and configure Cisco Unified Communications Manager Release 6.0(1) on a Cisco Media Convergence Server (MCS).

You may also install Cisco Unified Communications Manager on a Cisco-approved HP server configuration or a Cisco-approved IBM server configuration.

Cisco Unified Communications Manager requires a minimum of the following items on the Cisco MCS.

2 GB of memory

72 GB disk drive

2 GHz processor

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/rel_notes/6_0_1/601cmrn.html#wp42710

CCM 5.1

System Requirements

Make sure that you install and configure Cisco Unified CallManager Release 5.1(2) on a Cisco Media Convergence Server (MCS) appliance.

You may also install Cisco Unified CallManager on a Cisco-approved HP server configuration or a Cisco-approved IBM server configuration.

Cisco Unified CallManager 5.1(2) requires a minimum of the following items on the Cisco MCS appliance:

2 GB of memory

72 GB disk drive

2 GHz processor

http://www.cisco.com/en/US/products/sw/voicesw/ps556/prod_release_note09186a008084221a.html#wp39372

Hope this helps!

Rob

New Member

Re: MCS Server supported for 5.1 and/or 6.0

thanks to both. When I get to work in the afternoon, I will pull the SN's and send your way for verification.

New Member

Re: MCS Server supported for 5.1 and/or 6.0

The S/N off the server we want to use is "kock544".

The outside label is MCS7825-I2.

One change, my boss would like to move this into production after the lab. With appropriate licensing, any issue running this server in production with 5.1 and/or 6.0.

thanks

Green

Re: MCS Server supported for 5.1 and/or 6.0

Checking....

105
Views
0
Helpful
5
Replies