Cisco Support Community
Community Member

MCS7845-I3-IPC1 not compatible with 7.1(2-2b)

Support matrix saying 'the MCS7845-I3-IPC1 as being compatible with versions 7.1(3-3b) and 8.0(1) only … NOT 7.1(2-2b) Is this for real?

The customer is trying to avoid going to 7.1(3) at this time because they don’t want to put the routers on IOS 15.   Can you confirm that this compatibility matrix is up to date.  Do you know why this particular platform doesn’t support 7.(2)?


Thanks in advance for advice.


Everyone's tags (3)
Hall of Fame Super Red

Re: MCS7845-I3-IPC1 not compatible with 7.1(2-2b)

Hi Aaron,

Cisco only tests and verify's certain hardware with certain releases and builds

the compatibility hardware check accordingly. This is why the newest hardware

server models will only be compatible with the newest CUCM releases

On this note however, your customer would not need to move their existing

routers/gateways to IOS 15(x). CUCM 7.1(3) was tested with and is also

supported on 12.4(20)T. I would go with 7.1(3x) here for stability anyway's.

Cisco Unified Communications Compatibility Tool



Re: MCS7845-I3-IPC1 not compatible with 7.1(2-2b)

Yeah, to follow up on Rob's note on the IOS versioning.  I'm not sure where you got this information about IOS 15 being needed for CUCM 7.1(3).  This is not true.  I am currently recommending 7.1(3b)SU2 to customers and, depending on features needed, have had good success running 12.4(20)T IOS for ISR voice gateways although, in some cases, you may need/want to consider the 12.4(24)T code.  Nonetheless, on the CUCM side - the 7.0 and 7.1(2) releases were a bit buggy IMO.  However, 7.1(3) seems to be bringing things back on track.


Please rate helpful posts!

CreatePlease to create content