Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Media and Signaling Authentication and Encryption Feature on Cisco IOS MGCP

Hi I have an MGCP gateway configured with MGCP as per the Media and Signaling Authentication and Encryption Feature on Cisco IOS MGCP Gateways Cisco Document. There is nothing in here to say how to configure the IPSec on the UCM version 6. Without the IPSec connection to the CM Cisco do not consider this as being secure. Is anybody able to help me to get this configured? I have the crypto config below and some debugs are attached. (keys have been ommitted for obvious reasons).

crypto isakmp policy 2

authentication pre-share

lifetime 28800

crypto isakmp key ****** address 1.1.1.1

crypto isakmp key ****** address 1.1.1.254

!

!

crypto ipsec transform-set rtpset esp-des esp-md5-hmac mode transport

!

crypto map cryptomap1 1 ipsec-isakmp

set peer 1.1.1.1

set peer 1.1.1.254

set transform-set rtpset

match address 115

interface FastEthernet0/0.240

encapsulation dot1Q 240

ip address 1.1.1.2 255.255.252.0

crypto map cryptomap1

access-list 115 permit ip host 1.1.1.2 host 1.1.1.1

access-list 115 permit ip host 1.1.1.2 host 1.1.1.254

1 REPLY
New Member

Re: Media and Signaling Authentication and Encryption Feature on

here are the debugs

147
Views
0
Helpful
1
Replies
CreatePlease to create content