Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Media Resources (Xcoder, Conferencing and MTP) are not getting registered

Hi All,

I have a situation where Media Resources (Xcoder, Conferencing and MTP) are not getting registered. It gives status as for Xcoder, Conferencing and MTP :

Transcoding Oper State: ACTIVE_IN_PROGRESS - Cause Code: CCM_REGISTER_FAILED
TCP Link Status: NOT_CONNECTED, Profile Identifier: x

 

Any suggestion to resolve this ?

 

Thanks !

  • IP Telephony
4 REPLIES
VIP Gold

please explain it little bit

please explain it little bit more, where are you trying to register them? is it CUCM or CME ?

If cme, then post the show run plz.

 

Suresh

New Member

Thanks for your replyIts CUCM

Thanks for your reply

Its CUCM v8.

In CUCM, Xcoder, Conferencing and MTP status is unknown

On GW, i am getting error as mentioned in my first post.

 

I have checked DSP staus as OK

profiles are also associated with ccm.

VIP Gold

There can be below issues

There can be below issues here..

1. Might be callmanager service OR Cisco IP Voice Media Streaming App service is not activated on CUCM.

2. Have you given same profile name in CUCM while configuring these (as per gateway config)?

3. Is CUCM is reachable from voice router ?

If all above are okay then please share the gateway' running configuration.

Suresh

VIP Purple

Hi,In addition to what Suresh

Hi,

In addition to what Suresh has asked, please make sure you are using correct names[Device Name] in CUCM with what u have configured in Router.

 

regds,

aman

138
Views
3
Helpful
4
Replies
This widget could not be displayed.