Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Mediasense 9.1 and AXL user

I'm setting up MediaSense 9.1 in the lab, and got successfully through the initial installation.  After logging in for the first time, I hit the section where it was asking for the AXL provider.  I put in the previously built application user, and MediaSense immediately complained that the configuration wasn't right.  I verified the IP address, the user name, password, permissions (AXL role and Standard CM Administration), and they were all set as I intended. But MediaSense insisted that it wasn't right.  CUCM AXL is running, and UCCX communicates via AXL with no problem.

Tried to research this, and it appears someone had a similar situation with 8.5, but was able to resolve it by rebuilding.  I tried rebuilding Media sense, and hit the same problem.

Since I was out of other things to try, I put in the default application administration account for CUCM (the superuser) and tried that.  Surprisingly, that did work, and allowed MediaSense to come up. 

Once it came up, I tried to change it to the designated AXL accounts, only to have MediaSense continue to complain that they weren't correct.  Changing it back to the CUCM default application administrator worked. 

At this point (since it's a lab), I went to my AXL user, and gave it the super user role in addition to the AXL role it already had.  When I hit save, MediaSense happily accepted the new user.

I have searched the documentation, but CANNOT find anything that tells me that the AXL account needs any additional rights other than just the AXL role and the Standard CM Administration roles.  The install and admin guide specifies those two.  Apparently, super user access is what's required, and not just standard admin access.

I thought I would put this out there so that others could benefit/clarify the information as appropriate. 

Everyone's tags (3)
3 REPLIES
New Member

You're right I had to add

You're right I had to add super user. Thanks for pointing this out.

New Member

Hello,

Hello,

I have a similar problem.

I am integrating a standalone CUCM version 9.1 (only publisher) with MediaSense in the same versión.

On mediaSense server, during first wizard, there are not call control service Provider.

I check that Cisco AXL Web Service are running (I've reset above) and a axl user with Stadard AXL API Access rol.

Do I have to do something extra to appear call control service Provide?

Thanks in advance.

Cisco Employee

You will need to provide the

You will need to provide the IP Address of Call Manager manually on that screen along with the details of AXL user created on CM.

Regards

Deepak

733
Views
0
Helpful
3
Replies
CreatePlease to create content