Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Silver

MediaSense

Hi,

Has anyone be able to install mediasense correctly?

I have set up a lab, and with callmanager 8.5.1 and mediasense 8.5.4

In the mediasense setup wizard, it asks for  an AXL provider with username and password.

I use the administrator password from callmanager (which has AXL role) but the wizard constantly tells me that soemthing is wrong:

And I very sure that the information is correct, the same information is used for my demo UCCX 8

Any idea?

Thanks,

JH

Everyone's tags (1)
4 REPLIES

MediaSense

Hi,

Couple of things to verify.

1. Check if the AXL service is running in CUCM?

2. Check for case sensitivity both in the Username\password.

3. Is your CUCM reachable ?

Hope it helps.

Anand

Please rate helpful posts !!

Silver

MediaSense

Hello Anand,

Thank you for your quick response

Let me do some more checking.

I will reinstall UCCX 8.5 and see if it connects correctly to my CM with AXL

My demo period has epired for UCCX 8.5

Thanks,

Jan

Silver

Re: MediaSense

Hello Anand,

After a reboot of everything it works, I have installed everything on an ESXi and maybe things were a little confused.

Works now,

Thanks,

Jan

Re: MediaSense

Hi Jan,

Glad to know that :-)

Please rate postings if they have helped, by clicking on the stars below them.

Thanks,

Anand

494
Views
5
Helpful
4
Replies
CreatePlease login to create content