Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Meetingplace Express 1.x to 2.x licensing

All, does any one know if you need to request a new license file for a 2.x install ? I have a server with 1.x version installed. We are planning to nuke the server and resintall it from scratch and an upgrade kit was ordered via PUT. (Typically for CM and Unity upgrades from one version to another, you would contact Licensing team with the order number for the upgrade kit that was ordered and they issue a new license). Does the same procedure need to be followed for MPX ?

3 REPLIES
Cisco Employee

Re: Meetingplace Express 1.x to 2.x licensing

Hey Shanky

i got the same question about MPE 1.2 to 2.0 upgrade regarding their licenses and this was the BU response:

"No, their 1.2 licenses work fine with 2.0. They don't need to do anything."

Seems there is an error on a document that stated they needed to upgrade the licenses but that's not the case

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi

Re: Meetingplace Express 1.x to 2.x licensing

Java,

Thanks for your response. I think i m running 1.1 and 1.2. Does that matter ?

New Member

Re: Meetingplace Express 1.x to 2.x licensing

It does not matter. I upgraded from 1.2 to 2.0 and went very well.

131
Views
3
Helpful
3
Replies