Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MGCP gateway registeration issue

hi,

MGCP gateway is showing " registering with CM" and it keeps on trying with CCM.

i checked the config also but in vain.

10 REPLIES

Re: MGCP gateway registeration issue

Can you post your config as well as the domain name entered for your gateway in CCM config?

Brandon

Re: MGCP gateway registeration issue

I agree with Brandon. your host name and domain name MUST match between the call manager and your gateway.

Link for Gateway config.

http://www.cisco.com/en/US/docs/ios/12_3/vvf_c/interop/intcnf1.html#wp1027337

Check this link for troubleshooting gateway registration failures

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a00805a316c.shtml#prob

New Member

Re: MGCP gateway registeration issue

hi,

thx for prompt reply.

the gateway name is same in callmanager and gateway. i tried removing domain also.

i am posting the config and debug of mgcp events.

Re: MGCP gateway registeration issue

From "R01801.interior.gov.bh" in the debug, it appears that you have a domain name configured on the gateway. Be aware that this domain name must appear in the CCM config as well. You cannot simply use R01801.

Hope this helps.

Brandon

New Member

Re: MGCP gateway registeration issue

ya i tried both adding and removing ip domain from router and CCM but still the same issue with other routers its working.. donno whts wrong with this one.

Re: MGCP gateway registeration issue

After looking at your debug, you have verified that your gw name in ccm is R01801.interior.gov.bh ?

Re: MGCP gateway registeration issue

just a bit quicker than I brandon, but essentially the same thing.

New Member

Re: MGCP gateway registeration issue

ya i tried both adding and removing ip domain from router and CCM but still the same issue with other routers its working.. donno whts wrong with this one.

Silver

Re: MGCP gateway registeration issue

do a "no mgcp" then "mgcp" again, see if that could bring the GW to register.

please also post the "show ccm-manager" output.

New Member

Re: MGCP gateway registeration issue

hi,

I am able to register the gateway.

i just registered one of the port of gateway on the callmanager and it worked like it should have...

thanks for all your contributions.

332
Views
0
Helpful
10
Replies
CreatePlease login to create content