Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MGCP GW FXO's incoming calls problem

Dear All,

I have CUCM version 7.1.3 and voice gateways Cisco 2811 running as MGCP gateways , in each VG ,I have FXO ports for incoming and outgoing calls ,the outgoing calls are working fine ,but the incoming calls working fine for some days (5 or 6 days) , we face a problem in receiving external calls on the FXO's and it solved by make reload for the voice gateway.

this happened two time in two weeks ,so can anyone help me in this strange issue as it is a new project and it will be in a production by the end of this week .

Notes :1- in the fist configuration I used loop Start for all FXO's from CUCM side and in the final we used a Ground start .

           2- for the voice ports ,I found the below command is generated under the configured ports:

voice-port 0/0/0
timing hookflash-out 50
!
voice-port 0/0/1
timing hookflash-out 50
!
voice-port 0/0/2
timing hookflash-out 50
!
voice-port 0/0/3
timing hookflash-out 50

my question for this point  what is effect of  this command " timing hookflash-out 50" on my issue ?is the problem solved by removing it .

3- the running version on the VG is "flash:c2800nm-adventerprisek9-mz.124-21.bin",is it a stable version?

Thanks ,

Ahmed Ellboudy

Everyone's tags (3)
1 REPLY
Cisco Employee

Re: MGCP GW FXO's incoming calls problem

That IOS version is pretty recent.

'timing hookflash-out 50' controls the duration in which we send an outbound hookflash to the provider.  It shouldn't impact the issue you are seeing, since you aren't sending HF out to the provider.

When you have call failure, collect:

sh voice call sum

sh voice port sum

And get this debug:

debug voip ccapi inout

debug vpm sig

It may be that you have a disconnect supervision issue (which the above show output would prove).  What happens if you unplug a circuit for 60+ seconds after the issue occurs, and then plug it back in?

-Steve

1062
Views
0
Helpful
1
Replies