Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

MGCP issues in 12.4(11)T3?

Does anyone know of an issue with MGCP in 12.4(11)T3 IOS?

Had a 2800 ISR series gateway stop accepting/placing calls the other

day, and had to reboot the gateway to fix the issue. No MGCP / MGCP

did not work. When you reset the gateway from call manager it did not

reset (ccm-manager config is in router config). Shutting down the T1

controller on the gateway and bringing it back up did not resolve it

either. When we tried to switch it over to backup call manage

(ccm-manager switchover-) it kept trying to register on the other call

managers but never did. Other gateways were registered to these just

fine, so after all this it seemed MGCP went whacko and lost its mind

so we rebooted the gateway and all has been fine since. Doing a bug

search doesn't come up with any bugs matching this behavior either.

We were on 12.4(9)T before, but each time the gateway lost it's MGCP

connection MGCP would not come up cleanly and needed to manually

bounced (no mgcp/mgcp) to come back. So we upgraded to a newer IOS

version and MGCP has been recovering on it's own when it lost

connection over WAN until the issue yesterday. I've had issues with

12.4(15)T and 12.4(15)T1 places and used 12.4(11)T3 here because that

has worked elsewhere without problems until now.

In the ISDN q931 debug, the call would come in and immediately get an

unallocated/unassigned as a cause code back to the carrier from the

Call Manager. But the CCM Detailed trace from time did not show any

inbound MGCP activity (yea, I was on the right call manager and looked

at all the traces from both the servers to make sure).

1 REPLY
New Member

Re: MGCP issues in 12.4(11)T3?

I have heard of such issues on 12.4.13. I would open a case with TAC and have them recommend another IOS that does not have this bug.

101
Views
0
Helpful
1
Replies
CreatePlease to create content