Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

Migrating Phones from CME 7.1 to CUCM 10.0

Hi All,

I am trying to migrate a 7945 phone from CME 7.1 to CUCM 10.0 but haven't had much luck so far. CME phone has 8.5.3 firmware and CUCM 10.0 has 9.3.1SR3 firmware so direct firmware upgrade should work. TFTP option 150 is still pointing to production CME so I disabled the DHCP on one of the 7945 phones and manually set the TFTP to CUCM 10.0 ip address. I did the soft and hard factory reset on the phone but it wouldn't register with CUCM 10.0. I then physically connected the phone to my laptop and using tftp on my laptop upgraded the phone firmware to 9.3.1SR3 but phone still won't register to CUCM 10.0. Status messages on the phone says "TFTP timeout" and "No ITL trust installed". On the phone security->trust list->ITL file is empty. I also tried setting enterprise parameter "prepare cluster for rollback to pre-8.0" to true and restarted TFTP and TVS services. I can ping the phone from CUCM OS Admin page


Not sure what else to try any help would be much appreciated.




Hi,Please take a packet


Please take a packet capture from the switchport where the IP phone is connected. Assuming it is an SCCP phone, filter the capture for Skinny and TFTP packets to start with and check what packets are being exchanged between the IP phone and CUCM. Have you tried both manual and auto registration?



Community Member

wireshark is not giving much

wireshark is not giving much clues either except phone is trying to download ITLSEP0C8525A735AE.tlv and CTLITLSEP0C8525A735AE.tlv and it fails

Existing 7945 firmware 8.5.3 currently registered with CME, I manually changed the TFTP to CUCM but it won’t register. Status messages on the phone says “TFTP timeout” and “no ITL trust installed”. I did both hard and soft factory reset few times and even upgraded the firmware to 9.3.1SR3 by connecting phone to my laptop running TFTP on it.

Brand new 8945 phone won’t register either status messages on the phone says ‘ITLSEPB4E9B0B18F7b.tlv updating can’t download configuration file from” and “CTLSEPB4E9B0B18F7b.tlv updating can’t download configuration file from

IP Communicator similar issue CTL update failed.

In my case ITL and CTL files are all blank on the phone! I have also tried enabling  enterprise parameter “prepare cluster rollback to pre 8.0” which allows phone to accept any new ITL file from the server but still no good. Have tried restarting various services including CUCM,TFTP and TVS

Worked with TAC for hours but haven't had much success yet.

CUCM version:

Not sure what else I could try




Hi,Have you taken a


Have you taken a simultaneous capture from to see if the cucm is actually serving the ITL / CTL files to the phone. Also, is there a possibility of connecting an IP phone in the same site as cucm to rule out any network issues.


CreatePlease to create content