Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

MOH audio file not playing, receiving 3 beeps on some IP phones?!?

Hi,

 

First post, please stay with me on this one :)

 

We are currently editing our MOH sample audio file to include a call waiting announcement every 30 seconds. 

When I test this,  some phones are playing the audio file and others repeat 3 beeps every 15 seconds?

I have tried to compare the devices,profiles etc and cant find the reason for this.

 

Can someone please put me out of my misery

 

Kind Regards Barry 

 

 

 

  • IP Telephony
5 REPLIES
New Member

Could you please provide some

Could you please provide some more details?

Unicast or Multicast MOH?

What phone models are you writing about?

Are all phones from the same model?

After changing everything, have you reset the phones?

If they are all the same model, change the MAC in the configuration to FFFFFFEF from one phone which is playing the music. Now go into the config of the phone which doesnt play MOH and enter the MAC from the working phone. Afterwards change the MAC from the phone FFFFFFEF to the MAC of the phone which hasn't played the music. Repeat the test. If it is a configuration problem, then the phones have swapped their behavior.

 

New Member

Hi S.FrankIt is a Unicast

Hi S.Frank

It is a Unicast MOH

it is a mixture of 7911 and 7942's 

I dont think its related to the physical device as I have logged into a phone as two different users and one user gets the MOH audio the other user gets the 3 beeps.

 

I have tested this on a 7911 and 7942.

Thanks

New Member

You can configure MOH on the

You can configure MOH on the device pool, device and line level. When you login with different profiles, device pool and device stays the same. So there must be a difference in the line configuration.

Here you can find some other hints:

http://rsccievoice.wordpress.com/2012/06/25/music-on-hold/

 

New Member

Hi Barry, Did you upload the

Hi Barry,

 

Did you upload the wav files in both Publisher and Subscriber?If not please upload both the servers.

 

Regards

Nithin Louis.

New Member

Hi Nithin, I am using the

Hi Nithin,

 

I am using the sample audio source that was on stream number 1.

Regards Barry 

246
Views
0
Helpful
5
Replies
This widget could not be displayed.