Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MOH clicks at end

Hello all, We are having an issue with a new audio file that I uploaded. It plays correctly and I have it set to repeat. When the file gets done playing there is a clicking sound before it repeats itself.

It sounds as if someone picks up the call or hangs up. Does anyone have any suggestions on what this could be?

We are running CUCM 6.1.2

Thanks,

Greyson

2 REPLIES
Red

Re: MOH clicks at end

It could be bug CSCsw73677. Please contact TAC to verify.

============

Symptom:

Clicking sound is heard by held party.

Conditions:

When audio file with silence is used.

Workaround:

- configure MRGL such that device does not have access to any MoH server.

- Then Change CUCM service parameter "Tone on Hold Duration" to 200000.

or

- recreate the silence audio file with longer duration.

- (the number of audio samples affect the clicking sound)

- may need to experiment with different file sizes.

This will not allocate MoH server and will not play tone on hold either, so the held party will only hear dead air.

=============

Michael

http://htluo.blogspot.com

New Member

Re: MOH clicks at end

Actually after I put it in production it went away and sounds fine. I think it was just because only 1 person was using it. After I applied it to everyone it's working fine.

125
Views
0
Helpful
2
Replies