Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Silver

Multiple CME problem

Hey gus,

I have two Cisco 3900 series CME Router with 450 IP Phones.

my topology is like this,2nd CME is connected to 1st CME and 1st CME is connected to PSTN network.

(2nd one dosnt have direct connection to PSTN)

Both CMEs can communicate with each other normally 1st CME can call to PSTN but 2nd CME cant call to PSTN(mobile phones over my country),it just gives a short miscall.

Revers is OK, i mean from mobile phones i can call to my 2nd CME's phones.

can any one help me please to solve this problem?

.

.

.

I would really appreciate.

---

Posted by WebUser Ali Hassan Elham from Cisco Support Community App

3 REPLIES

Multiple CME problem

Is it possible to get debug isdn q931 logs from CME1? Also some relevant config would be great.

Please rate useful posts.

Please rate useful posts.
Silver

Multiple CME problem

Here is CME 1 running config:

===================

MOD-ANDU-CMERTR-101-01#sh running-config

Building configuration...

Current configuration : 89197 bytes

!

! Last configuration change at 09:10:51 UTC Sat Dec 22 2012 by Nadmin

! NVRAM config last updated at 12:39:50 UTC Wed Dec 19 2012

! NVRAM config last updated at 12:39:50 UTC Wed Dec 19 2012

version 15.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname MOD-ANDU-CMERTR-101-01

!

boot-start-marker

boot-end-marker

!

!

!

no aaa new-model

!

clock timezone UTC 4 30

!

no ipv6 cef

ip auth-proxy max-login-attempts 5

ip admission max-login-attempts 5

!

!

ip dhcp pool BLDG164ext-VLAN1645

network 10.29.53.0 255.255.255.248

option 150 ip 10.29.61.244

default-router 10.29.53.1

!

!

ip domain name CME.ANDU.local

ip cef

!

multilink bundle-name authenticated

!

!

!

!

!

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-283385226

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-283385226

revocation-check none

rsakeypair TP-self-signed-283385226

!

!

crypto pki certificate chain TP-self-signed-283385226

certificate self-signed 01

30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274

69666963 6174652D 32383333 38353232 36301E17 0D313230 35333031 36303733

335A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F

532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3238 33333835

32323630 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100

D848490F 1BFE3C29 2484C84E CB53C090 A2848F0A 581D81CE 683EE653 987088D5

6C6804F6 EB8C182E 57D835C3 D177756F 61783EF9 2A5B68BB DE1C2FDB 8A6FAF50

1892950E E8960D08 DDA39412 70FB4683 456B97F3 2487EB84 A2906946 CB8113B6

777AD986 F637DD94 06376566 3BF5DC82 57FE08CA AF36675F FEEA0D42 5F223A79

02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D

23041830 168014A5 C3D2DB3E FE56EABA 5EE21B01 5E147297 1B6EDD30 1D060355

1D0E0416 0414A5C3 D2DB3EFE 56EABA5E E21B015E 1472971B 6EDD300D 06092A86

4886F70D 01010505 00038181 00405F9F C2BA64B6 236590C5 A776E231 BC6F3CA9

294FDF9A 45983DC4 87CFCACB 23344E9D C031DA10 EFE36015 D956D72F 2E88D1C6

F0E0B99D 94EC3ADE 26F91D3D 2238934A 595B3E07 7A463DEB A5CCA496 8CFEABFD

F9461A86 4E744484 90F1D066 7D5FA6D5 CE3D3D3E E7F6E693 E0E25B15 8958CC3A

27186ECE 459FEDB7 1389D2B5 F5

quit

voice-card 0

dsp services dspfarm

!

!

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

!

!

!

!

!

voice translation-profile PSTN_ACCESS_DIGIT_PROFILE

translate called 1

!

!

!

license udi pid C3900-SPE250/K9 sn FOC15475ELX

license accept end user agreement

license boot module c3900e technology-package uck9

!

!

hw-module pvdm 0/0

!

hw-module sm 1

!

hw-module sm 3

!

file privilege 0

username cmeadmin privilege 15 secret 5 $1$vs3V$2nAHG6PK.dMmM8ibvrv4h1

username felvin password 0 1234

username Nadmin privilege 15 secret 5 $1$B.vP$cxZxiF0fgCPhAttYjhz18.

username ftsiadmin privilege 15 secret 5 $1$q74y$On22.b4n86Ihou0aAQ3P81

!

redundancy

!

!

!

!

!

no ip ftp passive

ip ssh version 2

!

!

!

!

!

!

!

!

!

interface GigabitEthernet0/0

description "A-160-1-3945-CME-01"

ip address 10.29.61.244 255.255.255.248

duplex auto

speed auto

media-type rj45

!

interface GigabitEthernet0/1

description "A-160-1-3945-CME-01"

ip address 10.29.57.11 255.255.255.192

duplex auto

speed auto

media-type rj45

!

interface GigabitEthernet0/2

description $ES_LAN$

no ip address

shutdown

duplex auto

speed auto

!

interface GigabitEthernet0/3

no ip address

shutdown

duplex auto

speed auto

!

interface SM1/0

ip unnumbered GigabitEthernet0/0

service-module ip address 10.29.61.243 255.255.255.248

!Application: CUE Running on SM

service-module ip default-gateway 10.29.61.241

hold-queue 60 out

!

interface SM1/1

description Internal switch interface connected to Service Module

no ip address

shutdown

!

interface SM3/0

no ip address

shutdown

service-module fail-open

!

interface SM3/1

description Internal switch interface connected to Service Module

no ip address

shutdown

!

interface Vlan1

no ip address

!

ip default-gateway 10.29.61.241

ip forward-protocol nd

!

ip http server

ip http authentication local

ip http secure-server

ip http path flash0:GUI

!

ip route 0.0.0.0 0.0.0.0 10.29.61.241 name voip_vrf

ip route 10.29.58.128 255.255.255.192 10.29.57.2

ip route 10.29.61.243 255.255.255.255 SM1/0

!

!

nls resp-timeout 1

cpd cr-id 1

!

snmp-server community 21gunSaLUt3 RO

snmp-server community MOD-ANDU RO

snmp-server enable traps entity-sensor threshold

tftp-server flash:CP7912080004SCCP080108A.sbin

tftp-server flash:APP6911SCCP.9-2-1-a.zz.sgn

tftp-server flash:BFS6911SCCP.9-2-1-a.zz.sgn

tftp-server flash:KNL6901SCCP.9-2-1-a.zz.sgn

tftp-server flash:KNL6911SCCP.9-2-1-a.zz.sgn

tftp-server flash:SCCP6901.9-2-1-a.loads

tftp-server flash:SCCP6911.9-2-1-a.loads

tftp-server flash:BOOT69xx.0-0-0-14.zz.sgn

tftp-server flash:DSP69xx.0-0-0-8.zz.sgn

tftp-server flash:SCCP69xx.9-2-1-0.loads

tftp-server flash:SCCP69xx.9-2-1-0.zz.sgn

!

control-plane

!

!

!

!

!

ccm-manager sccp local GigabitEthernet0/0

!

!

mgcp profile default

!

sccp local GigabitEthernet0/0

sccp ccm 10.29.60.245 identifier 2 version 7.0

sccp ccm 10.29.60.244 identifier 1 version 7.0

sccp

!

sccp ccm group 1

associate ccm 1 priority 1

associate ccm 2 priority 2

associate profile 2 register mtpc46413292b80

associate profile 1 register mtpc46413ddfb80

keepalive retries 5

switchover method immediate

switchback method immediate

switchback interval 5

!

dspfarm profile 1 transcode

codec g711ulaw

maximum sessions 6

associate application SCCP

!

dial-peer cor custom

name LOCAL

name MOBILE

name LOCAL-MOBILE

!

!

dial-peer cor list LOCAL

member LOCAL

!

dial-peer cor list MOBILE

member MOBILE

!

dial-peer cor list LOCAL-MOBILE

member LOCAL

member MOBILE

!

!

dial-peer voice 1 voip

description "to Voicemail"

destination-pattern 7...

session protocol sipv2

session target ipv4:10.29.61.243

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 7 voip

description "To MOD"

destination-pattern 261....

session target ipv4:10.1.0.13

no vad

!

dial-peer voice 10 voip

corlist outgoing LOCAL-MOBILE

description "Telecom"

destination-pattern 9..........

session target ipv4:10.1.0.13

dtmf-relay h245-alphanumeric

no vad

!

dial-peer voice 8 voip

description "To MOD"

destination-pattern 262....

session target ipv4:10.1.0.13

dtmf-relay h245-alphanumeric

no vad

!

dial-peer voice 5 voip

description "To CME2 263435x"

destination-pattern 263435.

session protocol sipv2

session target ipv4:10.29.61.245

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 2 voip

description "To CME2 263436x"

destination-pattern 263436.

session protocol sipv2

session target ipv4:10.29.61.245

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 3 voip

description "To CME2 263437x"

destination-pattern 263437.

session protocol sipv2

session target ipv4:10.29.61.245

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 4 voip

description "To CME2 263438x"

destination-pattern 263438.

session protocol sipv2

session target ipv4:10.29.61.245

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 6 voip

description "To CME2 263439x"

destination-pattern 263439.

session protocol sipv2

session target ipv4:10.29.61.245

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 12 voip

description "To CME2 26344xx"

destination-pattern 26344..

session protocol sipv2

session target ipv4:10.29.61.245

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

!

sip-ua

retry invite 2

mwi-server ipv4:10.29.61.243 expires 3600 port 5060 transport udp

!

!

!

gatekeeper

shutdown

!

!

telephony-service

sdspfarm units 1

sdspfarm transcode sessions 40

sdspfarm tag 1 mtpc46413ddfb80

no auto-reg-ephone

authentication credential cmeadmin Cm34dm1n

max-ephones 475

max-dn 480

ip source-address 10.29.61.244 port 2000

max-redirect 15

system message ANDU

url services http://10.29.61.243/voiceview/common/login.do

url authentication http://10.29.61.244/CCMCIP/authenticate.asp

load 7912 CP7912080004SCCP080108A.sbin

load 6921 SCCP69xx.9-2-1-0.zz.sgn

load 6961 SCCP69xx.9-2-1-0.zz.sgn

load 6901 SCCP6901.9-2-1-a.loads

load 6911 SCCP6911.9-2-1-a.loads

time-zone 41

date-format dd-mm-yy

dialplan-pattern 1 2631... extension-length 4

voicemail 7000

max-conferences 8 gain -6

web admin system name cmeadmin secret 5 $1$EM.l$kBkl2njl3sc7v/MjUZ8.71

dn-webedit

time-webedit

transfer-system full-consult

transfer-pattern 1...

transfer-pattern 2...

secondary-dialtone 9

night-service code *1234

create cnf-files version-stamp 7960 Dec 18 2012 09:45:46

!

!

ephone-dn 1

number 2634001

label user1

call-forward max-length 4

corlist incoming LOCAL

corlist outgoing LOCAL-MOBILE

---

Posted by WebUser Ali Hassan Elham from Cisco Support Community App

Multiple CME problem

Can you post your second CME config?

Are you binding your sip source traffic to a loopback interface or to the CME 2 connection to CME 1?

274
Views
0
Helpful
3
Replies
CreatePlease login to create content