Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

mva do not heard anyhing when teh calls is connect

Hello I need to know why I do no heard anything when I dial from of pstn>GW H.323 > MVA

I have this configured :

dial-peer voice 6098 pots

service mva

incoming called-number 6098

direct-inward-dial

no digit-strip

port 4/0/0:0

dial-peer voice 76708 voip

preference 1

destination-pattern 6098

voice-class h323 1

session target ipv4:10.40.7.2

dtmf-relay h245-alphanumeric

codec g711ulaw

ip qos dscp cs5 media

no vad

application mva

http://10.40.7.1:8080/ccmivr/pages/IVRMainpage.vxml

I have debug debug voice application vxml application attached

anyone can help me?

6 REPLIES
Community Member

Re: mva do not heard anyhing when teh calls is connect

Do you have 3336796000 configured as a remote destination for any user? IS MVA enabled for that user's configuration?

How long does it take before the call is dropped?

Community Member

Re: mva do not heard anyhing when teh calls is connect

Hello, I do not have configured this number as remote destination , 3336796000 is my caller id of PSTN, the calls is dropped at one minute without heard IVR.

Community Member

Re: mva do not heard anyhing when teh calls is connect

Hi,

Have you configured the 6098 number as your MVA on CUCM and also in your service parameters. Is the service enabled as well ?

Community Member

Re: mva do not heard anyhing when teh calls is connect

Yes, I have attache my config.

Community Member

Re: mva do not heard anyhing when teh calls is connect

I have other info:

G_3845#sh call application voice mva

Script Name : mva

URL : http://10.40.7.1:8080/ccmivr/pages/IVRMainpage.vxml

Type : Service

State: Registered

Life : Configured

Exec Instances: 0

Script Code Begin:

--------------------------------

VXML Application mva

URL=http://10.40.7.1:8080/ccmivr/pages/IVRMainpage.vxml

Security Level: not trusted

27 incoming calls

0 calls handed off to it

0 call transfers initiated

0 pages loaded, 54 successful

0 prompt play attempts, 0 successful

0 recorded messages

The VXML Script is:

------------------

http://10.40.7.1:8080/ccmivr/IVRCalleridLookup.do" method="get" namelist="remotedest srcdir"/>

.

http://10.40.7.1:8080/ccmivr/IVRCalleridLookup2.do" method="get" namelist="dest srcdir accessCount"/>

mva do not heard anyhing when teh calls is connect

Did you find a solution? I'm getting the same error. Call is conected but not prompt it hears, after some second the call is dropped...

Any advice would be appreciated

Regards

_____________________________
MDGDP, CCNA, CCNA Voice certified

__________________________________________________
Please remember to rate useful posts clicking on the stars below.
LinkedIn Profile: do.linkedin.com/in/leosalcie
308
Views
0
Helpful
6
Replies
CreatePlease to create content