Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MWI indicator voice messages not working

Hello

I  have trouble configuring the CME / CUE because the LED display, voice  mail does not work properly when the user receives messages (the lamp  does not light)

Here I leave the sh run of the CME / CUE.

Thank you for your help.

2 REPLIES
Hall of Fame Super Red

Re: MWI indicator voice messages not working

Hi Nati,

Can you please try adding the (3 dots ...which should equal the extension length in your dial plan) 

ephone-dn  198
number 303...
mwi on
!
!
ephone-dn  199
number 304...
mwi off

The number of dots (...) should be equal to the extension length being used

Have a look at this excellent Troubleshooting doc;

Troubleshooting Unity Express Message Waiting Indication (MWI) Problems

http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_tech_note09186a008027fa9f.shtml

Hope this helps!

Rob

New Member

Re: MWI indicator voice messages not working

Hi Rob,

You were right, recheck the document and found the solution to my fault and I was here:


.-Make sure that mwi sip outcall is configured under the ccnsubsystem sip command.

Saludos,

Nati.

El mensaje fue editado por: nataliabello

458
Views
0
Helpful
2
Replies
CreatePlease login to create content