Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

MWI light is not turning on, unable to dial MWI on/off extensions

Hi,

I would liket do seek everyone's assistance on my problem above. I have already tried solutions I found on the Cisco website and other sites. It was working before but we had to change the CUE hardware due to some sector issue as per Cisco. I have attached both old and new config. I am using CUE and CUCM but we have CME SRST. Hope you guys can help.

From the CUCM, DNA shows that the MWI is routed but we are unable to dial the MWI extensions (on/offf).

Done steps in this link: http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_tech_note09186a008027fa9f.shtml                      

                                  https://supportforums.cisco.com/thread/2151124

Please help.

3 REPLIES

MWI light is not turning on, unable to dial MWI on/off extension

So just by looking at your configs

You are requring the server to sip notification messages to the voice gateway or user agents if the mailbox status has change.   This removes the erquirement that hte voice gateway subscribe to the mwi service.

sip-ua

mwi-server ipv4:10.7.250.132 expires 3600 port 5060 transport udp unsolicited

In old

sip-ua

mwi-server ipv4:10.7.250.133 expires 3600 port 5060 transport udp unsolicited

Did you mean for this change to happen?

MWI light is not turning on, unable to dial MWI on/off extension

Looks like you change the way you are getting mwi

Old

ccn subsystem sip

gateway address "10.7.250.130"

mwi sip unsolicited

end subsystem

New

ccn subsystem sip

gateway address "10.7.250.132"dial-peer voice 20 voip

destination-pattern 1920

session protocol sipv2

session target ipv4:10.7.250.134

dtmf-relay sip-notify

codec g711ulaw

no va

mwi sip sub-notify

mwi envelope-info

end subsystem

MWI light is not turning on, unable to dial MWI on/off extension

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/administrator/AA_and_VM/guide/syscmp.html#wp1012124

This documentation should help you!

I would try changing the new system to unsolicted and correcting your new config to match... unless of course you tried that and that is why you started making the changes.

193
Views
0
Helpful
3
Replies
CreatePlease to create content