Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MWI Relay via SIP

I have a situation that I didn't configure but I'm trying to get it to work. In short, I have a CUC 7 server handling VM for several CME sites. At the central site we're using a 2851 to relay MWI indicators via SIP to the other CMEs. This process stopped working at some point and now all lights are either stuck on or off. I believe the configuration is correct, I've followed the cisco doc: http://www.cisco.com/en/US/docs/voice_ip_comm/uc_system/UC5.0.2/ipt_system_arch/UC05_CME.html#wp1065240

If I run a debug ccsip error on the mwi relay server i get constant errors: //-1/DF7420AFA53C/SIP/Error/sipSPIUaddCcbToTable: Could not add to table. Key is NULL.

and

//-1/DF7420AFA53C/SIP/Error/sact_idle_new_message_register: CCSIP_REGISTER:: Problem adding CCB to UAS Table

on the relay client i get this error: //-1/xxxxxxxxxxxx/SIP/Error/HandleUdpSocketWrites: Send failed errno 261

Has anyone configured this and could provide some insight. I want to just reboot the routers, but this isn't an option at this point. Can I restart the sip service on the routers?

3 REPLIES

Re: MWI Relay via SIP

If you're using TCP for your session, make sure you can telnet to port 5060 (or the port you're using).

The first two error messages are fairly commonplace.

-nick

New Member

Re: MWI Relay via SIP

we're using udp. anything further i should look for? if i run debugs i see plenty of errors, but none of them are very verbose.

Re: MWI Relay via SIP

hard to tell from the little bit of debugs. usually the command reference is correct on this sort of thing.

I've seen problems where you've defined the MWI server with DNS but it's responding with IP addresses and vice versa.

Make sure you have reachability to the address as well.

-nick

701
Views
0
Helpful
3
Replies
CreatePlease login to create content