Cisco Support Community
Community Member

my ip 7911 phone don't boot after tried to change to sip

i was trying to change the ip phone from sccp to sip, and when i tried was this one in this link:

and i used the files on download here: (on the same link is this suggesition)

but now i'm totally in trouble.

After one factory reset i did by pressing # during boot, and then 123456789*0#, the ip phone did not upgrade to firmware i tried, and now nothing is shown in its display.

THe phone pickup ip address (, i could ping it from the computer that has tftp server and serves as dhcp server also, but nothing i could do with that.

i could not access the phone from webpage, and when i try to reset it again with :

option a. pressing # during boot, and then 123456789*0#,

option b. # key till the extension lights blink amber…then press 3491672850*# ( i found on this link:


it is the same situation.

where i was wrong, what can i do now?

please help me. see in attach the photos

Everyone's tags (1)
CreatePlease to create content