Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Need advise for upgrade CUE 3.1.1 to 8.6.6 on C3925

Dear folk,

Could any one please advise for my case below:

I am going to setup Auto-Attendant feature for my cust.

I need to upgrade NME-CUE module running 3.1.1 (customer premise) to conform to newly installed  C3925 (CME 8.6) (customer premise)

So:

- Can I download and upgrade CUE software directly from 3.1.1 to 8.6.6 ? Or I need to go through some inter-mediate software migration phase (like: step up to 7.1 .. then to 8.6.6)

- Are any existing license ( in 3.1.1) still retained  after migration to 8.6.6 ? As far as I know, they have different license schemes.

- In case I have to install new license file for CUE 8.6.6 , so such the license file " cue-vm-license_8port_ivr_7.0.6.pkg -

cue-vm-license_50mbx_cme_7.0.6.pkg " are Ok to CUE ver 8.6.6.

This is my first case of CUE, any comment/ advise is highly appreciated!

Thanks a ton in advance

Everyone's tags (4)
4 REPLIES
Hall of Fame Super Gold

Re: Need advise for upgrade CUE 3.1.1 to 8.6.6 on C3925

Best approach is that you backup all, re-install from scratch then restore.

You can self-generate migration licenses on the licensing portal.

New Member

Re: Need advise for upgrade CUE 3.1.1 to 8.6.6 on C3925

Thanks a lot Mr.Paolo

Please do me a favor.

I have done the self-generation for license and received below message:

"

License for the specified subgroup does not exist on this device,please enter a valid nodelock.

No license features available or you have already migrated license for this UDI. Please verify Product Id and Serial Number entered.

"

So I think the existing license information of the CUE is default-factory one.

My CUE module is NME-CUE ( CUE ver is 3.1.1 ), and below is existing license information:

---------------------------------------------------------------------

Installed license files:

- ivr_lic.sig : NULL IVR LICENSE

- voicemail_lic.sig : 100 MAILBOX LICENSE

Core:

- Application mode: CCME

- Total usable system ports: 24

Voicemail/Auto Attendant:

- Max system mailbox capacity time: 18000

- Default # of general delivery mailboxes: 20

- Default # of personal mailboxes: 100

- Max # of configurable mailboxes: 120

Interactive Voice Response:

- Max # of IVR ports: Not Available

--------------------------------------------------------------------

Installed Packages:

Software Version: 3.1.1

- Installer  3.1.1.0

- Thirdparty  3.1.1.0

- Bootloader (Primary)  2.1.14

- Infrastructure  2.3.2.0

- Global  3.1.1.0

- GPL Infrastructure  2.2.1.0

- Voice Mail  3.1.1.0

- Bootloader (Secondary)  2.1.15.0

- Core  2.4.0.1

- Auto Attendant  3.1.1.0

----------------------------------------------------------------------

So, Could you please advise if existing license (I suppose it's default-factory license for NME-CUE) would remain after migrated to CUE 8.6.6 ?? Or could you teach me the defaul-license info for NME-CUE (8.6) ??

My purpose is just to set up 4 basic IVR session (4 concurrent IVR calls) for Automated-Attendant feature after migrate to CUE 8.6, so, do I need to buy any license more with above situation ??

Your support is really appreciated!

Hall of Fame Super Gold

Re: Need advise for upgrade CUE 3.1.1 to 8.6.6 on C3925

As above, after software update, go on licensing portal and generate the necessary migration license files.

Thank you for the nice rating and good luck!

New Member

Re: Need advise for upgrade CUE 3.1.1 to 8.6.6 on C3925

Thank you very much, I will follow your instruction and get back later on!

486
Views
10
Helpful
4
Replies