Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Need Basic Dial Plan Help

Hi,

 

I have a fairly (basic) dial plan question.  I need all inbound calls from the PSTN to go directly to our Unity Express Auto Attendant number which is currently extension 502.  I thought I had set this up correctly in CME (8.6) but I keep getting a message that the number cannot be reached.  Any help is appreciated as I may have missed something. Here is the abbreviated Config:

Current configuration : 12212 bytes
!
! Last configuration change at 14:11:35 PST Tue Aug 26 2014 by routeradmin
! NVRAM config last updated at 14:11:37 PST Tue Aug 26 2014 by routeradmin
! NVRAM config last updated at 14:11:37 PST Tue Aug 26 2014 by routeradmin
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname voicerouter
!
boot-start-marker
boot-end-marker
!
!
card type t1 0 0
enable secret 4 t3Ic8qb5ewMDWvTa4L9l1WMKprop/NnpCj9WtdkqGGc
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec login local
aaa authorization network login local
!
!
!
!
!
aaa session-id common
!
clock timezone PST -8 0
clock summer-time PST recurring
network-clock-participate wic 0
network-clock-select 1 T1 0/0/0
!
no ipv6 cef
ip source-route
ip cef
!
!
!
ip dhcp excluded-address 192.168.8.1 192.168.8.19
!
ip dhcp pool owhvoip
 network 192.168.8.0 255.255.248.0
 default-router 192.168.8.1
 option 150 ip 192.168.8.1
 lease 30
!
!
!
multilink bundle-name authenticated
!
!
!
!
isdn switch-type primary-ni
!
crypto pki token default removal timeout 0
!
!
voice-card 0
 dspfarm
 dsp services dspfarm
!
!
!
voice service voip
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
!
voice class custom-cptone jointone
 dualtone conference
  frequency 600 900
  cadence 300 150 300 100 300 50
!
!
!
!
voice translation-rule 1
 rule 1 /9400/ /502/
!
voice translation-rule 2
 rule 1 /.*/ /5415489400/
!
!
voice translation-profile Inbound_Calls_To_CUE
 translate called 1
!
voice translation-profile Local-CLID
 translate calling 2
!
!
license udi pid CISCO2911/K9 sn FTX1641AHX3
hw-module pvdm 0/0
!
hw-module sm 1
!
!
!
username routeradmin password 7 091649040910450B41
username cmeadmin privilege 15 password 7 03104803040E375F5E4D5D51
!
redundancy
!
!
!
!
controller T1 0/0/0
 cablelength long 0db
 pri-group timeslots 1-10,24
!
zone security trusted
zone security internet
zone-pair security trusted-to-internet source trusted destination internet
zone-pair security untrusted-to-trusted source internet destination trusted
!
!
!
!
!
!
!
interface Loopback0
 ip address 192.168.17.1 255.255.248.0
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 description Internet
 ip address dhcp
 no ip redirects
 no ip proxy-arp
 shutdown
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 ip address 192.168.8.1 255.255.248.0
 duplex auto
 speed auto
!
interface GigabitEthernet0/2
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0/0:23
 no ip address
 encapsulation hdlc
 isdn switch-type primary-ni
 isdn incoming-voice voice
 no cdp enable
!
interface Integrated-Service-Engine1/0
 ip unnumbered Loopback0
 service-module ip address 192.168.17.2 255.255.248.0
 !Application: CUE Running on NME
 service-module ip default-gateway 192.168.17.1
 no keepalive
!
ip forward-protocol nd
!
ip http server
ip http authentication local
no ip http secure-server
ip http path flash:/cme-gui-8.6.0
!
ip route 192.168.17.2 255.255.255.255 Integrated-Service-Engine1/0
!
!
!
!
!
!
tftp-server flash:apps31.9-3-1ES26.sbn
tftp-server flash:term31.default.loads
tftp-server flash:SCCP31.9-3-1SR4-1S.loads
tftp-server flash:jar31sccp.9-3-1ES26.sbn
tftp-server flash:dsp31.9-3-1ES26.sbn
tftp-server flash:cvm31sccp.9-3-1ES26.sbn
tftp-server flash:cnu31.9-3-1ES26.sbn
!
!
!
control-plane
!
!
voice-port 0/0/0:23
!
!
!
mgcp profile default
!
sccp local GigabitEthernet0/1
sccp ccm 192.168.8.1 identifier 1 version 4.0
sccp
!
sccp ccm group 15
 associate ccm 1 priority 1
 associate profile 1 register CFBOWH
 keepalive retries 5
!
dial-peer voice 500 voip
 destination-pattern 5..
 session protocol sipv2
 session target ipv4:192.168.17.2
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 10 pots
 translation-profile incoming Inbound_Calls_To_CUE
!
dial-peer voice 20 pots
 translation-profile outgoing Local-CLID
 destination-pattern 9..........
 port 0/0/0:23
!
!
!
!
gatekeeper
 shutdown
!
!
telephony-service
 protocol mode ipv4
 conference hardware
 moh-file-buffer 90
 no auto-reg-ephone
 authentication credential cmeadmin tshbavsp$$4
 max-ephones 50
 max-dn 200
 ip source-address 192.168.8.1 port 2000
 service dnis dir-lookup
 timeouts transfer-recall 30
 system message Oregon's Wild Harvest
 url services http://192.168.17.2/voiceview/common/login.do
 url authentication http://192.168.8.1/CCMCIP/authenticate.asp
 cnf-file location flash:
 load 7931 SCCP31.9-3-1SR4-1S.loads
 time-zone 5
 time-format 24
 voicemail 500
 max-conferences 8 gain -6
 call-park system application
 call-forward pattern .T
 moh flash:/moh.wav
 web admin system name cmeadmin secret 5 $1$60ro$u.0r/cno/OD2JmtvPq4w9.
 dn-webedit
 transfer-digit-collect orig-call
 transfer-system full-consult
 transfer-pattern .T
 fac standard
 create cnf-files version-stamp 7960 Aug 26 2014 12:49:29
 

 

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Green

Hi,Can you try adding this to

Hi,

Can you try adding this to your dial peer 10 pots

!
dial-peer voice 10 pots
desc *** MATCH INCOMING CALLS ***
translation-profile incoming Inbound_Calls_To_CUE
incoming called-number .
port 0/0/0:23
!

Then retest

Regards
Alex

Regards, Alex. Please rate useful posts.
2 REPLIES
Green

Hi,Can you try adding this to

Hi,

Can you try adding this to your dial peer 10 pots

!
dial-peer voice 10 pots
desc *** MATCH INCOMING CALLS ***
translation-profile incoming Inbound_Calls_To_CUE
incoming called-number .
port 0/0/0:23
!

Then retest

Regards
Alex

Regards, Alex. Please rate useful posts.
Community Member

Alex, Thank you very much

Alex,

 

Thank you very much that worked perfect!!!

71
Views
0
Helpful
2
Replies
CreatePlease to create content