Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Need Cisco Unity 5.0(1) latest Patches or Updates

Hi Team,

Please let me know is there any stable patches or upgrades available for Cisco Unity 5.0(1).version.

We have Cisco Unity 5.0(1)

Microsoft exchange 2003sp2

ccm 6.1.X

Please suggest the stable patches available for Cisco Unity 5.X

Thanks in advance

febin.S

2 REPLIES
Cisco Employee

Re: Need Cisco Unity 5.0(1) latest Patches or Updates

The Server Updates wizard contains the recommended patches for Unity, Exchange and Windows

2.0(18) is the latest release.

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Community Member

Re: Need Cisco Unity 5.0(1) latest Patches or Updates

Hi,

We planning to Upgrade latest Server Update Wizard. (ServerUpdatesWizard-v.2.0.18-08-2009).

Please let me know is it required to apply the patch (CU5.01ES73RollUp).

Is this patch is stable ?

Thanks

Febin.S

167
Views
0
Helpful
2
Replies
CreatePlease to create content