Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Need help in configuring CUCM 7.1(2)

Hi,

    I have installed CUCM 7.1(2).I am having problems configuring it.Though I have done the same thing what i did for CUCM 6.1 ,I am  not sure something is going wrong.I am able to make internal PBX calls but not able to make external calls .Please give me some suggestions which i can try so that i can make external calls .Your help is much appreciated...

5 REPLIES
New Member

Re: Need help in configuring CUCM 7.1(2)

Hi There,

You need to be a bit more specific.

Are you using voice gateways h323 or mgcp ?

Do you have the relevant country dial plan installed ?

Route Patterns configured ?

Route group ?

Reoute list ?

Regards.

Dave

New Member

Re: Need help in configuring CUCM 7.1(2)

Your trouble can be a lot of different things.

A few easy things to check are:

1. Do you have a route pattern to match the digits you are dialing that sends calls to a route list?  A trouble shooting measure to bypass your RL configuration is point the route pattern at the gateway directly.  If that fails you likely have more of a gateway issue.

2. Is the route list registered to call manager? If not reset it.

     a. Is the RL configured right?  Does it have a route group and are the RL Details configured right?

3. Does the route group have any selected devices?

3. Is the gateway up and registered if it's MGCP? Are the configs proper if its SIP/h323?

4. Are your calling search spaces correct on the gateway and phones?

Those are a good amount of things to check for the call to exit the Call Managers to the PSTN.

Re: Need help in configuring CUCM 7.1(2)

Thanks Guys for your suggestions !!!Will check it out.Also I want to know whether making External calls are affected by License issue .I have uploaded the proper license files but yet it continues to show DEMO status in license unit report .Also my CUCM is of Version 7.1 but in unit license report the status for S/W version  is shown as 7.0 .Is this the problem for the external calls not being made...Please anyone throw some light on this issue ....

Cisco Employee

Re: Need help in configuring CUCM 7.1(2)

Licensing has nothing to do with this, what you're experiencing are configuration problems.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi

Re: Need help in configuring CUCM 7.1(2)

Hi Guys

          Thank u all for your help !!!!!The configuration issue is resolved.But there is one more prob...I have uploaded the right license files yet it continues to show the status as DEMO.The files are the permanent license files .I am afraid if the CUCM is  still working on DEMO license then it will get expired soon .Any idea what is this prob.Any suggestions

264
Views
0
Helpful
5
Replies