Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Need help - MCS-7825-H2-ECS1

Dear Sir;

 

we have old series MCS-7825-H2-ECS1  which i want to utilize as cucm subscriber . we are currently using cucm 9.1. recently i have upgraded RAM to 4 GB and then tried to install ESXi 5.0 but it is not showing raid volume , showing two disks 2 x 80GB. secondly, i have to upgrade SATA drives with more space because at least 80 gb free space required for cucm 9.1 if i select single disk so the provisioned space will be 74.5 gb something which is not enough for cucm 9.1 installation requirement.

 

I want to use that machine , don't want to throw it out...... please help me in this regard.....

3 REPLIES

check hardware compatibily on

check hardware compatibily on wmvare site

New Member

hi; i think you are 100%

hi;

 

i think you are 100% right. i tried to install cucm 9.1 on esxi 5 many times but every time different problem comes ..... sometime completing 99% then failed full installation .... its mean it is not supported .....

then i followed your path and made a bootable usb but showing error kickstart file not found , i checked it was in the usb. dvd space is only 4.7 therefore i cannot write on it. can you suggest me any other method ....

Cisco Employee

You do realize we do NOT

You do realize we do NOT support MCSs with ESXi on top of them for UC apps???

Either you install it directly on the MCS, or you use it for any other purpose, but if this is for a production environment, we will not support this.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
47
Views
0
Helpful
3
Replies
CreatePlease login to create content