Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Need Some Conferencing Help

Hello,

 

I have attached my current running configuration from my CME 8.6 installation.  I bought an extra PVDM3-16 module so that I now have two of them and I know I'm using some slots for my T1 ISDN but I wanted to set up hardware conferencing for simple ad-hoc conferences where people conference others into the call.  The max number of conferences we need are about 4 and we will need about 8 people in each call (or more).  

I went through and set everything up as per the admin guide but I"m not really sure it's using the DSPs because when I try to do a conference, I get nothing other than a message saying "conferencing not active" or something of that nature - - I can't remember the exact wording other than I know it's not working.

Could someone glance over my config and see if there's any glaring issues?

 

!
! Last configuration change at 11:34:41 PST Sun Sep 28 2014
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname voicerouter
!
boot-start-marker
boot-end-marker
!
!
card type t1 0 0
enable secret 4 t3Ic8qb5ewMDWvTa4L9l1WMKprop/NnpCj9WtdkqGGc
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec login local 
aaa authorization network login local 
!
!
!
!
!
aaa session-id common
!
clock timezone PST -8 0
clock summer-time PST recurring
network-clock-participate wic 0 
network-clock-select 1 T1 0/0/0
!
no ipv6 cef
ip source-route
ip cef
!
!
!
ip dhcp excluded-address 192.168.8.1 192.168.8.19
!
ip dhcp pool owhvoip
 network 192.168.8.0 255.255.248.0
 default-router 192.168.8.1 
 option 150 ip 192.168.8.1 
 lease 30
!
!
!
multilink bundle-name authenticated
!
!
!
!
isdn switch-type primary-ni
!
!
crypto pki server cme_root
 database level complete
 grant auto
 lifetime certificate 7305
 lifetime ca-certificate 7305
crypto pki token default removal timeout 0
!
crypto pki trustpoint cme_root
 enrollment url http://192.168.8.1:80
 revocation-check none
 rsakeypair cme_root
!
crypto pki trustpoint cme_cert
 enrollment url http://192.168.8.1:80
 revocation-check none
!
crypto pki trustpoint TP-self-signed-2736782807
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2736782807
 revocation-check none
 rsakeypair TP-self-signed-2736782807
!
!
crypto pki certificate chain cme_root
 certificate ca 01
  308201FF 30820168 A0030201 02020101 300D0609 2A864886 F70D0101 04050030 
  13311130 0F060355 04030C08 636D655F 726F6F74 301E170D 31343038 33303233 
  33333030 5A170D33 34303833 30323333 3330305A 30133111 300F0603 5504030C 
  08636D65 5F726F6F 7430819F 300D0609 2A864886 F70D0101 01050003 818D0030 
  81890281 81009888 4C0C2AAF 2F0A48B8 70696011 EFABBEED 5D3B7790 7EBCBC1C 
  E1FC467B 2DE8182D B7A219E0 F4EE0AD9 437EE251 330796C7 4C61A874 A52F9723 
  7E64B1EC 07794C0C 24E817E2 20557ED2 D07739A6 7CCA2CDE DBBFD7EF F74E6A80 
  0B57B15A C58A07F0 5E29DEBB 07C442BA 2FA058F9 E1D02339 FECC1DAF A0677909 
  5F9DB90F AA870203 010001A3 63306130 0F060355 1D130101 FF040530 030101FF 
  300E0603 551D0F01 01FF0404 03020186 301F0603 551D2304 18301680 1495D57F 
  34DF1746 60C455C6 38CE7385 AF8E7DA9 95301D06 03551D0E 04160414 95D57F34 
  DF174660 C455C638 CE7385AF 8E7DA995 300D0609 2A864886 F70D0101 04050003 
  81810050 33F70C15 23389B5B F5E1CC06 EF111544 84986680 30EF275B F3DAEB4C 
  B74BD725 E33B8ECF D0628BD0 3F68A5A2 4C4EF561 4C5BC851 759241D4 4D5E54B6 
  2E7B518F 1F4122D5 1B332E56 8A7C7085 567950B5 1556CCEF E5747F45 C6F573AC 
  7E316F5A E27CCE26 DE1E023E C96F706D 928C392F 7D40ACC2 0141C956 B6BC96EA B60B35
  quit
crypto pki certificate chain cme_cert
 certificate 02
  308201C2 3082012B A0030201 02020102 300D0609 2A864886 F70D0101 05050030 
  13311130 0F060355 04030C08 636D655F 726F6F74 301E170D 31343038 33303233 
  33373230 5A170D33 34303833 30323333 3330305A 302E312C 302A0609 2A864886 
  F70D0109 02161D76 6F696365 726F7574 65722E62 656E6462 726F6164 62616E64 
  2E636F6D 305C300D 06092A86 4886F70D 01010105 00034B00 30480241 009323D0 
  7BFE7B86 CF387579 CF2A7BA4 2D8B049F 824E3182 C50846B1 6671A9FD 20A2D998 
  906B738C FF9CE353 C7DB3C30 8989238A 7CC8CFEA 61D9E5F6 240E600A C9020301 
  0001A34F 304D300B 0603551D 0F040403 0205A030 1F060355 1D230418 30168014 
  95D57F34 DF174660 C455C638 CE7385AF 8E7DA995 301D0603 551D0E04 160414D0 
  4877D1B3 4EC9C92D 9F617FF9 13CA0C63 DA23CB30 0D06092A 864886F7 0D010105 
  05000381 81007313 2B37271C 3A93D183 59AF40F8 BD2A6D8F 5D626E98 52C16DB6 
  97F01A78 6C79E0A7 E070EF77 64EA7D69 27A04A78 A404CF9E 572DA63A F5D55BE5 
  218983C3 6A1A87A5 867CD0CF D65725EF C9BFE740 51A3C989 983ACB26 07D8D5D0 
  C28CD75D DC367050 688B3052 7A5C670D 447F6960 276E3DF4 E8722B25 F0F85868 
  4D9AD098 9AAF
  quit
 certificate ca 01
  308201FF 30820168 A0030201 02020101 300D0609 2A864886 F70D0101 04050030 
  13311130 0F060355 04030C08 636D655F 726F6F74 301E170D 31343038 33303233 
  33333030 5A170D33 34303833 30323333 3330305A 30133111 300F0603 5504030C 
  08636D65 5F726F6F 7430819F 300D0609 2A864886 F70D0101 01050003 818D0030 
  81890281 81009888 4C0C2AAF 2F0A48B8 70696011 EFABBEED 5D3B7790 7EBCBC1C 
  E1FC467B 2DE8182D B7A219E0 F4EE0AD9 437EE251 330796C7 4C61A874 A52F9723 
  7E64B1EC 07794C0C 24E817E2 20557ED2 D07739A6 7CCA2CDE DBBFD7EF F74E6A80 
  0B57B15A C58A07F0 5E29DEBB 07C442BA 2FA058F9 E1D02339 FECC1DAF A0677909 
  5F9DB90F AA870203 010001A3 63306130 0F060355 1D130101 FF040530 030101FF 
  300E0603 551D0F01 01FF0404 03020186 301F0603 551D2304 18301680 1495D57F 
  34DF1746 60C455C6 38CE7385 AF8E7DA9 95301D06 03551D0E 04160414 95D57F34 
  DF174660 C455C638 CE7385AF 8E7DA995 300D0609 2A864886 F70D0101 04050003 
  81810050 33F70C15 23389B5B F5E1CC06 EF111544 84986680 30EF275B F3DAEB4C 
  B74BD725 E33B8ECF D0628BD0 3F68A5A2 4C4EF561 4C5BC851 759241D4 4D5E54B6 
  2E7B518F 1F4122D5 1B332E56 8A7C7085 567950B5 1556CCEF E5747F45 C6F573AC 
  7E316F5A E27CCE26 DE1E023E C96F706D 928C392F 7D40ACC2 0141C956 B6BC96EA B60B35
  quit
crypto pki certificate chain TP-self-signed-2736782807
 certificate self-signed 02
  3082022B 30820194 A0030201 02020102 300D0609 2A864886 F70D0101 05050030 
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274 
  69666963 6174652D 32373336 37383238 3037301E 170D3134 30383330 32333435 
  32315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649 
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 37333637 
  38323830 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 
  8100F93F 791A14CC 36422DD6 B9656384 E1F81686 68AC6BD7 B9383465 EB860DAC 
  48220788 93499C68 645BB148 DD06EF4F AA90329E FBA207D8 3E5194E6 B86F1518 
  65E38CBA 78907FFD CAEC0AA7 2A968CAC 9ECD6159 547B75B5 E10C134A 76C91ECB 
  FA40E423 48272CC4 48895D4D 19E0C125 1D5C9C1C 13DF4C7A 0B7A135C 04AC120B 
  53450203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603 
  551D2304 18301680 14C050AC 617E1069 402ABF1A 2A0D7CF1 8FF0D501 C0301D06 
  03551D0E 04160414 C050AC61 7E106940 2ABF1A2A 0D7CF18F F0D501C0 300D0609 
  2A864886 F70D0101 05050003 8181004B CFBA842A AB8125C6 0478E960 C954D8F8 
  321B6701 9073CA1A 51AD9F19 7A948218 84F4A892 D63D19D5 05255984 D948B5B8 
  E5E29FD4 5BAF8C2A D7C4A13E 717B2130 3F1E7B9C 825CC635 BDCEFF0B B4DE3598 
  CF712EB0 D4BD4BDA 39BE5A70 51261B37 80BF3823 4A34E4D3 F24B485F 195FA279 
  425DCCBB 7E6CCC8D 2CEA85EB 006D08
  quit
voice-card 0
 dspfarm
 dsp services dspfarm
!
!
!
voice service voip
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
 vpn-group 1
  vpn-gateway 1 https://66.220.104.251/SSLVPNphone
  vpn-trustpoint 1 trustpoint cme_cert leaf
 vpn-profile 1
  host-id-check disable
!
voice class codec 1
 codec preference 1 g711ulaw
!
voice class custom-cptone jointone
 dualtone conference
  frequency 600 900
  cadence 300 150 300 100 300 50
!
voice class custom-cptone leavetone
 dualtone conference
  frequency 400 800
  cadence 400 50 200 50 200 50
!
!
!
!
voice translation-rule 1
 rule 1 /9400/ /502/
 rule 2 /9405/ /215/
 rule 3 /9410/ /500/
!
voice translation-rule 2
 rule 1 /.*/ /5415489400/
!
voice translation-rule 100
 rule 1 /^9/ // type any unknown plan any isdn
!
!
voice translation-profile Inbound_Calls_To_CUE
 translate called 1
!
voice translation-profile InternationalType
 translate called 100
!
voice translation-profile Local-CLID
 translate calling 2
!
!
license udi pid CISCO2911/K9 sn FTX1641AHX3
hw-module pvdm 0/0
!
hw-module pvdm 0/1
!
hw-module sm 1
!
!
!
username routeradmin password 7 091649040910450B41
username cmeadmin privilege 15 password 7 03104803040E375F5E4D5D51
username val password 7 074D63
username mark password 7 015144
username randy password 7 134755
username dylan password 7 004651
username elaine password 7 015144
username janis password 7 024446
username pam password 7 145550
username lisa password 7 125B47
username ruta password 7 074D63
username eli password 7 024446
username kimberly password 7 114B5B
username rebecca password 7 090E0C
username ronnda password 7 054944
username sarah password 7 100C4B
username arlene password 7 090E0C
!
redundancy
!
!
!
!
controller T1 0/0/0
 cablelength long 0db
 pri-group timeslots 1-12,24
!
!
class-map type inspect match-any sslvpn
 match protocol tcp
 match protocol udp
 match protocol icmp
class-map type inspect match-all router-access
 match access-group name router-access
!
!
policy-map type inspect firewall-policy
 class type inspect sslvpn
  inspect 
 class class-default
  drop
policy-map type inspect outside-to-router-policy
 class type inspect router-access
  inspect 
 class class-default
  drop
!
zone security trusted
zone security internet
zone-pair security trusted-to-internet source trusted destination internet
 service-policy type inspect firewall-policy
zone-pair security untrusted-to-trusted source internet destination trusted
 service-policy type inspect outside-to-router-policy
!
!
!
!
!
!
interface Loopback0
 ip address 192.168.17.1 255.255.248.0
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 description Internet
 ip address dhcp
 no ip redirects
 no ip proxy-arp
 zone-member security internet
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 ip address 192.168.8.1 255.255.248.0
 duplex auto
 speed auto
!
interface GigabitEthernet0/2
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0/0:23
 no ip address
 encapsulation hdlc
 isdn switch-type primary-ni
 isdn incoming-voice voice
 no cdp enable
!
interface Integrated-Service-Engine1/0
 ip unnumbered Loopback0
 service-module ip address 192.168.17.2 255.255.248.0
 !Application: CUE Running on NME
 service-module ip default-gateway 192.168.17.1
 no keepalive
!
interface Virtual-Template1
 ip unnumbered GigabitEthernet0/0
 zone-member security trusted
!
ip local pool SSLVPNPhone_pool 192.168.9.1 192.168.9.5
ip forward-protocol nd
!
ip http server
ip http authentication local
no ip http secure-server
ip http path flash:/cme-gui-8.6.0
!
ip route 192.168.17.2 255.255.255.255 Integrated-Service-Engine1/0
!
ip access-list extended router-access
 permit tcp any host 66.220.104.251 eq 443
!
!
!
!
!
!
tftp-server flash:apps31.9-3-1ES26.sbn
tftp-server flash:term31.default.loads
tftp-server flash:SCCP31.9-3-1SR4-1S.loads
tftp-server flash:jar31sccp.9-3-1ES26.sbn
tftp-server flash:dsp31.9-3-1ES26.sbn
tftp-server flash:cvm31sccp.9-3-1ES26.sbn
tftp-server flash:cnu31.9-3-1ES26.sbn
tftp-server flash:apps42.9-3-1ES26.sbn
tftp-server flash:cnu42.9-3-1ES26.sbn
tftp-server flash:cvm42sccp.9-3-1ES26.sbn
tftp-server flash:dsp42.9-3-1ES26.sbn
tftp-server flash:jar42sccp.9-3-1ES26.sbn
tftp-server flash:SCCP42.9-3-1SR4-1S.loads
tftp-server flash:cmterm_7936.3-2-21-0.bin
tftp-server flash:cmterm_7936.3-3-21-0.bin
tftp-server flash:apps42.9-4-2TH1-1.sbn
tftp-server flash:cnu42.9-4-2TH1-1.sbn
tftp-server flash:cvm42sccp.9-4-2TH1-1.sbn
tftp-server flash:dsp42.9-4-2TH1-1.sbn
tftp-server flash:jar42sccp.9-4-2TH1-1.sbn
tftp-server flash:SCCP42.9-4-2-1S.loads
tftp-server flash:term62.default.loads
!
!
!
control-plane
!
!
voice-port 0/0/0:23
!
voice-port 0/3/0
!
voice-port 0/3/1
!
!
!
mgcp profile default
!
sccp local GigabitEthernet0/1
sccp ccm 192.168.8.1 identifier 1 priority 1 version 7.0 
sccp
!
sccp ccm group 1
 bind interface GigabitEthernet0/1
 associate ccm 1 priority 1
 associate profile 1 register CME-CONF
!
dspfarm profile 1 conference  
 codec g729br8
 codec g729r8
 codec g729abr8
 codec g729ar8
 codec g711alaw
 codec g711ulaw
 maximum sessions 4
 associate application SCCP
!
dial-peer voice 500 voip
 destination-pattern 5..
 session protocol sipv2
 session target ipv4:192.168.17.2
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 10 pots
 description Incoming Calls To AA
 translation-profile incoming Inbound_Calls_To_CUE
 incoming called-number .
 port 0/0/0:23
!
dial-peer voice 20 pots
 description local 10 digit dialing
 translation-profile outgoing Local-CLID
 destination-pattern 9[2-9].........
 incoming called-number .
 port 0/0/0:23
 forward-digits 10
!
dial-peer voice 30 pots
 description long distance dialing
 translation-profile outgoing Local-CLID
 destination-pattern 91..........
 incoming called-number .
 port 0/0/0:23
 forward-digits 11
!
dial-peer voice 40 pots
 description 911
 destination-pattern 911
 port 0/0/0:23
 forward-digits all
!
dial-peer voice 45 pots
 description 9911
 destination-pattern 9911
 port 0/0/0:23
 forward-digits 3
!
dial-peer voice 50 pots
 description international dialing
 translation-profile outgoing InternationalType
 destination-pattern 9T
 incoming called-number .
 port 0/0/0:23
!
dial-peer voice 650 pots
 huntstop
 destination-pattern 650
 fax rate disable
 port 0/3/0
!
!
!
!
gatekeeper
 shutdown
!
!
telephony-service
 protocol mode ipv4
 sdspfarm units 5
 sdspfarm tag 1 CME-CONF
 conference hardware
 moh-file-buffer 90
 no auto-reg-ephone
 authentication credential cmeadmin tshbavsp$$4
 max-ephones 50
 max-dn 200
 ip source-address 192.168.8.1 port 2000
 service dnis dir-lookup
 timeouts transfer-recall 30
 system message Oregon's Wild Harvest
 url services http://192.168.17.2/voiceview/common/login.do 
 cnf-file location flash:
 cnf-file perphone
 load 7931 SCCP31.9-3-1SR4-1S.loads
 load 7936 cmterm_7936.3-3-21-0.bin
 load 7942 SCCP42.9-3-1SR4-1S.loads
 load 7962 SCCP42.9-4-2-1S.loads
 time-zone 5
 time-format 24
 voicemail 500
 max-conferences 8 gain -6
 call-park system application
 call-forward pattern .T
 moh moh.wav
 web admin system name cmeadmin secret 5 $1$60ro$u.0r/cno/OD2JmtvPq4w9.
 dn-webedit 
 transfer-digit-collect orig-call
 transfer-system full-consult
 transfer-pattern .T
 fac standard
 create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
ephone-template  1
 softkeys connected  Hold Park Confrn Trnsfer Endcall ConfList TrnsfVM
 button-layout 7931 2
!
!
ephone-template  2
 softkeys idle  Dnd Gpickup Pickup Mobility
 softkeys connected  Hold Park Confrn Mobility Trnsfer TrnsfVM
 button-layout 7931 2
!
!
ephone-dn  1  dual-line
 number 200
 label Lisa
 name Lisa Ziomkowsky
 call-forward busy 500
 call-forward noan 500 timeout 10
!
!
ephone-dn  2  dual-line
 number 201
 label Dylan
 name Dylan Elmer
 call-forward busy 500
 call-forward noan 500 timeout 12
!
!
ephone-dn  3  dual-line
 number 202
 label Kimberly
 name Kimberly Krueger
 call-forward busy 500
 call-forward noan 500 timeout 10
!
!
ephone-dn  4  dual-line
 number 203
 label Randy
 name Randy Buresh
 mobility
 snr calling-number local
 snr 915035042317 delay 5 timeout 15 cfwd-noan 500
 call-forward busy 500
 call-forward noan 500 timeout 12
!
!
ephone-dn  5  dual-line
 number 204
 label Mark
 name Mark McBride
 call-forward busy 500
 call-forward noan 500 timeout 10
!
!
ephone-dn  6  dual-line
 number 205
 label Susan
 name Susan Sundin
 call-forward busy 500
 call-forward noan 500 timeout 10
!
!
ephone-dn  7  dual-line
 number 206
 label Rebecca
 name Rebecca Vaught
 call-forward busy 500
 call-forward noan 500 timeout 10
!
!
ephone-dn  8  dual-line
 number 207
 label Ronnda
 name Ronnda Daniels
 call-forward busy 500
 call-forward noan 500 timeout 10
!
!
ephone-dn  9  dual-line
 number 208
 label Matthew
 name Matthew Creswell
 call-forward busy 500
 call-forward noan 500 timeout 10
!
!
ephone-dn  10  dual-line
 number 209
 label Nate
 name Nate Couture
 call-forward busy 500
 call-forward noan 500 timeout 10
!
!
ephone-dn  11  dual-line
 number 210
 label Sarah
 name Sarah Smith
 call-forward busy 500
 call-forward noan 500 timeout 10
!
!
ephone-dn  12  dual-line
 number 211
 label Janis
 name Janis McFerren
 call-forward busy 500
 call-forward noan 500 timeout 12
!
!
ephone-dn  13  dual-line
 number 212
 label Val
 name Val McBride
 call-forward busy 500
 call-forward noan 500 timeout 10
!
!
ephone-dn  14  dual-line
 number 213
 label Shorty
 name Arlene Haugen
 call-forward busy 500
 call-forward noan 500 timeout 10
!
!
ephone-dn  15  dual-line
 number 214
 label Ruta
 name Ruta Wells
 call-forward busy 500
 call-forward noan 500 timeout 10
!
!
ephone-dn  16  dual-line
 number 215
 label 5415489405
 name OWH Sales
 call-forward busy 500
 call-forward noan 500 timeout 12
!
!
ephone-dn  17  dual-line
 number 216
 call-forward busy 500
 call-forward noan 500 timeout 10
!
!
ephone-dn  18  dual-line
 number 217
 call-forward busy 500
 call-forward noan 500 timeout 12
!
!
ephone-dn  19  dual-line
 number 218
 call-forward busy 500
 call-forward noan 500 timeout 12
!
!
ephone-dn  20  dual-line
 number 219
 call-forward busy 500
 call-forward noan 500 timeout 12
!
!
ephone-dn  21  dual-line
 number 220
 call-forward busy 500
 call-forward noan 500 timeout 10
!
!
ephone-dn  22  dual-line
 number 221
 call-forward busy 500
 call-forward noan 500 timeout 10
!
!
ephone-dn  23  dual-line
 number 222
 label Pam
 name Pam Buresh
 call-forward busy 500
 call-forward noan 500 timeout 12
!
!
ephone-dn  24  dual-line
 number 223
 call-forward busy 500
 call-forward noan 500 timeout 12
!
!
ephone-dn  25  dual-line
 number 224
 call-forward busy 500
 call-forward noan 500 timeout 12
!
!
ephone-dn  26  dual-line
 number 225
 label Elaine
 name Elaine Mahan
 call-forward busy 500
 call-forward noan 500 timeout 10
!
!
ephone-dn  27  octo-line
 number 250
 label Shipping
 name Shipping
!
!
ephone-dn  28  dual-line
 number 251
 label Eli
 name Eli Nourse
 call-forward busy 500
 call-forward noan 500 timeout 10
!
!
ephone-dn  29  dual-line
 number 252
!
!
ephone-dn  30  dual-line
 number 253
!
!
ephone-dn  31  octo-line
 number 100
 label Customer Service
 name Customer Service
 call-forward busy 500
 call-forward noan 500 timeout 12
!
!
ephone-dn  32  octo-line
 number 101
 label Sales
 name Sales
 call-forward busy 214
 call-forward noan 214 timeout 12
!
!
ephone-dn  33  dual-line
 number 260
 label Conference Room
 name Conference Room
 call-forward busy 100
 call-forward noan 100 timeout 12
!
!
ephone-dn  100
 number 300
 park-slot timeout 20 limit 2 recall
 description Park Slot For All Company
!
!
ephone-dn  101
 number 301
 park-slot timeout 20 limit 2 recall
 description Park Slot for All Company
!
!
ephone-dn  102
 number 302
 park-slot timeout 20 limit 2 recall
 description Park Slot for All Company
!
!
ephone-dn  104
 number 8000...
 mwi on
!
!
ephone-dn  105
 number 8001...
 mwi off
!
!
ephone  1
 device-security-mode none
 mac-address 001F.CA34.88AE
 ephone-template 1
 max-calls-per-button 2
 type 7931
 button  1:2 2:31
!
!
!
ephone  2
 device-security-mode none
 mac-address 001F.CA34.8A03
 ephone-template 1
 max-calls-per-button 2
 type 7931
 button  1:12
!
!
!
ephone  3
 device-security-mode none
 mac-address 001F.CA34.898B
 ephone-template 1
 max-calls-per-button 2
 type 7931
!
!
!
ephone  4
 device-security-mode none
 mac-address 001F.CA34.893F
 ephone-template 1
 max-calls-per-button 2
 type 7931
!
!
!
ephone  5
 device-security-mode none
 mac-address 001F.CA34.8A71
 ephone-template 1
 max-calls-per-button 2
 username "susan"
 type 7931
 button  1:6
!
!
!
ephone  6
 device-security-mode none
 mac-address 001F.CA34.8871
 ephone-template 1
 max-calls-per-button 2
 type 7931
 button  1:7 2:31 3:32
!
!
!
ephone  7
 device-security-mode none
 mac-address 001F.CA34.8998
 ephone-template 1
 max-calls-per-button 2
 username "matthew"
 type 7931
 button  1:9
!
!
!
ephone  8
 device-security-mode none
 mac-address 001F.CA36.8787
 ephone-template 1
 max-calls-per-button 2
 username "nate"
 type 7931
 button  1:10
!
!
!
ephone  9
 device-security-mode none
 mac-address 001F.CA34.8805
 ephone-template 1
 max-calls-per-button 2
 type 7931
 button  1:5
!
!
!
ephone  10
 device-security-mode none
 mac-address 001F.CA34.880C
 ephone-template 1
 max-calls-per-button 2
 type 7931
 button  1:14
!
!
!
ephone  11
 device-security-mode none
 mac-address 001F.CA34.8935
 ephone-template 1
 max-calls-per-button 2
 type 7931
 button  1:3
!
!
!
ephone  12
 device-security-mode none
 mac-address 001F.CA34.8995
 ephone-template 1
 max-calls-per-button 2
 type 7931
 button  1:8 2:31
!
!
!
ephone  13
 device-security-mode none
 mac-address 0021.5504.1796
 ephone-template 2
 max-calls-per-button 2
 type 7931
 button  1:4
!
!
!
ephone  14
 device-security-mode none
 mac-address 001F.CA34.88F7
 ephone-template 1
 max-calls-per-button 2
 type 7931
 button  1:23
!
!
!
ephone  15
 device-security-mode none
 mac-address 001F.CA34.8894
 ephone-template 1
 max-calls-per-button 2
 type 7931
 button  1:26
!
!
!
ephone  16
 device-security-mode none
 mac-address 001F.CA34.8869
 ephone-template 1
 max-calls-per-button 2
 type 7931
 button  1:28 2:27
!
!
!
ephone  17
 device-security-mode none
 mac-address 001F.CA34.885F
 ephone-template 1
 max-calls-per-button 2
 type 7931
 button  1:11
!
!
!
ephone  18
 device-security-mode none
 mac-address 001F.CA34.893C
 ephone-template 1
 max-calls-per-button 2
 type 7931
 button  1:27
!
!
!
ephone  19
 device-security-mode none
 mac-address 001F.CA34.8873
 ephone-template 1
 max-calls-per-button 2
 type 7931
 button  1:27
!
!
!
ephone  20
 device-security-mode none
 mac-address A456.3040.B7DD
 type 7942
 vpn-group 1
 vpn-profile 1
 button  1:13
!
!
!
ephone  21
 device-security-mode none
 mac-address A456.30BA.5474
 type 7942
 vpn-group 1
 vpn-profile 1
 button  1:15 2:16 3:32
!
!
!
ephone  22
 device-security-mode none
 mac-address A456.3040.B72E
 type 7942
 vpn-group 1
 vpn-profile 1
 button  1:1
!
!
!
ephone  23
 device-security-mode none
 mac-address 00E0.75F3.D1D9
 type 7936
 button  1:33
!
!
!
!
line con 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line 67
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
line vty 0 4
 transport input all
!
scheduler allocate 20000 1000
ntp master
ntp update-calendar
ntp server 216.228.192.69
!
webvpn gateway sslvpn_gw
 ip address 66.220.104.251 port 443  
 ssl encryption 3des-sha1 aes-sha1
 ssl trustpoint cme_cert
 inservice
 !
webvpn context sslvpn_context
 ssl encryption 3des-sha1 aes-sha1
 ssl authenticate verify all
 !
 !
 policy group SSLVPNphone
   functions svc-enabled
   hide-url-bar
   svc address-pool "SSLVPNPhone_pool" netmask 255.255.248.0
   svc default-domain "bendbroadband.com"
 virtual-template 1
 default-group-policy SSLVPNphone
 gateway sslvpn_gw domain SSLVPNphone
 authentication certificate
 ca trustpoint cme_root
 inservice
!
end
  • IP Telephony
4 REPLIES
Cisco Employee

Hi You are missing Ad-hoc

Hi

 

You are missing Ad-hoc conference DN in your configuration. Following config should help you out 

 

ephone-dn <number> <dual/octo-line>

number AAA1 (any non dialable number) 

conference ad-hoc

 

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucme/admin/configuration/guide/cmeadm/cmeconf.html

 

Also ensure that your conference bridge is registered using  "show sccp" command

 

Regards

Aditya Gupta

 

 

 

 

New Member

Hi. Thank you so much. But I

Hi. Thank you so much. But I need a dn for ad hoc? I thought that users can just add people to a conference session and not have to dial a number. Or am I confusing it? Do I need a dn for each conference session?

Cisco Employee

Hi The DN is not for the end

Hi

 

The DN is not for the end users , but rather for CME . CME would use that number when users want to perform conferencing, by simply dialing other users and using the conference buttons.

You do not need 1 DN for each conference session. Ad hoc conferences require four extensions per conference, regardless of how many extensions are actually used by the conference parties.

 

I would suggest you go through the following link :

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucme/admin/configuration/guide/cmeadm/cmeconf.html#pgfId-1035716

 

It will answer most of your queries regarding the CME conference.

 

Regards

Aditya

New Member

Thank you very much Aditya.

Thank you very much Aditya. This will definitely help. 

104
Views
10
Helpful
4
Replies