Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Network Failover not working for CUC on IBM MCS782514 platform.

Hi Guys,

I have an issue for my client where i configured Network Failover for the CUC server where it does not work on testing it. Please Advice...

I tried testing by running extended ping to see packet drop.. I did the same test while configuring NFT for CUCM, it was successful.

For CUC, THe Primary NIC stops working when the Network failover is configured, but works when Network failover is disabled.

Below are the steps which I followed for the testing of the Failover..

I tried an extended ping while unplugging the cables from the NIC to see if both the NICs are working.

Step 1:     (Pri NIC) Cable unplugged (no packet loss)

Step 2:     Reconnected Pri NIC

Step 3:     (Sec NIC) Cable unplugged ( lost connectivity)

Step 4:     (Sec NIC) Cable Reconnected (still no connectivity)

Step 5:     Unplugged both Cables from the NIC cards.

Step 6:     Reconnected (connection established)

Step 7:     Disabled Failover config

Step 8:     Unplugged cable from Pri NIC (lost connectivity)

Also below is the #Show Network Failover

Bond 0

DHCP         : disabled           Status     : up

IP Address   : 0.0.0.0     IP Mask    : 255.255.255.000

Link Detected: no                 Mode       : Auto disabled, N/A, N/A

Queue Length : 0                  MTU        : 1500

MAC Address  : xx:xx:xx:xx:xx:xx

RX stats:

bytes   :    927078071   packets :      6206513   errors :            0

dropped :            0   overrun :            0   mcast  :      1430821

TX stats:

bytes   :   1550626596   packets :      6303342   errors :            0

dropped :            0   carrier :            0   colsns :            0

Ethernet 0

DHCP         : disabled           Status     : up

IP Address   :                    IP Mask    :

Link Detected: yes                Mode       : Auto enabled, Full, 1000MB/s

Queue Length : 1000               MTU        : 1500

MAC Address  : xx:xx:xx:xx:xx:xx

RX stats:

bytes   :     57893499   packets :       716541   errors :            0

dropped :            0   overrun :            0   mcast  :       715578

TX stats:

bytes   :      6055236   packets :        18689   errors :            0

dropped :            0   carrier :            0   colsns :            0

Ethernet 1

DHCP         : disabled           Status     : up

IP Address   :                    IP Mask    :

Link Detected: yes                Mode       : Auto enabled, Full, 1000MB/s

Queue Length : 1000               MTU        : 1500

MAC Address  : xx:xx:xx:xx:xx:xx

RX stats:

bytes   :    869184572   packets :      5489972   errors :            0

dropped :            0   overrun :            0   mcast  :       715243

TX stats:

bytes   :   1544571360   packets :      6284653   errors :            0

dropped :            0   carrier :            0   colsns :            0

DNS

Primary      :                    Secondary  :

Options      : timeout:5 attempts:2

Domain       :

Gateway      : 0.0.0.0 on Ethernet bond0

Your help is highly appreciated..

Thank you

Bijoy Jesse

176
Views
0
Helpful
0
Replies
CreatePlease login to create content