Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

NEW CCME.

Brand new CCME right now i have only a basic setup with IP address mostly. I can't ping the ISM module at all. when i go into it the prompt i am at is this "ServicesEngine boot-loader>" when i try to reload it all get this looping

SRE Installation Not Needed

Loading disk:/bzImage ... done.

Unable to load image

Unable to boot image

 

*Mar  6 20:51:39.919: %SM_INSTALL-6-INST_RBIP: ISM0/0 received msg: RBIP Registration Request

the only thing i can do is enter *** and get back to the "ServicesEngine boot-loader>" prompt.

since this is Brand new i would assume its not defective. I have not had much experience with CCME yet, what do i need to do?

Like i said there is a very basic config on it i have it attached, i dont even have phones setup on it yet.

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

HiThere are two types of

Hi

There are two types of installtion which are required.
 

1. Put the Modul in the Router
(As your you didnt) had to do this

2. Put the Software on the Module according to the Link below:

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/unity_exp/rel8_5/install/install85/installsre.html#wp1121988

Command Example:

ism 0/0 install url ftp://username:password@10.50.10.25/dir/cue-vm-k9.sme.8.5.1.pkg   

 

I'm not sure if the Module has network connectivity before this second installation.

 

cheers
slashdots

 

6 REPLIES
Hall of Fame Super Silver

CME does not run on the SRE

CME does not run on the SRE module, it is embaded into the IOS under the telephony-service configuration. The module is for Unity Express voicemail solution.

 

HTH,

 

Chris

New Member

yes i know why is the unity

yes i know why is the unity module not booting up properly?

Hall of Fame Super Silver

Did you install CUE on it per

Did you install CUE on it per the install guide? The last couple CUE installs I did the module arrived without CUE pre-installed.

 

HTH,

 

Chris

New Member

no i did not have to install

no i did not have to install the CUE, i was part of the bundle that we got from our partner.

Here is the bundle that we got. this bundle Comes with the ISM module(cue) preinstalled.

Cisco 2901 SRE 300 PVDM3-16 UC and SEC License PAK bundle

Bronze

HiThere are two types of

Hi

There are two types of installtion which are required.
 

1. Put the Modul in the Router
(As your you didnt) had to do this

2. Put the Software on the Module according to the Link below:

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/unity_exp/rel8_5/install/install85/installsre.html#wp1121988

Command Example:

ism 0/0 install url ftp://username:password@10.50.10.25/dir/cue-vm-k9.sme.8.5.1.pkg   

 

I'm not sure if the Module has network connectivity before this second installation.

 

cheers
slashdots

 

New Member

well that appeared to work

well that appeared to work but it did not when i went into the ISM0/0 module session i got this looping(see attached)

 

update: its fails right after we select the language.

 

Update2: i found the issue it was becuase i did not download the language file i selected. once i got that the installion finished properly. then it was just a matter on setting the boot back to disk.

193
Views
0
Helpful
6
Replies
CreatePlease to create content