Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

New Cisco 7942 Ip Phones not registered on CUCM 7.1.5

Hi team,

 we have purchased new Cisco 7942 phones, all new ip phone are not registered in cucm 7.1.5. we have same model old  7942 phones, registered and working fine.

 I have recently found out that phones cannot upgrade (7942) their firmware, If passable to downgrade firmware from SCCP42.9-3-1SR1-1S to SCCP42.8-3-5S.loads, because one lable pasted on new cisco 7942 IP Phone(.S/W: Must use 9.3(1)SR1 or above).

CUCM 7.1.5

Existing IP Phones

Cisco 7942-   --S/W- ---SCCP42.8-3-5S.loads

 

New 7942 IP Phones.

New Phone: SCCP42.9-3-1SR1-1S
Boot Load ID: tnp42.9-3-1-57.bin

Note: One lable pasted on new ip phones: S/W: Must use 9.3(1)SR1 or above

Please share the downgrade procedure and software download link (SCCP42.8-3-5S.loads)

 

Thanks & Regards,

Johnson.

 

3 REPLIES
Cisco Employee

No, as mentioned in the label

No, as mentioned in the label, you CANNOT use any FW on those below 9.3(1)SR1

Even if you try it, they will not downgrade, and the logs on the phone will mention they cannot run below X FW version. This applies to any model which has such label.

All phones can upgrade their FW, no idea why you mention 7942s cannot upgrade.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi

In addition to what Jaime

In addition to what Jaime mentioned, you will be able to upgrade to the latest firmware version by stepping through 8.5.2S firmware first. This is mentioned in the release notes of the firmware itself.

Please rate useful posts.
New Member

Hi Sir,Thanks for reply

Hi Sir,

Thanks for reply.

Please let me know , next option to register the new ip phones.

 

regards,

Johnson. 

390
Views
0
Helpful
3
Replies