Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

New Phones Do Not Display

We are running CallManager 7.0.2 and just added 24 7962 phones using the Bulk Administration | Phones | Insert Phones | Insert Phones Specific Details.  The job ran with no errors showing:

INSERT for 25 PHONES passed.

INSERT for 0 PHONES failed.

                  

1) When we display the phones using the following search:

Device | Phones | Find Phones where Calling Search Space begins with Hoover

We only see 10 phones.

2) When we display the phones using following search

Device | Phones | Find Phones where Device Pool begins with Hoover

We only see 10 phones.

3) When we display the phones using the following search:

Device | Phones | Find Phones where Directory Number begins with 7712

We only see 24 phones.

Checking all of the phones, they all have the following set:

Calling Search Space - Hoover-CSS

Device Pool - Hoover-DP

Why don't all of the phone display when we try to display by calling searh space or device pool?  We have never encountered this problem before.

3 REPLIES
Hall of Fame Super Red

New Phones Do Not Display

Hi there,

Can you try the search with "contains" Hoover rather than

"begins with" Hoover. Perhaps the insert put a space in front

of Hoover.

Cheers!

Rob

"A smile relieves a heart that grieves" 

- Stones

New Member

New Phones Do Not Display

Hi,

      Can you share the csv/txt file/screen shot? Make sure you are looking at the correct job ID (please see the number of phones you mentioned). What happen when you try searching for description contains   If it comes out with atleast 1 result,  see in which DP, CSS they are in. Good luck.

    Thankyou

           PC

New Member

New Phones Do Not Display

This problem seems to be an odd one.  By accident I deleted one of the phones, now all of the phones (24) are displayed when we choose:

Device | Phones | Find Phones where Calling Search Space begins with Hoover

However, when we add the deleted phone back, the display (above) again only shows 10 phones.  We even tried a diffrent phone (diffrent MAC) with the same result, only 10 phones display. 

Any thoughts here?

203
Views
0
Helpful
3
Replies