Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

NM-CUE CLI Login credential

Hi,

I have NM-CUE installed on 2921 router. CUE version says 8.6. I would like to login & configure the CUE module for the 1st time. If i do a session to the module it asks about username & password. I tried cisco, cisco but it's not working. Can someone sugegst me what is the default credential??

My CME username: admin, Password: cisco

Under Telephony-service i have CME GUI username: webadmin, password: cisco

I tried using these credentials as well, still not working. I configured other parameters like IP address etc..

1 REPLY
New Member

NM-CUE CLI Login credential

There is no default username/password it is set at the end of the installation process, at least that is what the documentation says...

http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_password_recovery09186a008042aa29.shtml#topic1

If a username/password has been set, you may got a refurbished module or a used one.

Did you try to set a admin username/password one using the cli?

Check the slot, where the CUE has been installed to and issue the following commands:

CME-router#service-module service-engine 0/0 session
Trying 10.0.0.1, 2194 ... Open
CUE#

go to config mode and configure a username password, as shown here:

http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_password_recovery09186a008042aa29.shtml#c5

If all fails, you may reset the module as shown in the same link.

regarads,

Kai

585
Views
0
Helpful
1
Replies
CreatePlease login to create content