Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

No Audio in between PSTN Router and HQ/Branch1

Hi.

Could some one please help...i am not able to figure out what i am missing here resulting in no audio in between my PSTN router and HQ site...

I have attached the configurations which may be helpful in understanding...In addition to this, please note i have single 3560 SW which i am using for both sites...in short, Phone rings and after call is connected, there is no audio at all...tried both ways.

In case, if some one can share their PSTN configuration running in their home lab, it will be great.

Thanks in advance.

Regards,

Mandeep

Mandeep
9 REPLIES
Hall of Fame Super Gold

Re: No Audio in between PSTN Router and HQ/Branch1

Is this a study lab that you're doing ?

Community Member

No Audio in between PSTN Router and HQ/Branch1

Hi,

Sorry for the delay..was out. Thanks for looking into it.

yes it is a study lab where i am using single switch(3560) for all 3 sites(HQ/SB & SC).

can't hear any audio inbetween...PSTN and any site.....PSTN also shares the same switch.

it's a terrible pain...please help, if possible. Thanks again.

Mandeep
Cisco Employee

No Audio in between PSTN Router and HQ/Branch1

Is this a issue only with HQ site phones ???

What is the call flow ??? HQ IP Phone ---- CUCM ----- H323 GW --------PSTN (ISDN PRI) ???

can you share the below debugs output for a test call from HQ IP phone to 911 number on PSTN ?

debug isdn q931

debug cch323 h225

debug cch323 h245

debug h225 asn1

debug h245 asn1

Also make sure that your GW is able to ping phone IP address...

Thanks,

Piyush

Community Member

No Audio in between PSTN Router and HQ/Branch1

Hello there,

Thanks for looking into it. it happened to be my birthday week so couldn't reply earlier than this...

i have all the debug outputs one-by-one as asked from Site-B (H323 Gateway)...to make case study more clear.

it's a simple setup like lab. HQ(MGCP), SB(H323) and SC(CME).......all calling works perfectly fine..

if i call from HQ to SB/SC----i can hear audio it's perfect

if i call from SB to HQ/SC----i can hear audio it's perfect

if i call from SC to HQ/SB----i can hear audio it's perfect

Only when from any of the 3 site(s) i call PSTN any number...there is dead silence.

when i check codec stuff ...it says G711u-law ....i mean may be something i have done wrong...i suspect PSTN is the culprit...

Answer to your questions:

issue with all 3 site phones when they call PSTN numbers

From site-B call flow is quite normal...H323 gw registered to call-manager..route pattern on CUCM alongwith dial-peers on gateway...calls ring perfectly fine...

from Site-B gateway i was able to ping the SB phone ip address...yes

complete configuration for SB(H323 GW) and PSTN is there..if that helps. please let me know if anymore information required...

Thanks in advance..

_________________________________________________________________________________________________

SB#u all

All possible debugging has been turned off

SB#

SB#deb isd q93

debug isdn q931 is              ON.

SB#

*Sep  9 18:33:47.538: ISDN Se0/3/0:23 Q931: Applying typeplan for sw-type 0xD is 0x0 0x1, Calling num 9723033002

*Sep  9 18:33:47.538: ISDN Se0/3/0:23 Q931: Sending SETUP  callref = 0x008F callID = 0x8010 switch = primary-ni interface = User

*Sep  9 18:33:47.538: ISDN Se0/3/0:23 Q931: TX -> SETUP pd = 8  callref = 0x008F

        Bearer Capability i = 0x8090A2

                Standard = CCITT

                Transfer Capability = Speech

                Transfer Mode = Circuit

                Transfer Rate = 64 kbit/s

        Channel ID i = 0xA98383

                Exclusive, Channel 3

        Display i = 'SB PH 2'

        Calling Party Number i = 0x0181, '9723033002'

                Plan:ISDN, Type:Unknown

        Called Party Number i = 0x81, '911'

                Plan:ISDN, Type:Unknown

*Sep  9 18:33:47.570: ISDN Se0/3/0:23 Q931: RX <- CALL_PROC pd = 8  callref = 0x808F

        Channel ID i = 0xA98383

                Exclusive, Channel 3

*Sep  9 18:33:47.578: ISDN Se0/3/0:23 Q931: RX <- ALERTING pd = 8  callref = 0x808F

        Progress Ind i = 0x8188 - In-band info or appropriate now available

*Sep  9 18:33:48.898: ISDN Se0/3/0:23 Q931: TX -> DISCONNECT pd = 8  callref = 0x008F

        Cause i = 0x8090 - Normal call clearing

*Sep  9 18:33:48.910: ISDN Se0/3/0:23 Q931: RX <- RELEASE pd = 8  callref = 0x808F

*Sep  9 18:33:48.914: ISDN Se0/3/0:23 Q931: TX -> RELEASE_COMP pd = 8  callref = 0x008F

SB#

SB#

SB#u all

All possible debugging has been turned off

SB#

SB#

SB#deb cch323 h225

H225 State Machine tracing is enabled

SB#

*Sep  9 18:34:24.426: //-1/xxxxxxxxxxxx/H323/cch323_h225_receiver: Received msg of type SETUPIND_CHOSEN

*Sep  9 18:34:24.426: //-1/xxxxxxxxxxxx/H323/setup_ind: Entry

*Sep  9 18:34:24.426: //33/00D75D661100/H323/setup_ind: callingNumber[3002] calledNumber[911]

*Sep  9 18:34:24.426: //33/00D75D661100/H323/setup_ind: ---- calling IE present

*Sep  9 18:34:24.426: //33/00D75D661100/H323/setup_ind: ====== PI = 0

*Sep  9 18:34:24.426: //33/00D75D661100/H323/setup_ind: Receive: infoXCap 0

*Sep  9 18:34:24.426: //33/00D75D661100/H323/setup_ind: Receive: infoXCap ccb 0

*Sep  9 18:34:24.426: //33/00D75D661100/H323/setup_ind:

setup_ind: is_overlap = 0, info_complete = 0

*Sep  9 18:34:24.426: //33/00D75D661100/H323/setup_ind: Call Manager detected

*Sep  9 18:34:24.426: //33/00D75D661100/H323/cch323_h225_receiver: SETUPIND_CHOSEN: src address = 156.26.102.2; dest address = 142.100.64.21

*Sep  9 18:34:24.426: //33/00D75D661100/H323/run_h225_sm: Received event H225_EV_SETUP_IND while at state H225_IDLE

*Sep  9 18:34:24.430: //33/00D75D661100/H323/common_idle_setupInd_hdlr: full match is found

*Sep  9 18:34:24.430: //33/00D75D661100/H323/cch323_h225_set_new_state: Changing from H225_IDLE state to H225_SETUP state

*Sep  9 18:34:24.430: //33/00D75D661100/H323/cch323_create_incoming_callinfo_block: peer 474A1454, voice_peer_tag 2000, ccb: 4B71486C

*Sep  9 18:34:24.430: //33/00D75D661100/H323/cch323_create_incoming_callinfo_block: Calling Party is CCM

*Sep  9 18:34:24.430: //33/00D75D661100/H323/cch323_h225_handle_deferred_ind: UnBuffering deferred indications

*Sep  9 18:34:24.446: //33/00D75D661100/H323/run_h225_sm: Received event H225_EV_CALLPROC while at state H225_SETUP

*Sep  9 18:34:24.446: //33/00D75D661100/H323/cch323_h225_set_new_state: Changing from H225_SETUP state to H225_CALLPROC state

*Sep  9 18:34:24.446: //33/00D75D661100/H323/delay_h245_transport_address: CCM-ITS compatibility delay transport address for callid[21]

*Sep  9 18:34:24.446: //33/00D75D661100/H323/generic_send_callproc: ====== PI = 0

*Sep  9 18:34:24.482: //33/00D75D661100/H323/run_h225_sm: Received event H225_EV_ALERT while at state H225_CALLPROC

*Sep  9 18:34:24.482: //33/00D75D661100/H323/cch323_h225_set_new_state: Changing from H225_CALLPROC state to H225_ALERT state

*Sep  9 18:34:24.482: //33/00D75D661100/H323/delay_h245_transport_address: CCM-ITS compatibility delay transport address for callid[21]

*Sep  9 18:34:24.482: //33/00D75D661100/H323/generic_send_alert: ====== PI = 8

*Sep  9 18:34:24.482: //33/00D75D661100/H323/generic_send_alert: get ALERT displayInfo

*Sep  9 18:34:24.758: //33/00D75D661100/H323/run_h225_sm: Received event H225_EV_H245_SUCCESS while at state H225_ALERT

*Sep  9 18:34:25.298: //-1/xxxxxxxxxxxx/H323/cch323_h225_receiver: Received msg of type RELEASEIND_CHOSEN

*Sep  9 18:34:25.298: //33/00D75D661100/H323/release_ind: Disconnect cause 16 location code 0

*Sep  9 18:34:25.298: //33/00D75D661100/H323/cch323_h225_receiver: RELEASEIND_CHOSEN: src address = 156.26.102.2; dest address = 142.100.64.21

*Sep  9 18:34:25.298: //33/00D75D661100/H323/run_h225_sm: Received event H225_EV_RELEASE_IND while at state H225_ALERT

*Sep  9 18:34:25.306: //33/00D75D661100/H323/run_h225_sm: Received event H225_EV_RELEASE while at state H225_ALERT

*Sep  9 18:34:25.310: //33/00D75D661100/H323/cch323_h225_send_release: Cause = 16; Location = 0

*Sep  9 18:34:25.310: //33/00D75D661100/H323/cch323_h225_send_release: h225TerminateRequest: src address = -1675991550; dest address = 142.100.64.21

*Sep  9 18:34:25.310: //33/00D75D661100/H323/cch323_h225_set_new_state: Changing from H225_ALERT state to H225_IDLE state

SB#

SB#

SB#u all

All possible debugging has been turned off

SB#

SB#

SB#deb cch323 h245

H245 State Machine tracing is enabled

SB#

SB#

SB#

SB#

*Sep  9 18:34:50.242: //35/0020DD751200/H323/cch323_send_event_to_h245_connection_sm: Changing to new event H245_LISTEN_REQ_EVENT

*Sep  9 18:34:50.242: //35/0020DD751200/H323/cch323_h245_connection_sm: H245_LISTEN: Received event H245_LISTEN_REQ_EVENT while at H245_NONE state

*Sep  9 18:34:50.246: //35/0020DD751200/H323/cch323_h245_set_new_state: Changing from H245_NONE state to H245_WAITING state

*Sep  9 18:34:50.358: //35/0020DD751200/H323/cch323_h245_channel_established_ind: Using fd=4 to send msgs

*Sep  9 18:34:50.358: //35/0020DD751200/H323/cch323_send_event_to_h245_connection_sm: Changing to new event H245_ESTABLISHED_EVENT

*Sep  9 18:34:50.358: //35/0020DD751200/H323/cch323_h245_connection_sm: H245_LISTEN: Received event H245_ESTABLISHED_EVENT while at H245_WAITING state

*Sep  9 18:34:50.358: //35/0020DD751200/H323/cch323_h245_set_new_state: Changing from H245_WAITING state to H245_CONNECTED state

*Sep  9 18:34:50.362: //35/0020DD751200/H323/run_h245_iwf_sm: received IWF_EV_H245_CONNECTED while at state IWF_IDLE

*Sep  9 18:34:50.362: //35/0020DD751200/H323/h245_iwf_set_new_state: changing from IWF_IDLE state to IWF_AWAIT_CAP_MSD_RESP state

*Sep  9 18:34:50.362: //35/0020DD751200/H323/cch323_run_h245_cap_out_sm: Received H245_EVENT_CAP_REQ while at state IDLE

*Sep  9 18:34:50.362: //35/0020DD751200/H323/h245_cap_out_set_new_state: changing from IDLE state to AWAITING_RESPONSE state

*Sep  9 18:34:50.362: //35/0020DD751200/H323/cch323_run_h245_ms_sm: Received event H245_EVENT_MSD while at state H245_MS_NONE

*Sep  9 18:34:50.362: //35/0020DD751200/H323/cch323_run_h245_ms_sm: Sent MSD Request

*Sep  9 18:34:50.362: //35/0020DD751200/H323/h245_ms_set_new_state: Changing from H245_MS_NONE state to H245_MS_OUTGOING_WAIT state

*Sep  9 18:34:50.410: //35/0020DD751200/H323/cch323_run_h245_cap_in_sm: Received H245_EVENT_CAP_IND while at state IDLE

*Sep  9 18:34:50.410: //35/0020DD751200/H323/h245_cap_in_set_new_state: changing from IDLE state to AWAITING_RESPONSE state

*Sep  9 18:34:50.410: //35/0020DD751200/H323/run_h245_iwf_sm: received IWF_EV_CAP_IND while at state IWF_AWAIT_CAP_MSD_RESP

*Sep  9 18:34:50.410: //35/0020DD751200/H323/h245_handle_cap_ind: TCS received from remote end. Setting h245 status flag H245_CAP_REQUEST_RCVD

*Sep  9 18:34:50.410: //35/0020DD751200/H323/cch323_run_h245_cap_in_sm: Received H245_EVENT_CAP_RESP while at state AWAITING_RESPONSE

*Sep  9 18:34:50.410: //35/0020DD751200/H323/h245_cap_in_set_new_state: changing from AWAITING_RESPONSE state to IDLE state

*Sep  9 18:34:50.414: //35/0020DD751200/H323/cch323_run_h245_cap_out_sm: Received H245_EVENT_CAP_CFM while at state AWAITING_RESPONSE

*Sep  9 18:34:50.414: //35/0020DD751200/H323/h245_cap_out_set_new_state: changing from AWAITING_RESPONSE state to IDLE state

*Sep  9 18:34:50.414: //35/0020DD751200/H323/run_h245_iwf_sm: received IWF_EV_CAP_CFM while at state IWF_AWAIT_CAP_MSD_RESP

*Sep  9 18:34:50.414: //35/0020DD751200/H323/h245_iwf_set_new_state: changing from IWF_AWAIT_CAP_MSD_RESP state to IWF_AWAIT_MSD_RESP state

*Sep  9 18:34:50.426: //35/0020DD751200/H323/cch323_run_h245_ms_sm: Received event H245_EVENT_MS_CFM while at state H245_MS_OUTGOING_WAIT

*Sep  9 18:34:50.430: //35/0020DD751200/H323/cch323_run_h245_ms_sm: MS_Determine_indication to Appl: Sent MSD ACK! MS determine status=master

*Sep  9 18:34:50.430: //35/0020DD751200/H323/h245_ms_set_new_state: Changing from H245_MS_OUTGOING_WAIT state to H245_MS_NONE state

*Sep  9 18:34:50.430: //35/0020DD751200/H323/run_h245_iwf_sm: received IWF_EV_MSD_CFM while at state IWF_AWAIT_MSD_RESP

*Sep  9 18:34:50.430: //35/0020DD751200/H323/h245_iwf_set_new_state: changing from IWF_AWAIT_MSD_RESP state to IWF_ACTIVE state

*Sep  9 18:34:50.430: //35/0020DD751200/H323/run_h245_iwf_sm: received IWF_EV_START_OLC while at state IWF_OLC_IDLE

*Sep  9 18:34:50.430: //35/0020DD751200/H323/h245_olc_out_sm: Received H245_EV_OLC_EST_REQ while at state H245_OLC_OUT_STATE_IDLE

*Sep  9 18:34:50.430: //35/0020DD751200/H323/h245_olc_out_set_new_state: Changing from H245_OLC_OUT_STATE_IDLE state to H245_OLC_OUT_STATE_AWAIT_EST state

*Sep  9 18:34:50.430: //35/0020DD751200/H323/cch323_open_logical_channel: OLC using g711ulaw

*Sep  9 18:34:50.430: //35/0020DD751200/H323/h245_iwf_set_new_state: changing from IWF_OLC_IDLE state to IWF_OLC_AWAIT_EST_CFM state

*Sep  9 18:34:50.446: //35/0020DD751200/H323/h245_olc_in_sm: Received H245_EV_OLC_IND while at state H245_OLC_IN_STATE_IDLE

*Sep  9 18:34:50.446: //35/0020DD751200/H323/h245_olc_in_set_new_state: Changing from H245_OLC_IN_STATE_IDLE state to H245_OLC_IN_STATE_AWAIT_EST state

*Sep  9 18:34:50.446: //35/0020DD751200/H323/run_h245_iwf_sm: received IWF_EV_OLC_EST_IND while at state IWF_OLC_AWAIT_EST_CFM

*Sep  9 18:34:50.450: //35/0020DD751200/H323/h245_olc_in_sm: Received H245_EV_OLC_EST_RESP while at state H245_OLC_IN_STATE_AWAIT_EST

*Sep  9 18:34:50.450: //35/0020DD751200/H323/h245_olc_in_set_new_state: Changing from H245_OLC_IN_STATE_AWAIT_EST state to H245_OLC_IN_STATE_ESTABLISHED state

*Sep  9 18:34:50.450: //35/0020DD751200/H323/h245_iwf_set_new_state: changing from IWF_OLC_AWAIT_EST_CFM state to IWF_OLC_INDONE_AWAIT_EST_CFM state

*Sep  9 18:34:50.558: //35/0020DD751200/H323/h245_olc_out_sm: Received H245_EV_OLC_CFM while at state H245_OLC_OUT_STATE_AWAIT_EST

*Sep  9 18:34:50.558: //35/0020DD751200/H323/h245_olc_out_set_new_state: Changing from H245_OLC_OUT_STATE_AWAIT_EST state to H245_OLC_OUT_STATE_ESTABLISHED state

*Sep  9 18:34:50.558: //35/0020DD751200/H323/run_h245_iwf_sm: received IWF_EV_OLC_EST_CFM while at state IWF_OLC_INDONE_AWAIT_EST_CFM

*Sep  9 18:34:50.558: //35/0020DD751200/H323/h245_iwf_set_new_state: changing from IWF_OLC_INDONE_AWAIT_EST_CFM state to IWF_OLC_DONE state

*Sep  9 18:34:50.558: //35/0020DD751200/H323/run_h245_iwf_sm: received IWF_EV_OLC_DONE while at state IWF_ACTIVE

*Sep  9 18:34:50.794: //35/0020DD751200/H323/h245_olc_in_sm: Received H245_EV_OLC_CLC_IND while at state H245_OLC_IN_STATE_ESTABLISHED

*Sep  9 18:34:50.794: //35/0020DD751200/H323/h245_olc_in_set_new_state: Changing from H245_OLC_IN_STATE_ESTABLISHED state to H245_OLC_IN_STATE_IDLE state

*Sep  9 18:34:50.794: //35/0020DD751200/H323/run_h245_iwf_sm: received IWF_EV_CLC_IND while at state IWF_OLC_DONE

*Sep  9 18:34:50.798: //35/0020DD751200/H323/h245_iwf_set_new_state: changing from IWF_OLC_DONE state to IWF_OLC_OUT_DONE state

*Sep  9 18:34:50.846: //35/0020DD751200/H323/cch323_send_event_to_h245_connection_sm: Changing to new event H245_DISCONNECT_EVENT

*Sep  9 18:34:50.846: //35/0020DD751200/H323/cch323_h245_connection_sm: H245_CONNECT: Received event H245_DISCONNECT_EVENT while at H245_NONE state

*Sep  9 18:34:50.858: //35/0020DD751200/H323/run_h245_iwf_sm: received IWF_EV_H245_DISCONN while at state IWF_ACTIVE

*Sep  9 18:34:50.858: //35/0020DD751200/H323/cch323_send_event_to_h245_connection_sm: Changing to new event H245_DISCONNECT_EVENT

*Sep  9 18:34:50.858: //35/0020DD751200/H323/cch323_h245_connection_sm: H245_CONNECT: Received event H245_DISCONNECT_EVENT while at H245_NONE state

*Sep  9 18:34:50.858: //35/0020DD751200/H323/h245_iwf_set_new_state: changing from IWF_ACTIVE state to IWF_IDLE state

SB#

SB#

SB#

SB#deb h225 asn1

H.225 ASN1 Messages debugging is on

SB#

SB#

SB#

*Sep  9 18:35:23.226: H225.0 INCOMING ENCODE BUFFER::= 20B0060008914A000501401F0053004200200050004800200032000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000022C0B50000120F436973636F43616C6C4D616E61676572003100010100C44080868889CA15911E130018018ECA410200D50D800007008E64401506B8110080868889CA15911E130018018ECA4102010001000100010010A00100140140B50000120D82040020040001030003000103

*Sep  9 18:35:23.226:

*Sep  9 18:35:23.226: H225.0 INCOMING PDU ::=

value H323_UserInformation ::=

    {

      h323-uu-pdu

      {

        h323-message-body setup :

        {

          protocolIdentifier { 0 0 8 2250 0 5 }

          sourceAddress

          {

            h323-ID : {"SB PH 2..."}

          }

          sourceInfo

          {

            vendor

            {

              vendor

              {

                t35CountryCode 181

                t35Extension 0

                manufacturerCode 18

              }

              productId '436973636F43616C6C4D616E61676572'H

              versionId '31'H

            }

            terminal

            {

            }

            mc FALSE

            undefinedNode FALSE

          }

          destinationAddress

          {

            dialedDigits : "911"

          }

          activeMC FALSE

          conferenceID '80868889CA15911E130018018ECA4102'H

          conferenceGoal create : NULL

          callType pointToPoint : NULL

          sourceCallSignalAddress ipAddress :

          {

            ip '8E644015'H

            port 1720

          }

          callIdentifier

          {

            guid '80868889CA15911E130018018ECA4102'H

          }

          mediaWaitForConnect FALSE

          canOverlapSend FALSE

          multipleCalls FALSE

          maintainConnection FALSE

        }

        h245Tunneling FALSE

        nonStandardControl

        {

          {

            nonStandardIdentifier h221NonStandard :

            {

              t35CountryCode 181

              t35Extension 0

              manufacturerCode 18

            }

            data '82040020040001030003000103'H

          }

        }

      }

    }

*Sep  9 18:35:23.234: H225 NONSTD INCOMING ENCODE BUFFER::= 82040020040001030003000103

*Sep  9 18:35:23.234:

*Sep  9 18:35:23.234: H225 NONSTD INCOMING PDU ::=

value H323_UU_NonStdInfo ::=

    {

      callMgrParam

      {

        interclusterVersion 3

        enterpriseID {}

      }

    }

*Sep  9 18:35:23.250: //37/808688891300/H323/cch323_send_event_to_h245_connection_sm: Changing to new event H245_LISTEN_REQ_EVENT

*Sep  9 18:35:23.250: //37/808688891300/H323/cch323_h245_connection_sm: H245_LISTEN: Received event H245_LISTEN_REQ_EVENT while at H245_NONE state

*Sep  9 18:35:23.254: //37/808688891300/H323/cch323_h245_set_new_state: Changing from H245_NONE state to H245_WAITING state

*Sep  9 18:35:23.254: H225.0 OUTGOING PDU ::=

value H323_UserInformation ::=

    {

      h323-uu-pdu

      {

        h323-message-body callProceeding :

        {

          protocolIdentifier { 0 0 8 2250 0 4 }

          destinationInfo

          {

            vendor

            {

              vendor

              {

                t35CountryCode 181

                t35Extension 0

                manufacturerCode 18

              }

            }

            gateway

            {

              protocol

              {

                voice :

                {

                  supportedPrefixes

                  {

                  }

                }

              }

            }

            mc FALSE

            undefinedNode FALSE

          }

          h245Address ipAddress :

          {

            ip '9C1A6602'H

            port 55591

          }

          callIdentifier

          {

            guid '80868889CA15911E130018018ECA4102'H

          }

          multipleCalls FALSE

          maintainConnection FALSE

        }

        h245Tunneling FALSE

      }

    }

*Sep  9 18:35:23.258: H225.0 OUTGOING ENCODE BUFFER::= 21C0060008914A00042800B500001240013C050100009C1A6602D927110C110080868889CA15911E130018018ECA41020100010010800100

*Sep  9 18:35:23.258:

*Sep  9 18:35:23.290: H225 NONSTD OUTGOING PDU ::=

value H323_UU_NonStdInfo ::=

    {

      version 2

      protoParam qsigNonStdInfo :

      {

        iei 30

        rawMesg '1E0281881C269E8100036774640000001B41434D...'H

      }

    }

*Sep  9 18:35:23.290: H225 NONSTD OUTGOING ENCODE BUFFER::= 60010200011E2C1E0281881C269E8100036774640000001B41434D2C0D0A50524E2C6973646E2A2C2C4E492A2A2A2C0D0A0D0A

*Sep  9 18:35:23.290:

*Sep  9 18:35:23.290: H225.0 OUTGOING PDU ::=

value H323_UserInformation ::=

    {

      h323-uu-pdu

      {

        h323-message-body alerting :

        {

          protocolIdentifier { 0 0 8 2250 0 4 }

          destinationInfo

          {

            vendor

            {

              vendor

              {

                t35CountryCode 181

                t35Extension 0

                manufacturerCode 18

              }

            }

            gateway

            {

              protocol

              {

                voice :

                {

                  supportedPrefixes

                  {

                  }

                }

              }

            }

            mc FALSE

            undefinedNode FALSE

          }

          h245Address ipAddress :

          {

            ip '9C1A6602'H

            port 55591

          }

          callIdentifier

          {

            guid '80868889CA15911E130018018ECA4102'H

          }

          multipleCalls FALSE

          maintainConnection FALSE

        }

        h245Tunneling FALSE

        nonStandardControl

        {

          {

            nonStandardIdentifier h221NonStandard :

            {

              t35CountryCode 181

              t35Extension 0

              manufacturerCode 18

            }

            data '60010200011E2C1E0281881C269E810003677464...'H

          }

        }

        tunnelledSignallingMessage

        {

          tunnelledProtocolID

          {

            id tunnelledProtocolAlternateID :

            {

              protocolType "gtd"

            }

          }

          messageContent

          {

            '41434D2C0D0A50524E2C6973646E2A2C2C4E492A...'H

          }

          tunnellingRequired NULL

        }

      }

    }

*Sep  9 18:35:23.298: H225.0 OUTGOING ENCODE BUFFER::= 23C0060008914A00042800B500001240013C050100009C1A6602D9271B0C00110080868889CA15911E130018018ECA41020100010010A801003A0140B50000123360010200011E2C1E0281881C269E8100036774640000001B41434D2C0D0A50524E2C6973646E2A2C2C4E492A2A2A2C0D0A0D0A224204677464011B41434D2C0D0A50524E2C6973646E2A2C2C4E492A2A2A2C0D0A0D0A

*Sep  9 18:35:23.298:

*Sep  9 18:35:23.386: //37/808688891300/H323/cch323_h245_channel_established_ind: Using fd=4 to send msgs

*Sep  9 18:35:23.386: //37/808688891300/H323/cch323_send_event_to_h245_connection_sm: Changing to new event H245_ESTABLISHED_EVENT

*Sep  9 18:35:23.386: //37/808688891300/H323/cch323_h245_connection_sm: H245_LISTEN: Received event H245_ESTABLISHED_EVENT while at H245_WAITING state

*Sep  9 18:35:23.386: //37/808688891300/H323/cch323_h245_set_new_state: Changing from H245_WAITING state to H245_CONNECTED state

*Sep  9 18:35:23.386: //37/808688891300/H323/run_h245_iwf_sm: received IWF_EV_H245_CONNECTED while at state IWF_IDLE

*Sep  9 18:35:23.386: //37/808688891300/H323/h245_iwf_set_new_state: changing from IWF_IDLE state to IWF_AWAIT_CAP_MSD_RESP state

*Sep  9 18:35:23.386: //37/808688891300/H323/cch323_run_h245_cap_out_sm: Received H245_EVENT_CAP_REQ while at state IDLE

*Sep  9 18:35:23.386: //37/808688891300/H323/h245_cap_out_set_new_state: changing from IDLE state to AWAITING_RESPONSE state

*Sep  9 18:35:23.386: //37/808688891300/H323/cch323_run_h245_ms_sm: Received event H245_EVENT_MSD while at state H245_MS_NONE

*Sep  9 18:35:23.390: //37/808688891300/H323/cch323_run_h245_ms_sm: Sent MSD Request

*Sep  9 18:35:23.390: //37/808688891300/H323/h245_ms_set_new_state: Changing from H245_MS_NONE state to H245_MS_OUTGOING_WAIT state

*Sep  9 18:35:23.434: //37/808688891300/H323/cch323_run_h245_cap_in_sm: Received H245_EVENT_CAP_IND while at state IDLE

*Sep  9 18:35:23.434: //37/808688891300/H323/h245_cap_in_set_new_state: changing from IDLE state to AWAITING_RESPONSE state

*Sep  9 18:35:23.434: //37/808688891300/H323/run_h245_iwf_sm: received IWF_EV_CAP_IND while at state IWF_AWAIT_CAP_MSD_RESP

*Sep  9 18:35:23.434: //37/808688891300/H323/h245_handle_cap_ind: TCS received from remote end. Setting h245 status flag H245_CAP_REQUEST_RCVD

*Sep  9 18:35:23.434: //37/808688891300/H323/cch323_run_h245_cap_in_sm: Received H245_EVENT_CAP_RESP while at state AWAITING_RESPONSE

*Sep  9 18:35:23.434: //37/808688891300/H323/h245_cap_in_set_new_state: changing from AWAITING_RESPONSE state to IDLE state

*Sep  9 18:35:23.438: //37/808688891300/H323/cch323_run_h245_cap_out_sm: Received H245_EVENT_CAP_CFM while at state AWAITING_RESPONSE

*Sep  9 18:35:23.438: //37/808688891300/H323/h245_cap_out_set_new_state: changing from AWAITING_RESPONSE state to IDLE state

*Sep  9 18:35:23.438: //37/808688891300/H323/run_h245_iwf_sm: received IWF_EV_CAP_CFM while at state IWF_AWAIT_CAP_MSD_RESP

*Sep  9 18:35:23.438: //37/808688891300/H323/h245_iwf_set_new_state: changing from IWF_AWAIT_CAP_MSD_RESP state to IWF_AWAIT_MSD_RESP state

*Sep  9 18:35:23.454: //37/808688891300/H323/cch323_run_h245_ms_sm: Received event H245_EVENT_MS_CFM while at state H245_MS_OUTGOING_WAIT

*Sep  9 18:35:23.454: //37/808688891300/H323/cch323_run_h245_ms_sm: MS_Determine_indication to Appl: Sent MSD ACK! MS determine status=master

*Sep  9 18:35:23.454: //37/808688891300/H323/h245_ms_set_new_state: Changing from H245_MS_OUTGOING_WAIT state to H245_MS_NONE state

*Sep  9 18:35:23.454: //37/808688891300/H323/run_h245_iwf_sm: received IWF_EV_MSD_CFM while at state IWF_AWAIT_MSD_RESP

*Sep  9 18:35:23.454: //37/808688891300/H323/h245_iwf_set_new_state: changing from IWF_AWAIT_MSD_RESP state to IWF_ACTIVE state

*Sep  9 18:35:23.454: //37/808688891300/H323/run_h245_iwf_sm: received IWF_EV_START_OLC while at state IWF_OLC_IDLE

*Sep  9 18:35:23.454: //37/808688891300/H323/h245_olc_out_sm: Received H245_EV_OLC_EST_REQ while at state H245_OLC_OUT_STATE_IDLE

*Sep  9 18:35:23.458: //37/808688891300/H323/h245_olc_out_set_new_state: Changing from H245_OLC_OUT_STATE_IDLE state to H245_OLC_OUT_STATE_AWAIT_EST state

*Sep  9 18:35:23.458: //37/808688891300/H323/cch323_open_logical_channel: OLC using g711ulaw

*Sep  9 18:35:23.458: //37/808688891300/H323/h245_iwf_set_new_state: changing from IWF_OLC_IDLE state to IWF_OLC_AWAIT_EST_CFM state

*Sep  9 18:35:23.474: //37/808688891300/H323/h245_olc_in_sm: Received H245_EV_OLC_IND while at state H245_OLC_IN_STATE_IDLE

*Sep  9 18:35:23.474: //37/808688891300/H323/h245_olc_in_set_new_state: Changing from H245_OLC_IN_STATE_IDLE state to H245_OLC_IN_STATE_AWAIT_EST state

*Sep  9 18:35:23.474: //37/808688891300/H323/run_h245_iwf_sm: received IWF_EV_OLC_EST_IND while at state IWF_OLC_AWAIT_EST_CFM

*Sep  9 18:35:23.474: //37/808688891300/H323/h245_olc_in_sm: Received H245_EV_OLC_EST_RESP while at state H245_OLC_IN_STATE_AWAIT_EST

*Sep  9 18:35:23.474: //37/808688891300/H323/h245_olc_in_set_new_state: Changing from H245_OLC_IN_STATE_AWAIT_EST state to H245_OLC_IN_STATE_ESTABLISHED state

*Sep  9 18:35:23.478: //37/808688891300/H323/h245_iwf_set_new_state: changing from IWF_OLC_AWAIT_EST_CFM state to IWF_OLC_INDONE_AWAIT_EST_CFM state

*Sep  9 18:35:23.586: //37/808688891300/H323/h245_olc_out_sm: Received H245_EV_OLC_CFM while at state H245_OLC_OUT_STATE_AWAIT_EST

*Sep  9 18:35:23.590: //37/808688891300/H323/h245_olc_out_set_new_state: Changing from H245_OLC_OUT_STATE_AWAIT_EST state to H245_OLC_OUT_STATE_ESTABLISHED state

*Sep  9 18:35:23.590: //37/808688891300/H323/run_h245_iwf_sm: received IWF_EV_OLC_EST_CFM while at state IWF_OLC_INDONE_AWAIT_EST_CFM

*Sep  9 18:35:23.590: //37/808688891300/H323/h245_iwf_set_new_state: changing from IWF_OLC_INDONE_AWAIT_EST_CFM state to IWF_OLC_DONE state

*Sep  9 18:35:23.590: //37/808688891300/H323/run_h245_iwf_sm: received IWF_EV_OLC_DONE while at state IWF_ACTIVE

*Sep  9 18:35:24.282: //37/808688891300/H323/h245_olc_in_sm: Received H245_EV_OLC_CLC_IND while at state H245_OLC_IN_STATE_ESTABLISHED

*Sep  9 18:35:24.282: //37/808688891300/H323/h245_olc_in_set_new_state: Changing from H245_OLC_IN_STATE_ESTABLISHED state to H245_OLC_IN_STATE_IDLE state

*Sep  9 18:35:24.282: //37/808688891300/H323/run_h245_iwf_sm: received IWF_EV_CLC_IND while at state IWF_OLC_DONE

*Sep  9 18:35:24.282: //37/808688891300/H323/h245_iwf_set_new_state: changing from IWF_OLC_DONE state to IWF_OLC_OUT_DONE state

*Sep  9 18:35:24.334: H225.0 INCOMING ENCODE BUFFER::= 2580060008914A00051100110080868889CA15911E130018018ECA410210800100

*Sep  9 18:35:24.334:

*Sep  9 18:35:24.334: H225.0 INCOMING PDU ::=

value H323_UserInformation ::=

    {

      h323-uu-pdu

      {

        h323-message-body releaseComplete :

        {

          protocolIdentifier { 0 0 8 2250 0 5 }

          callIdentifier

          {

            guid '80868889CA15911E130018018ECA4102'H

          }

        }

        h245Tunneling FALSE

      }

    }

*Sep  9 18:35:24.338: //37/808688891300/H323/cch323_send_event_to_h245_connection_sm: Changing to new event H245_DISCONNECT_EVENT

*Sep  9 18:35:24.342: //37/808688891300/H323/cch323_h245_connection_sm: H245_CONNECT: Received event H245_DISCONNECT_EVENT while at H245_NONE state

*Sep  9 18:35:24.350: H225.0 OUTGOING PDU ::=

value H323_UserInformation ::=

    {

      h323-uu-pdu

      {

        h323-message-body releaseComplete :

        {

          protocolIdentifier { 0 0 8 2250 0 4 }

          callIdentifier

          {

            guid '80868889CA15911E130018018ECA4102'H

          }

        }

        h245Tunneling FALSE

      }

    }

*Sep  9 18:35:24.354: H225.0 OUTGOING ENCODE BUFFER::= 2580060008914A00041100110080868889CA15911E130018018ECA410210800100

*Sep  9 18:35:24.354:

*Sep  9 18:35:24.358: //37/808688891300/H323/run_h245_iwf_sm: received IWF_EV_H245_DISCONN while at state IWF_ACTIVE

*Sep  9 18:35:24.358: //37/808688891300/H323/cch323_send_event_to_h245_connection_sm: Changing to new event H245_DISCONNECT_EVENT

*Sep  9 18:35:24.358: //37/808688891300/H323/cch323_h245_connection_sm: H245_CONNECT: Received event H245_DISCONNECT_EVENT while at H245_NONE state

*Sep  9 18:35:24.358: //37/808688891300/H323/h245_iwf_set_new_state: changing from IWF_ACTIVE state to IWF_IDLE state

SB#

SB#u all

All possible debugging has been turned off

SB#

SB#

SB#deb h245 asn1

H.245 ASN1 Messages debugging is on

SB#

*Sep  9 18:36:01.722: H245 MSC OUTGOING PDU ::=

value MultimediaSystemControlMessage ::= request : terminalCapabilitySet :

    {

      sequenceNumber 1

      protocolIdentifier { 0 0 8 245 0 7 }

      multiplexCapability h2250Capability :

      {

        maximumAudioDelayJitter 20

        receiveMultipointCapability

        {

          multicastCapability FALSE

          multiUniCastConference FALSE

          mediaDistributionCapability

          {

            {

              centralizedControl FALSE

              distributedControl FALSE

              centralizedAudio FALSE

              distributedAudio FALSE

              centralizedVideo FALSE

              distributedVideo FALSE

            }

          }

        }

        transmitMultipointCapability

        {

          multicastCapability FALSE

          multiUniCastConference FALSE

          mediaDistributionCapability

          {

            {

              centralizedControl FALSE

              distributedControl FALSE

              centralizedAudio FALSE

              distributedAudio FALSE

              centralizedVideo FALSE

              distributedVideo FALSE

            }

          }

        }

        receiveAndTransmitMultipointCapability

        {

          multicastCapability FALSE

          multiUniCastConference FALSE

          mediaDistributionCapability

          {

            {

              centralizedControl FALSE

              distributedControl FALSE

              centralizedAudio FALSE

              distributedAudio FALSE

              centralizedVideo FALSE

              distributedVideo FALSE

            }

          }

        }

        mcCapability

        {

          centralizedConferenceMC FALSE

          decentralizedConferenceMC FALSE

        }

        rtcpVideoControlCapability FALSE

        mediaPacketizationCapability

        {

          h261aVideoPacketization FALSE

        }

        logicalChannelSwitchingCapability FALSE

        t120DynamicPortCapability FALSE

      }

      capabilityTable

      {

        {

          capabilityTableEntryNumber 34

          capability receiveRTPAudioTelephonyEventCapability :

          {

            dynamicRTPPayloadType 101

            audioTelephoneEvent "0-16"

          }

        },

        {

          capabilityTableEntryNumber 25

          capability receiveAndTransmitDataApplicationCapability :

          {

            application nonStandard :

            {

              nonStandardIdentifier h221NonStandard :

              {

                t35CountryCode 181

                t35Extension 0

                manufacturerCode 18

              }

              data '52747044746D6652656C6179'H

            }

            maxBitRate 0

          }

        },

        {

          capabilityTableEntryNumber 31

          capability receiveUserInputCapability : hookflash : NULL

        },

        {

          capabilityTableEntryNumber 30

          capability receiveUserInputCapability : dtmf : NULL

        },

        {

          capabilityTableEntryNumber 27

          capability receiveUserInputCapability : basicString : NULL

        },

        {

          capabilityTableEntryNumber 6

          capability receiveAudioCapability : g729AnnexA : 2

        },

        {

          capabilityTableEntryNumber 5

          capability receiveAudioCapability : g729 : 2

        },

        {

          capabilityTableEntryNumber 3

          capability receiveAudioCapability : g711Ulaw64k : 20

        }

      }

      capabilityDescriptors

      {

        {

          capabilityDescriptorNumber 1

          simultaneousCapabilities

          {

            {

              3,

              5,

              6

            },

            {

              34,

              30,

              27,

              25

            },

            {

              31

            }

          }

        }

      }

    }

*Sep  9 18:36:01.734: H245 MSC OUTGOING ENCODE BUFFER::= 027001060008817500078013800014000100000100000100000CC001000100078000218A061404302D31368000184810B50000120C52747044746D6652656C6179000080001E83015080001D83014080001A83011080000522C00180000422800180000220C0130080010202000200040005030021001D001A001800001E

*Sep  9 18:36:01.734:

*Sep  9 18:36:01.734: H245 MSC OUTGOING PDU ::=

value MultimediaSystemControlMessage ::= request : masterSlaveDetermination :

    {

      terminalType 60

      statusDeterminationNumber 7084

    }

*Sep  9 18:36:01.734: H245 MSC OUTGOING ENCODE BUFFER::= 01003C401BAC

*Sep  9 18:36:01.734:

*Sep  9 18:36:01.782: h245_decode_one_pdu: more_pdus = 0, bytesLeftToDecode = 86

*Sep  9 18:36:01.782: H245 MSC INCOMING ENCODE BUFFER::= 0270010600088175000A801380003C000100000100000100000CC00100010004800000860A0000070008824301030180000120C03B80000285014080000385011080002B85015000800002000001010002000300002B

*Sep  9 18:36:01.782:

*Sep  9 18:36:01.782: H245 MSC INCOMING PDU ::=

value MultimediaSystemControlMessage ::= request : terminalCapabilitySet :

    {

      sequenceNumber 1

      protocolIdentifier { 0 0 8 245 0 10 }

      multiplexCapability h2250Capability :

      {

        maximumAudioDelayJitter 60

        receiveMultipointCapability

        {

          multicastCapability FALSE

          multiUniCastConference FALSE

          mediaDistributionCapability

          {

            {

              centralizedControl FALSE

              distributedControl FALSE

              centralizedAudio FALSE

              distributedAudio FALSE

              centralizedVideo FALSE

              distributedVideo FALSE

            }

          }

        }

        transmitMultipointCapability

        {

          multicastCapability FALSE

          multiUniCastConference FALSE

          mediaDistributionCapability

          {

            {

              centralizedControl FALSE

              distributedControl FALSE

              centralizedAudio FALSE

              distributedAudio FALSE

              centralizedVideo FALSE

              distributedVideo FALSE

            }

          }

        }

        receiveAndTransmitMultipointCapability

        {

          multicastCapability FALSE

          multiUniCastConference FALSE

          mediaDistributionCapability

          {

            {

              centralizedControl FALSE

              distributedControl FALSE

              centralizedAudio FALSE

              distributedAudio FALSE

              centralizedVideo FALSE

              distributedVideo FALSE

            }

          }

        }

        mcCapability

        {

          centralizedConferenceMC FALSE

          decentralizedConferenceMC FALSE

        }

        rtcpVideoControlCapability FALSE

        mediaPacketizationCapability

        {

          h261aVideoPacketization FALSE

        }

        logicalChannelSwitchingCapability FALSE

        t120DynamicPortCapability FALSE

      }

      capabilityTable

      {

        {

          capabilityTableEntryNumber 1

          capability genericControlCapability :

          {

            capabilityIdentifier standard : { 0 0 8 323 1 3 1 }

          }

        },

        {

          capabilityTableEntryNumber 2

          capability receiveAudioCapability : g711Ulaw64k : 60

        },

        {

          capabilityTableEntryNumber 3

          capability receiveAndTransmitUserInputCapability : dtmf : NULL

        },

        {

          capabilityTableEntryNumber 4

          capability receiveAndTransmitUserInputCapability : basicString : NULL

        },

        {

          capabilityTableEntryNumber 44

          capability receiveAndTransmitUserInputCapability : hookflash : NULL

        }

      }

      capabilityDescriptors

      {

        {

          capabilityDescriptorNumber 0

          simultaneousCapabilities

          {

            {

              2

            },

            {

              3,

              4

            },

            {

              44

            }

          }

        }

      }

    }

*Sep  9 18:36:01.794: h245_decode_one_pdu: H245ASNDecodePdu rc = 0, bytesLeftToDecode = 0

*Sep  9 18:36:01.794: h245_decode_one_pdu: Read Pkt body: more_pdus:0 rc:0 asn_rc:0

*Sep  9 18:36:01.794: H245 MSC OUTGOING PDU ::=

value MultimediaSystemControlMessage ::= response : terminalCapabilitySetAck :

    {

      sequenceNumber 1

    }

*Sep  9 18:36:01.798: H245 MSC OUTGOING ENCODE BUFFER::= 218001

*Sep  9 18:36:01.798:

*Sep  9 18:36:01.798: h245_decode_one_pdu: more_pdus = 0, bytesLeftToDecode = 3

*Sep  9 18:36:01.798: H245 MSC INCOMING ENCODE BUFFER::= 218001

*Sep  9 18:36:01.798:

*Sep  9 18:36:01.798: H245 MSC INCOMING PDU ::=

value MultimediaSystemControlMessage ::= response : terminalCapabilitySetAck :

    {

      sequenceNumber 1

    }

*Sep  9 18:36:01.798: h245_decode_one_pdu: H245ASNDecodePdu rc = 0, bytesLeftToDecode = 0

*Sep  9 18:36:01.798: h245_decode_one_pdu: Read Pkt body: more_pdus:0 rc:0 asn_rc:0

*Sep  9 18:36:01.814: h245_decode_one_pdu: more_pdus = 0, bytesLeftToDecode = 2

*Sep  9 18:36:01.814: H245 MSC INCOMING ENCODE BUFFER::= 2080

*Sep  9 18:36:01.814:

*Sep  9 18:36:01.814: H245 MSC INCOMING PDU ::=

value MultimediaSystemControlMessage ::= response : masterSlaveDeterminationAck :

    {

      decision master : NULL

    }

*Sep  9 18:36:01.814: h245_decode_one_pdu: H245ASNDecodePdu rc = 0, bytesLeftToDecode = 0

*Sep  9 18:36:01.814: h245_decode_one_pdu: Read Pkt body: more_pdus:0 rc:0 asn_rc:0

*Sep  9 18:36:01.814: H245 MSC OUTGOING PDU ::=

value MultimediaSystemControlMessage ::= response : masterSlaveDeterminationAck :

    {

      decision slave : NULL

    }

*Sep  9 18:36:01.814: H245 MSC OUTGOING ENCODE BUFFER::= 20A0

*Sep  9 18:36:01.814:

*Sep  9 18:36:01.818: H245 MSC OUTGOING PDU ::=

value MultimediaSystemControlMessage ::= request : openLogicalChannel :

    {

      forwardLogicalChannelNumber 1

      forwardLogicalChannelParameters

      {

        dataType audioData : g711Ulaw64k : 20

        multiplexParameters h2250LogicalChannelParameters :

        {

          sessionID 1

          mediaControlChannel unicastAddress : iPAddress :

          {

            network '9C1A6602'H

            tsapIdentifier 18689

          }

          silenceSuppression FALSE

        }

      }

    }

*Sep  9 18:36:01.818: H245 MSC OUTGOING ENCODE BUFFER::= 030000000C6013800B050001009C1A6602490100

*Sep  9 18:36:01.818:

*Sep  9 18:36:01.834: h245_decode_one_pdu: more_pdus = 0, bytesLeftToDecode = 20

*Sep  9 18:36:01.834: H245 MSC INCOMING ENCODE BUFFER::= 030000000C6013800B050001008E6440150FA100

*Sep  9 18:36:01.834:

*Sep  9 18:36:01.834: H245 MSC INCOMING PDU ::=

value MultimediaSystemControlMessage ::= request : openLogicalChannel :

    {

      forwardLogicalChannelNumber 1

      forwardLogicalChannelParameters

      {

        dataType audioData : g711Ulaw64k : 20

        multiplexParameters h2250LogicalChannelParameters :

        {

          sessionID 1

          mediaControlChannel unicastAddress : iPAddress :

          {

            network '8E644015'H

            tsapIdentifier 4001

          }

          silenceSuppression FALSE

        }

      }

    }

*Sep  9 18:36:01.838: h245_decode_one_pdu: H245ASNDecodePdu rc = 0, bytesLeftToDecode = 0

*Sep  9 18:36:01.838: h245_decode_one_pdu: Read Pkt body: more_pdus:0 rc:0 asn_rc:0

*Sep  9 18:36:01.838: H245 MSC OUTGOING PDU ::=

value MultimediaSystemControlMessage ::= response : openLogicalChannelAck :

    {

      forwardLogicalChannelNumber 1

      forwardMultiplexAckParameters h2250LogicalChannelAckParameters :

      {

        mediaChannel unicastAddress : iPAddress :

        {

          network '9C1A6602'H

          tsapIdentifier 18688

        }

        mediaControlChannel unicastAddress : iPAddress :

        {

          network '9C1A6602'H

          tsapIdentifier 18689

        }

        flowControlToZero FALSE

      }

    }

*Sep  9 18:36:01.842: H245 MSC OUTGOING ENCODE BUFFER::= 22C000000680134C009C1A66024900009C1A6602490103000100

*Sep  9 18:36:01.842:

*Sep  9 18:36:01.974: h245_decode_one_pdu: more_pdus = 0, bytesLeftToDecode = 23

*Sep  9 18:36:01.974: H245 MSC INCOMING ENCODE BUFFER::= 22C000000480101C00008ECA4102602E008ECA4102602F

*Sep  9 18:36:01.974:

*Sep  9 18:36:01.974: H245 MSC INCOMING PDU ::=

value MultimediaSystemControlMessage ::= response : openLogicalChannelAck :

    {

      forwardLogicalChannelNumber 1

      forwardMultiplexAckParameters h2250LogicalChannelAckParameters :

      {

        sessionID 1

        mediaChannel unicastAddress : iPAddress :

        {

          network '8ECA4102'H

          tsapIdentifier 24622

        }

        mediaControlChannel unicastAddress : iPAddress :

        {

          network '8ECA4102'H

          tsapIdentifier 24623

        }

      }

    }

*Sep  9 18:36:01.978: h245_decode_one_pdu: H245ASNDecodePdu rc = 0, bytesLeftToDecode = 0

*Sep  9 18:36:01.978: h245_decode_one_pdu: Read Pkt body: more_pdus:0 rc:0 asn_rc:0

*Sep  9 18:36:02.494: h245_decode_one_pdu: more_pdus = 0, bytesLeftToDecode = 5

*Sep  9 18:36:02.494: H245 MSC INCOMING ENCODE BUFFER::= 0400000000

*Sep  9 18:36:02.494:

*Sep  9 18:36:02.494: H245 MSC INCOMING PDU ::=

value MultimediaSystemControlMessage ::= request : closeLogicalChannel :

    {

      forwardLogicalChannelNumber 1

      source user : NULL

    }

*Sep  9 18:36:02.494: h245_decode_one_pdu: H245ASNDecodePdu rc = 0, bytesLeftToDecode = 0

*Sep  9 18:36:02.494: h245_decode_one_pdu: Read Pkt body: more_pdus:0 rc:0 asn_rc:0

*Sep  9 18:36:02.494: H245 MSC OUTGOING PDU ::=

value MultimediaSystemControlMessage ::= response : closeLogicalChannelAck :

    {

      forwardLogicalChannelNumber 1

    }

*Sep  9 18:36:02.494: H245 MSC OUTGOING ENCODE BUFFER::= 23800000

*Sep  9 18:36:02.494:

*Sep  9 18:36:02.526: h245_decode_one_pdu: more_pdus = 0, bytesLeftToDecode = 2

*Sep  9 18:36:02.526: H245 MSC INCOMING ENCODE BUFFER::= 4A40

*Sep  9 18:36:02.526:

*Sep  9 18:36:02.526: H245 MSC INCOMING PDU ::=

value MultimediaSystemControlMessage ::= command : endSessionCommand : disconnect : NULL

*Sep  9 18:36:02.526: h245_decode_one_pdu: H245ASNDecodePdu rc = 0, bytesLeftToDecode = 0

*Sep  9 18:36:02.526: h245_decode_one_pdu: Read Pkt body: more_pdus:0 rc:0 asn_rc:0

*Sep  9 18:36:02.526: H245 MSC OUTGOING PDU ::=

value MultimediaSystemControlMessage ::= command : endSessionCommand : disconnect : NULL

*Sep  9 18:36:02.526: H245 MSC OUTGOING ENCODE BUFFER::= 4A40

*Sep  9 18:36:02.526:

SB#

SB#

SB#

SB#

SB#sh run

Building configuration...

Current configuration : 5015 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname SB

!

boot-start-marker

boot-end-marker

!

logging message-counter syslog

!

no aaa new-model

clock timezone CST -6

clock summer-time CDT recurring

network-clock-participate wic 3

network-clock-select 1 T1 0/3/0

!

dot11 syslog

ip source-route

!

!

ip cef

!

ip dhcp pool DATA

   network 142.202.65.0 255.255.255.0

   option 150 ip 142.100.64.21

   default-router 142.202.65.254 255.255.255.0

!

!

no ip domain lookup

ip domain name ccievoice.com

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

isdn switch-type primary-ni

!

!

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

no supplementary-service h225-notify cid-update

fax protocol cisco

!

!

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

!

!

!

!

voice class h323 1

  h225 timeout tcp establish 3

  h225 timeout setup 3

!

!

!

!

!

!

!

!

!

!

!

voice translation-rule 1

rule 1 /.*\(3...\)/ /\1/

!

voice translation-rule 10

rule 1 /.*\(3...\)/ /972303\1/ type any unknown plan any isdn

!

voice translation-rule 11

rule 1 // // type any unknown plan any isdn

!

voice translation-rule 20

rule 1 /.*\(3...\)/ /303\1/ type any subscriber plan any isdn

!

voice translation-rule 22

rule 1 // // type any subscriber plan any isdn

!

voice translation-rule 30

rule 1 /.*\(3...\)/ /972303\1/ type any national plan any isdn

!

voice translation-rule 33

rule 1 // // type any national plan any isdn

!

voice translation-rule 40

rule 1 /.*\(3...\)/ /+1972303\1/ type any international plan any isdn

!

voice translation-rule 44

rule 1 // // type any international plan any isdn

!

!

voice translation-profile EMER

translate calling 10

translate called 11

!

voice translation-profile IN

translate called 1

!

voice translation-profile INTL

translate calling 40

translate called 44

!

voice translation-profile NAT

translate calling 30

translate called 33

!

voice translation-profile SUBS

translate calling 20

translate called 22

!

!

voice-card 0

!

!

!

!

!

archive

log config

  hidekeys

!

!

!

!

!

controller T1 0/3/0

pri-group timeslots 1-3,24

!

controller T1 0/3/1

!

!

!

!

!

interface Loopback0

ip address 142.1.65.254 255.255.255.255

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

!

interface FastEthernet0/0.302

encapsulation dot1Q 302

ip address 142.102.65.254 255.255.255.0

ip helper-address 142.100.64.21 redundancy 142.100.64.22

!

interface FastEthernet0/0.402

encapsulation dot1Q 402

ip address 142.202.65.254 255.255.255.0

ip helper-address 142.100.64.21 redundancy 142.100.64.22

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0

no ip address

encapsulation frame-relay

!

interface Serial0/0/0.201 point-to-point

ip address 156.26.102.2 255.255.255.0

frame-relay interface-dlci 201

!

interface FastEthernet0/2/0

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/3/0:23

no ip address

encapsulation hdlc

isdn switch-type primary-ni

isdn incoming-voice voice

isdn outgoing display-ie

isdn outgoing ie redirecting-number

no cdp enable

!

router ospf 10

log-adjacency-changes

network 0.0.0.0 255.255.255.255 area 0

!

ip forward-protocol nd

no ip http server

no ip http secure-server

!

!

!

nls resp-timeout 1

cpd cr-id 1

!

!

!

!

!

!

control-plane

!

!

!

voice-port 0/3/0:23

translation-profile incoming IN

!

!

!

!

!

dial-peer voice 911 pots

translation-profile outgoing EMER

destination-pattern 911

no digit-strip

port 0/3/0:23

!

dial-peer voice 1 pots

incoming called-number .

direct-inward-dial

!

dial-peer voice 10 pots

translation-profile outgoing NAT

destination-pattern 91[2-9]..[2-9]......$

port 0/3/0:23

prefix 1

!

dial-peer voice 13 pots

translation-profile outgoing INTL

destination-pattern 9011T

port 0/3/0:23

prefix 011

!

dial-peer voice 7 pots

translation-profile outgoing SUBS

destination-pattern 9[2-9]......$

port 0/3/0:23

!

dial-peer voice 2000 voip

destination-pattern 3...

voice-class codec 1

voice-class h323 1

session target ipv4:142.100.64.22

incoming called-number .

dtmf-relay h245-alphanumeric

no vad

!

dial-peer voice 2001 voip

preference 1

destination-pattern 3...

voice-class codec 1

voice-class h323 1

session target ipv4:142.100.64.21

dtmf-relay h245-alphanumeric

no vad

!

!

!

!

gatekeeper

shutdown

!

!

call-manager-fallback

secondary-dialtone 9

max-conferences 8 gain -6

transfer-system full-consult

ip source-address 142.102.65.254 port 2000

max-dn 10

transfer-pattern .T

voicemail 914082022220

huntstop channel 1

call-forward pattern .T

call-forward busy 914082022220

call-forward noan 914082022220 timeout 20

moh music-on-hold.au

multicast moh 239.1.1.1 port 16384 route 142.102.65.254 142.1.65.254

time-zone 8

!

!

line con 0

line aux 0

line vty 0 4

login

!

scheduler allocate 20000 1000

end

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

SB#

access_server>r4

Trying r4 (10.10.10.10, 2001)... Open

MAIN_PSTN>en

MAIN_PSTN#

MAIN_PSTN#

MAIN_PSTN#

MAIN_PSTN#deb isd q93

debug isdn q931 is              ON.

MAIN_PSTN#

Jul 19 10:35:02.534: ISDN Se0/1:23 Q931: Applying typeplan for sw-type 0xD is 0x0 0x0, Calling num 911

Jul 19 10:35:02.538: ISDN Se0/1:23 Q931: Applying typeplan for sw-type 0xD is 0x4 0x1, Called num 3033002

Jul 19 10:35:02.538: ISDN Se0/1:23 Q931: TX -> SETUP pd = 8  callref = 0x0082

        Bearer Capability i = 0x8090A2

                Standard = CCITT

                Transfer Capability = Speech

                Transfer Mode = Circuit

                Transfer Rate = 64 kbit/s

        Channel ID i = 0xA98381

                Exclusive, Channel 1

        Progress Ind i = 0x8583 - Origination address is non-ISDN

        Display i = 'Emergenc 911/999'

        Calling Party Number i = 0x0080, '911'

                Plan:Unknown, Type:Unknown

        Called Party Number i = 0xC1, '3033002'

                Plan:ISDN, Type:Subscriber(local)

Jul 19 10:35:02.574: ISDN Se0/1:23 Q931: RX <- CALL_PROC pd = 8  callref = 0x8082

        Channel ID i = 0xA98381

                Exclusive, Channel 1

Jul 19 10:35:05.782: ISDN Se0/1:23 Q931: RX <- ALERTING pd = 8  callref = 0x8082

Jul 19 10:35:05.966: ISDN Se0/1:23 Q931: TX -> DISCONNECT pd = 8  callref = 0x0082

        Cause i = 0x8290 - Normal call clearing

Jul 19 10:35:05.978: ISDN Se0/1:23 Q931: RX <- RELEASE pd = 8  callref = 0x8082

Jul 19 10:35:05.978: ISDN Se0/1:23 Q931: TX -> RELEASE_COMP pd = 8  callref = 0x0082

MAIN_PSTN#

MAIN_PSTN#

MAIN_PSTN#sh run

Building configuration...

Current configuration : 9617 bytes

!

! No configuration change since last restart

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname MAIN_PSTN

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

clock summer-time CHT recurring

no network-clock-participate slot 2

network-clock-participate wic 1

network-clock-participate wic 2

voice-card 2

dspfarm

dsp services dspfarm

no local-bypass

!

ip cef

!

!

no ip dhcp use vrf connected

!

ip dhcp pool IP_PHONES

   network 142.102.67.0 255.255.255.0

   option 150 ip 142.102.67.254

   default-router 142.102.67.254

!

ip dhcp pool DATA

   network 142.202.67.0 255.255.255.0

   default-router 142.202.67.254

   option 150 ip 142.102.67.254

!

!

no ip domain lookup

!

frame-relay switching

multilink bundle-name authenticated

!

isdn switch-type primary-ni

!

!

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

h323

  ip circuit max-calls 10

  h225 h245-address on-connect

  no call service stop

  call start slow

sip

!

!

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

!

!

!

!

!

!

!

!

!

!

!

!

voice translation-rule 1

rule 1 /\(^011\)\(.*\)/ /\2/

rule 2 /\(^1\)\(.*\)/ /\2/

rule 3 /\(^0011\)\(.*\)/ /\2/

rule 4 /\(^001\)\(.*\)/ /\2/

rule 5 /\(^00\)\(.*\)/ /\2/

!

voice translation-rule 2

rule 1 /^408/ /1&/ type any international

rule 2 /^852\(.*\)/ /\1/ type any subscriber

rule 3 /^44\(.*\)/ /\1/ type any international

rule 4 /^972/ /1&/ type any international

!

voice translation-rule 3

rule 1 /^972\(.*\)/ /\1/ type any subscriber

rule 2 /^408/ /&/ type any national

rule 3 /^852/ /&/ type any international

rule 4 /^44/ /&/ type any international

!

voice translation-rule 4

rule 1 /^408\(.*\)/ /\1/ type any subscriber

rule 2 /^972/ /&/ type any national

rule 3 /^44/ /&/ type any international

rule 4 /^852/ /&/ type any international

!

voice translation-rule 10

rule 1 /^900.*/ /&/ type any international plan any isdn

!

voice translation-rule 44

rule 1 /^011\(442030276666\)/ /\1/

rule 2 /^011\(321234567890\)/ /\1/

!

!

voice translation-profile BR1

translate calling 3

!

voice translation-profile BR2

translate calling 2

!

voice translation-profile GK-UK

translate called 44

!

voice translation-profile HQ

translate calling 4

!

voice translation-profile PSTN

translate called 1

!

!

!

!

!

!

archive

log config

  hidekeys

!

!

!

!

controller T1 0/0

framing esf

clock source internal

linecode b8zs

pri-group timeslots 1-3,24

description to HQ

!

controller T1 0/1

framing esf

clock source internal

linecode b8zs

pri-group timeslots 1-3,24

description to BR1

!

controller E1 0/2

clock source internal

pri-group timeslots 1-3,16

description E1 to BR2

!

controller E1 0/3

!

!

!

!

!

interface Loopback1

ip address 157.26.1.100 255.255.255.255

!

interface Loopback2

ip address 157.26.1.253 255.255.255.255

h323-gateway voip interface

h323-gateway voip id BBGK ipaddr 157.26.1.100 1719

h323-gateway voip h323-id BBGW

h323-gateway voip tech-prefix 01144

h323-gateway voip bind srcaddr 157.26.1.253

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

!

interface FastEthernet0/0.100

encapsulation dot1Q 100

ip address 142.100.64.17 255.255.255.0

!

interface FastEthernet0/0.157

encapsulation dot1Q 157

ip address 142.102.67.254 255.255.255.0

!

interface FastEthernet0/0.167

description PSTN SOFT PHONE

encapsulation dot1Q 167

ip address 142.202.67.254 255.255.255.0

!

interface Serial0/0:23

no ip address

encapsulation hdlc

isdn switch-type primary-ni

isdn protocol-emulate network

isdn incoming-voice voice

isdn outgoing display-ie

isdn outgoing ie redirecting-number

no cdp enable

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/1:23

no ip address

encapsulation hdlc

isdn switch-type primary-ni

isdn protocol-emulate network

isdn incoming-voice voice

isdn outgoing display-ie

isdn outgoing ie redirecting-number

no cdp enable

!

interface Serial0/2:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn protocol-emulate network

isdn incoming-voice voice

isdn outgoing display-ie

isdn outgoing ie redirecting-number

no cdp enable

!

interface Serial1/0

description PSTN TO HQ

no ip address

encapsulation frame-relay

no fair-queue

clock rate 128000

frame-relay intf-type dce

frame-relay route 102 interface Serial1/1 201

frame-relay route 103 interface Serial1/2 301

!

interface Serial1/1

description PSTN TO BR1

no ip address

encapsulation frame-relay

clock rate 128000

frame-relay intf-type dce

frame-relay route 201 interface Serial1/0 102

!

interface Serial1/2

description PSTN TO BR2

no ip address

encapsulation frame-relay

clock rate 128000

frame-relay intf-type dce

frame-relay route 301 interface Serial1/0 103

!

interface Serial1/3

no ip address

shutdown

!

router ospf 1

log-adjacency-changes

network 142.0.0.0 0.255.255.255 area 0

network 157.26.1.0 0.0.0.255 area 0

!

ip forward-protocol nd

!

!

ip http server

no ip http secure-server

!

!

!

!

!

!

tftp-server flash:/phone/7941-7961/apps41.8-3-2-27.sbn alias apps41.8-3-2-27.sbn

tftp-server flash:/phone/7941-7961/cnu41.8-3-2-27.sbn alias cnu41.8-3-2-27.sbn

tftp-server flash:/phone/7941-7961/cvm41sccp.8-3-2-27.sbn alias cvm41sccp.8-3-2-27.sbn

tftp-server flash:/phone/7941-7961/dsp41.8-3-2-27.sbn alias dsp41.8-3-2-27.sbn

tftp-server flash:/phone/7941-7961/jar41sccp.8-3-2-27.sbn alias jar41sccp.8-3-2-27.sbn

tftp-server flash:/phone/7941-7961/SCCP41.8-3-3S.loads alias SCCP41.8-3-3S.loads

tftp-server flash:/phone/7941-7961/term41.default.loads alias term41.default.loads

tftp-server flash:/phone/7941-7961/term61.default.loads alias term61.default.loads

!

control-plane

!

!

!

voice-port 0/0:23

translation-profile incoming PSTN

translation-profile outgoing HQ

!

voice-port 0/1:23

translation-profile incoming PSTN

translation-profile outgoing BR1

description BR1 9723YYXXXX

!

voice-port 0/2:15

translation-profile incoming PSTN

translation-profile outgoing BR2

!

!

!

!

!

!

dial-peer voice 1 pots

incoming called-number .

direct-inward-dial

!

dial-peer voice 2002 pots

destination-pattern 2022...

port 0/0:23

forward-digits all

!

dial-peer voice 972 pots

destination-pattern 3033...

port 0/1:23

forward-digits all

!

dial-peer voice 4082 pots

destination-pattern 408202....

port 0/0:23

forward-digits all

!

dial-peer voice 9723 pots

destination-pattern 972303....

port 0/1:23

forward-digits all

!

dial-peer voice 852 pots

description BR2 852240YXXXX

destination-pattern ^8522404....

port 0/2:15

forward-digits 8

!

dial-peer voice 2404 pots

destination-pattern 24044...

port 0/2:15

forward-digits 8

!

dial-peer voice 19723 pots

description BR1 9723YYXXXX

destination-pattern ^1972303....

port 0/1:23

forward-digits 10

!

dial-peer voice 300 pots

description HQ 408202XXXX

destination-pattern ^1408202....

port 0/0:23

forward-digits 10

!

dial-peer voice 9001408 pots

translation-profile outgoing INT

destination-pattern 9001408202....

port 0/0:23

forward-digits 10

!

dial-peer voice 10150 voip

translation-profile incoming GK-UK

session protocol sipv2

session transport udp

incoming called-number 011.

codec g711ulaw

!

dial-peer voice 2 voip

voice-class codec 1

incoming called-number .

dtmf-relay h245-signal h245-alphanumeric

!

dial-peer voice 1022 voip

translation-profile incoming GK-UK

incoming called-number .

!

dial-peer voice 5555 voip

translation-profile incoming GK-UK

incoming called-number 011321234567890

!

dial-peer voice 2502 pots

destination-pattern 20225..

port 0/0:23

forward-digits all

!

dial-peer voice 6666 voip

translation-profile incoming GK-UK

incoming called-number 011442030276666

!

dial-peer voice 4020 voip

shutdown

incoming called-number 01144.

!

!

dial-peer terminator *

num-exp 01144........ 911

gateway

timer receive-rtp 1200

!

!

!

gatekeeper

zone local BBGK cisco.com 157.26.1.100

zone remote CUBE ccievoice.com 142.102.64.254 1719 invia BBGK

no shutdown

!

!

telephony-service

max-ephones 4

max-dn 20 no-reg

ip source-address 142.102.67.254 port 2000

system message PSTN PHONE(COLLABRATION) ONLY

max-conferences 8 gain -6

moh slot0:music-on-hold.au

multicast moh 239.1.1.1 port 2000

web admin system name admin password cisco

transfer-system full-consult

create cnf-files version-stamp 7960 Jul 18 2013 19:33:07

!

!

ephone-dn  1  dual-line

number 911 secondary 999 no-reg both

label Emergency 911/999

description PSTN phone

name Emergenc 911/999

!

!

ephone-dn  2  dual-line

number 4085151111 secondary 5151111 no-reg both

label HQ +1-408-515--1111

name PSTN-HQ-PHONE

!

!

ephone-dn  3  dual-line

number 9725252222 secondary 5252222 no-reg both

label SiteB +1-972-525-2222

name PSTN-SITEB-PHONE

!

!

ephone-dn  4  dual-line

number 85225353333 secondary 25353333 no-reg both

label SiteC +852-2535-3333

name PSTN-SITEC-PHONE

!

!

ephone-dn  5  dual-line

number 442030276666 secondary 011442030276666 no-reg primary

label UK PHN + 44-20-30276666

name UK-PSTN

!

!

ephone-dn  6  dual-line

number 011321234567890 secondary 321234567890 no-reg primary

label BLG PHN +32-12-34567890

name BLG-PSTN

!

!

ephone  1

device-security-mode none

!

!

!

ephone  2

device-security-mode none

mac-address 001B.2AC6.A2F4

button  1:1 2:2 3:3 4:4

button  5:5 6:6

!

!

!

ephone  3

device-security-mode none

mac-address 0016.D499.0E16

button  1:1 2:2 3:3 4:4

button  5:5 6:6

!

!

!

line con 0

line aux 0

line vty 0 4

login

!

ntp master 1

!

end

MAIN_PSTN#

Mandeep

No Audio in between PSTN Router and HQ/Branch1

Hi.

Can you please send a show voip rtp connections during an active call between the PSTN Gateway and site b.

Thanks

Carlo

Please rate all helpful posts

"The more you help the more you learn"

Please rate all helpful posts "The more you help the more you learn"
Community Member

No Audio in between PSTN Router and HQ/Branch1

Hello there..

As asked i called from PSTN phone to SB phone..tried looking for the "show voip rtp connections" couldn't see it.

What i felt after looking at the debugs, i can see sessions..so below is the output. may be helpful.

MAIN_PSTN#debug voip rtp session

VOIP RTP All Events debugging is on

MAIN_PSTN#

Jul 19 11:09:15.530: %ISDN-6-DISCONNECT: Interface Serial0/1:0  disconnected from 3033001 , call lasted 116 seconds

MAIN_PSTN#

Jul 19 11:09:33.598: %ISDN-6-CONNECT: Interface Serial0/1:0 is now connected to 3033001 N/A

Jul 19 11:09:39.598: %ISDN-6-CONNECT: Interface Serial0/1:0 is now connected to 3033001 N/A

Jul 19 11:10:19.962: %ISDN-6-DISCONNECT: Interface Serial0/1:0  disconnected from 3033001 , call lasted 46 seconds

Jul 19 11:10:32.946: %ISDN-6-CONNECT: Interface Serial0/1:2 is now connected to 9723033001 N/A

Jul 19 11:10:36.958: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1:2, changed state to up

Jul 19 11:10:38.946: %ISDN-6-CONNECT: Interface Serial0/1:2 is now connected to 9723033001 N/A

MAIN_PSTN#debug voip rtp session

VOIP RTP All Events debugging is on

MAIN_PSTN#sh voip rtp connections

No active connections found

I strongly believe it's something with the PSTN router config itself causing this trouble.

If there is anything else what i should try to do with it or any more information required, please let me know..Thanks ;-)

Mandeep

Re: No Audio in between PSTN Router and HQ/Branch1

Hi.
Can you also send the output of a show voice call status during an active call.
Thanks

Carlo

Sent from Cisco Technical Support iPhone App

Please rate all helpful posts "The more you help the more you learn"
Cisco Employee

Re: No Audio in between PSTN Router and HQ/Branch1

In the logs i dont see the call being connected..

Just after 1sec of  H323 Alerting message, I see that  CUCM is sending Release complete to GW which then sends Release to the  PSTN..

*Sep  9 18:35:23.290: H225.0 OUTGOING PDU ::=

value H323_UserInformation ::=

    {

      h323-uu-pdu

      {

        h323-message-body alerting :

*Sep  9 18:35:24.334: H225.0 INCOMING PDU ::=

value H323_UserInformation ::=

    {

      h323-uu-pdu

      {

        h323-message-body releaseComplete :

Can you collect some debugs from PSTN as well as from CUCM?

On PSTN collect following debugs:

debug voice ccapi inout

debug isdn q931

Enable both debugs at the same time unlike you collected each debug separatly.

On CUCM collect detailed level trace.. Check this document to collect trace on CUCM:

https://supportforums.cisco.com/docs/DOC-29901

Thanks,

Piyush

Community Member

No Audio in between PSTN Router and HQ/Branch1

Hi All,

Thanks for all valuable time and tips....i finally found the resolution to No AUDIO.

i could have provided you more debug outputs like you asked, but i was not feeling convinced to go into that direction....so i tried staring at PSTN config only...before i switched to this toplogy...when i had the other setup, i had a minor difference in pstn config...pasted below resolved it.

*********************************

network-clock-participate slot 2 

network-clock-participate wic 1 

network-clock-participate wic 2 

voice-card 2

dspfarm

dsp services dspfarm

!

********************************

I can hear the audio at last...............it amazing after 7-8 months. Great.

All - Thanks for looking into it.

Mandeep
733
Views
0
Helpful
9
Replies
CreatePlease to create content