Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

No CLI or web access to Suscriber 8.6.1

Hi,

A customer has a CUCM version 8.6.1 cluster with 1 Publisher and 1 suscriber. In this moment, they can't access to the suscriber by CLI nor web. When they tried to access directly, they enter user and password but they are asked again to enter the login, we have already check that user/pass are correct.  I tried to access using SSH but after enter user/password the session is closed. The last message I have is:

 

/usr/local/platform/bin/cliscript.sh: Too many open files in system

 

The replication is also broken and all the phones are connected to the Published. Do you have any idea what happens? I've never seen this error before.

 

Many thanks,

 

Leire

5 REPLIES

Is this on VMWare or on

Is this on VMWare or on hardware?  Do you have access to the console?

 

It might need to be rebooted.

New Member

Hi Brian, It's hardware and

Hi Brian,

 

It's hardware and using console happens the same...We haven't tried to reboot it because I prefered to know what the error could mean.

The CLI script is what runs

The CLI script is what runs when you log in.  It's the special Cisco CLI running on top of RHEL.  The script is failing to run due to too many files being opened on the system.  Since you can't really do much to close out the files, a reboot is going to be the only way to resolve.  Also, 8.6.1 is very old and this may be a known issue.  I'd suggest trying to upgrade to the latest 8.6.2 SU as soon as possible to get on a much more stable release.

VIP Purple

try rebooting the server .If

try rebooting the server .If it still does not work, rebuild the server.

 

regds,

aman

Cisco Employee

Hi Leire,Did these errors

Hi Leire,

Did these errors appear after an IP address / DNS / hostname change on the cluster, or after a DRS restore?

Are you able to pull any logs from the subscriber via RTMT? If yes, try downloading the app / sys logs to begin with to look for any pointers.

If the server is inaccessible from RTMT as well then a server reboot as suggested by Brian and Aman would be required. Once the server is up and running you should run a database status report from Cisco Unified Reporting tool and check the subscriber health by running the following commands:

utils diagnose test

utils core active list

show status

HTH

Manish

50
Views
0
Helpful
5
Replies