Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

No Devpack Available - Communications Manager

I have a requirement to deploy Cisco 8811 IP Phones on our current Communications Manager 10.0.1 which it at present does not support.  According to the compatibility matrix there is "No Devpack Available" for this version.  There is a devpack available for version 10.5.1 however this system is running under HCS version 10.0.1 which prevents me from upgrading to 10.5.1.

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/compat/devpack_comp_mtx.html

Does anyone know if it is possible to apply the 10.5.1 devpack to 10.0.1 Communications Manager?  If not, is there any other way to deploy an 8811 on version 10.0.1?

 

Everyone's tags (1)
1 REPLY
Cisco Employee

No, the DevPacks are tied to

No, the DevPacks are tied to a CUCM version, you'll get an error if you try.

I don't see any device enabler, but sometimes they're not available on cisco.com, you can try opening a TAC to find out if there is, and to have them publish it for you.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
6
Views
0
Helpful
1
Replies
CreatePlease to create content