Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No dial tone on some VG224 ports

Hello,

I have 5 VG-224 installed and 100% populated. They are running the image:

vg224-i6s-mz.124-2.T6.bin

Some ports don't have dial tone, however, users are able to dial a phone number and they can speak without any problems; I mean, everything works perfectly except for the dial tone

The customer have asked this problem to be solved because the users don't feel comfortable dialing without the tone.

I have changed the analog phones, I have reset the ports and the VG-224 completely and the situation is the same.

Does anyone have an idea about how to solve this minor issue?

Thanks in advance

15 REPLIES
New Member

Re: No dial tone on some VG224 ports

I would imagine this being a Wiring issue. Tip and ring maybe backwards. Check the connections, grab a buttset and see if you can get the dialtone straight off the 66 block its likely to be connected too.

New Member

Re: No dial tone on some VG224 ports

The problem was solved upgrading the IOS image

New Member

Re: No dial tone on some VG224 ports

Hi dsalamanca,

Could you just elaborate on how this issue was solved? Which IOS version were you using and which was the upgraded version?

I am facing the same issue. Please reply.

Regards

Kalesh

New Member

Re: No dial tone on some VG224 ports

CSCse36397 Bug Details

internal dialtone/cptone DE sounds the same as external telco dialtone

internal user goes off hook and hears internal dialtone:

internal dial tone sounds identical to telco/pstn external dialtone

this issue present when cptone de is configured on FXS voice on VG224

workaround:

configure alternate cptoneon fxs port to dfferentiate from external pstn dial tone.

Fixed-In

12.4(6)T4

12.4(9)T2

12.4(10.5)T

12.4(10.7)T

12.4(22.3.4)PIC1

New Member

Re: No dial tone on some VG224 ports

Hi Jeff,

Thanks for the reply. This is not the issue I am facing. :)

there is no dial tone in one line. all other lines on the VG224 is working fine.

Eventhough there is no dialtone, the phone works fine. But the customer is not happy.

Regards,

Kalesh

Re: No dial tone on some VG224 ports

Hi Kalesh,

What protocol are you using?

What does 'show voice call summary' and 'show voice port summary' show for those ports?

'show mgcp endpoint' for MGCP and 'show sccp' for SCCP, n/a for H323.

If you do a term mon, and 'debug vpm signal' do you see anything? If not, you probably have a bad port and should RMA the box.

hth,

nick

New Member

Re: No dial tone on some VG224 ports

Hi Nick,

Thanks a lot for trying to help me...

I am using SCCP. Please find attached the output taken as per your advice.

Please see if you can figure out what is wrong and suggest a solution.

Thank you so much

Best Regards

Kalesh

Re: No dial tone on some VG224 ports

I'm not sure what I'm suppposed to be looking for in there. Which ports aren't working?

New Member

Re: No dial tone on some VG224 ports

The first ports of both the VGs are not working properly( I mean dial tone is not there.)

Re: No dial tone on some VG224 ports

VG1 I don't see the port coming up at all - if you're sure you're on 2/0 it may be bad.

On VG10 I see 2/0 keep going on-hook off-hook. This looks like an endpoint issue.

-nick

New Member

Re: No dial tone on some VG224 ports

OK.

So any solutions? Please suggest...

Thanks Nick....

Regards

Kalesh

Re: No dial tone on some VG224 ports

VG1 I don't see the port coming up at all - if you're sure you're on 2/0 it may be bad.

Try reloading the VG224 and see if 2/0 is still bad. If so, look towards an RMA.

On VG10 I see 2/0 keep going on-hook off-hook. This looks like an endpoint issue.

Try using a different phone.

New Member

Re: No dial tone on some VG224 ports

Hi Nick,

Regarding VG 1, will do as advised.

Regarding VG 10, the same phone was used for testing - The phone has no issues.

Please reply.

Regards

Kalesh

New Member

Re: No dial tone on some VG224 ports

Hi Nick/Daniel,

The issue is resolved.

As advised by Daniel, I did an upgrade of the IOS of the faulty VG where dialtone was not coming in one port. The IOS was upgraded with vg224-i6s-mz.124-20.YA2. file.

Dial tone is coming now.

Thanks for all the help and guidance.

Best Regards

Kalesh

New Member

Re: No dial tone on some VG224 ports

Hi Im trying to do this upgrade, the DRAM is 64 and the slot0: only supports 32MbRAM, could you recomend to put that image that have 12MB?

1280
Views
15
Helpful
15
Replies