Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

NO DSP issue on Voice router which contains CME & CUE

This issue occurs only when an incoming call goes through autoattendent in cisco unity express and the call gets forwarded to an external number (mobile). The voice ports where the incoming call comes in as well as the outgoing call that is the mobile number that is dialed by the router when forwarded shows NO DSP and the ports doesnt disconnect.

I have tried upgrading the firmware of the router but the problem still continues

Regards,

Gibin George

11 REPLIES
Hall of Fame Super Gold

NO DSP issue on Voice router which contains CME & CUE

Which type of ports?

Which software you updated to ? (note, routers use software, not firmware).

Community Member

NO DSP issue on Voice router which contains CME & CUE

its FXO ports and I have updated the software of the 3825 router to c3825-ipvoicek9-mz.124-24.T6.bin

Hall of Fame Super Gold

Re: NO DSP issue on Voice router which contains CME & CUE

NO DSP is shown because when the call is hairpinned, in fact no DSP is used

You likely have a disconnection supervision problem:

http://www.cisco.com/en/US/tech/tk652/tk653/technologies_tech_note09186a00800ae2d1.shtml

Community Member

Re: NO DSP issue on Voice router which contains CME & CUE

After entering the command "show voice call status", NO DSP is displayed under the " Slot/DSP:Ch " column.

Hall of Fame Super Gold

Re: NO DSP issue on Voice router which contains CME & CUE

That is normal, I have edited my answer above.

Note, with CLI devices, no screenshots are necessary. One just uses cut and paste.

Community Member

Re: NO DSP issue on Voice router which contains CME & CUE

Everything mentioned in the document is configured on the router. The No DSP gets displays as soon the call is sent through the port and this is not a disconnection issue. Even before the call is picked up, it shows NO DSP.

Hall of Fame Super Gold

Re: NO DSP issue on Voice router which contains CME & CUE

Again, that is normal, because as soon the call is bridged FXO-to-FXO, the DSP is taken out of the path.

Check instead when you're talking to an IP phone, what is displayed.

Note: You can have configured 'everyhing in the document', still disconnection doesn't work, because the wrong tones.

You can verify that yourself: While talking on a IP phone to someone externally, have him/her hang out. If the IP phone doesn't disconnect within 5 seconds or so, calls disconnect supervision is not working.

Community Member

Re: NO DSP issue on Voice router which contains CME & CUE

While talking on a IP phone to someone externally, have him/her hang out, the calls disconnects, the ports hang up and the disconnect supervision works perfectly. The NO DSP issue occurs only for the calls that is Bridged FXO-to-FXO and the ports doesnt hangup

Hall of Fame Super Gold

Re: NO DSP issue on Voice router which contains CME & CUE

Now that I think about, that is correct and expected exactly because on hairpinned calls, there is no DSP to detect disconnect tones. Try:

voice-card 0

no local-bypass

Community Member

Re: NO DSP issue on Voice router which contains CME & CUE

I tried the above command. Now it doesnt show NO DSP but still the call doesnt hangup. I have to go separately to both the FXO ports and shut them and no shut, only then the ports disconnect.

Regards,

Gibin George

Hall of Fame Super Gold

NO DSP issue on Voice router which contains CME & CUE

That is not normal, can you try 15.0 or 15.1 mainline.

526
Views
0
Helpful
11
Replies
CreatePlease to create content