Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No entry into CUE GUI

Today's problem is I'm unable to see/enter CUE GUI. CME is up and functioning and I've gone through the CUE initialization wizard. When I attempt to log in to http://10.0.200.1/ccme.html, I receive a login pop-up, put in the usrn/pswd, and receive a blank browser page. I'm using IE7 in XP, and have tried Opera with same results. Pop-up blockers on browser and firewall are off.

Attachments are Router config (with elimination of clutter) and flash contents.

Ideas?

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: No entry into CUE GUI

one of the procedure that cisco's user admin guide stated is that

no ip http secure-server --- you wrote ip http secure-server

in order tu access unity GUI

http://ipaddress/WEB

11 REPLIES

Re: No entry into CUE GUI

Are you trying to access the CUE GUI or the CME GUI? The CUE GUI should be at http://. The link in your post should take you to the CME GUI assuming 10.0.200.1 is the address of the CME box.

BTW, I do not see any attachments to your post.

Hope this helps. If so, please rate the post.

Brandon

New Member

Re: No entry into CUE GUI

Trying to acces the CUE GUI. Unable to access CME GUI too.

The attachments are a seperate post. But here they are again.

New Member

Re: No entry into CUE GUI

Here are those attachments.

Hall of Fame Super Gold

Re: No entry into CUE GUI

Hi, can you try IE6 ?

New Member

Re: No entry into CUE GUI

No. I only have IE7 available. I've tried to downgrade to IE6 with no success. I would really like someone at Cisco to fix the issue with IE7 SOON.

Hall of Fame Super Gold

Re: No entry into CUE GUI

As an internal you're in a good position to try asking for improvement. TME is Tony Huyhn,not sure the who the PM is. And while you're there, remember them IE is not the only browser in use :)

New Member

Re: No entry into CUE GUI

one of the procedure that cisco's user admin guide stated is that

no ip http secure-server --- you wrote ip http secure-server

in order tu access unity GUI

http://ipaddress/WEB

New Member

Re: No entry into CUE GUI

The deletion of the "ip http secure-server" has allowed the browser "Opera" to connect to the CUE GUI and a router GUI, but not the CME GUI. (No, was never able to open CME GUI) Any suggestions? Because I can open the CUE (http://10.0.200.2/) should not that mean that the error is either in the config on the router, or I'm missing a file in flash? (CME: http://10.0.200.1/ccme.html)

Hall of Fame Super Gold

Re: No entry into CUE GUI

You can debug if any file is missing with "debug ip http all", and "term mon".

New Member

Re: No entry into CUE GUI

I'm not sure how "debug ip http all" will show me a missing file, but I used it during my attempt to open the CME GUI. The output is attached. All it showed me was a GET cmd, and a request for authentication, but no response.

I am going to open a new conversation with this problem called "No CME GUI access", as my initial CUE connection problem was solved.

(Thank you for that)

Hall of Fame Super Gold

Re: No entry into CUE GUI

Ok I think I got what you got. You have the files in a subdirectory called flash. Consequently you need:

ip http flash:/flash

Maybe rename the subdirectory something like cme_files ?

239
Views
5
Helpful
11
Replies