Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

no negotiated nte payload / no dtmf tones on SIP

Hi,

I'm still struggeling on dtmf tones within my router. While the SCCP Phones are working well, the SIP phones do not generate any DTMF tones. Problem occurs external and internal (e.g. when the SIP Phone calls the mailbox)

Unfortunately the first on-hand solution (adding "pass-thru content sdp" in voice service voip / sip) didn't worked out. After adding this there is no more internal dial (SIP to SCCP) possible.

Configuration and debug attached.

Any ideas ?

Regards, Frank

****************** Configuration ************************

version 15.2

service timestamps debug datetime msec

service timestamps log datetime msec

!

!

boot-start-marker

boot-end-marker

!

!

no logging buffered

!

aaa new-model

!

!

aaa authentication login default local

aaa authorization exec default local

!

!

!

aaa session-id common

network-clock-participate wic 1

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

!

!

!

ip dhcp relay information trust-all

ip dhcp excluded-address 10.10.10.1 10.10.10.10

!

ip dhcp pool phone

network 10.10.10.0 255.255.255.0

default-router 10.10.10.1

dns-server 217.0.43.97 217.0.43.113

option 150 ip 10.10.10.1

!

!

ip name-server 217.0.43.97

ip cef

no ipv6 cef

!

multilink bundle-name authenticated

!

!

voice rtp send-recv

!

voice service voip

ip address trusted list

  no ip address trusted authenticate

callmonitor

no callmonitor trace

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

no supplementary-service sip handle-replaces

sip

  registrar server expires max 3600 min 180

  asymmetric payload full

  video screening

!

voice class codec 1

codec preference 1 g711alaw

codec preference 2 g711ulaw

codec preference 3 g723r53

codec preference 4 g729r8

codec preference 5 g729br8

codec preference 6 g726r32

codec preference 7 g728

!

!

voice register global

mode cme

source-address 10.10.10.1 port 5060

max-dn 10

max-pool 4

load 9971 sip9971.9-3-2SR1-1

authenticate register

authenticate realm all

timezone 21

time-format 24

date-format D/M/Y

voicemail 999

tftp-path flash:

file text

create profile sync 0000420080667251

network-locale DE

user-locale DE

camera

video

overlap-signal

!

voice register dn  1

number 91

allow watch

no-reg

mwi

!

voice register pool  1

registration-timer max 300 min 60

id mac 0008.3030.6AAA

session-transport tcp

type 9971

number 1 dn 1

template 1

voice-class codec 1

username cisco password cisco

no vad

camera

video

!

!

!

voice translation-rule 1

rule 2 /^\(\+..\)\(.*\)/ /0\2/

!

voice translation-rule 2

rule 1 /123456/ /91/

!

voice translation-rule 3

rule 1 /^.*/ /123456/

!

!

voice translation-profile IN

translate calling 1

translate called 2

!

voice translation-profile OUT

translate calling 3

!

!

voice-card 0

!

!

license udi pid C1861-UC-B/K9-MS sn FHK144871U3

file privilege 0

!

!

no ip ftp passive

!

!

interface FastEthernet0/0

description ***ISP Provider***

ip address dhcp

no ip proxy-arp

ip nat outside

ip virtual-reassembly in

duplex auto

speed auto

!

interface Integrated-Service-Engine0/0

ip unnumbered Vlan1

ip nat inside

ip virtual-reassembly in

service-module ip address 10.10.10.2 255.255.255.0

service-module ip default-gateway 10.10.10.1

!

!

interface Vlan1

ip address 10.10.10.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

!

ip forward-protocol nd

ip http server

ip http authentication aaa

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip http path flash:

!

!

ip nat inside source list 1 interface FastEthernet0/0 overload

ip route 0.0.0.0 0.0.0.0 87.186.225.92 254

ip route 10.10.10.2 255.255.255.255 Integrated-Service-Engine0/0

!

access-list 1 permit 10.10.10.0 0.0.0.255

access-list 1 permit 192.168.2.0 0.0.0.255

!

!

!

control-plane

!

!

voice-port 0/0/0

cptone DE

station-id number 94

caller-id enable

!

voice-port 0/0/1

!

voice-port 0/0/2

!

voice-port 0/0/3

!

voice-port 0/1/0

!

voice-port 0/1/1

!

voice-port 0/4/0

auto-cut-through

signal immediate

input gain auto-control

description Music On Hold Port

!

!

mgcp profile default

!

!

dial-peer voice 4 voip

description **Outgoing VOIP**

translation-profile outgoing OUT

destination-pattern ...T

session protocol sipv2

session target dns:tel.t-online.de

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

codec g711alaw

no vad

!

dial-peer voice 10 voip

description **Incoming VOIP**

translation-profile incoming IN

session protocol sipv2

session target ipv4:10.10.10.1

incoming called-number 123456

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

no vad

!

!

dial-peer voice 20 voip

description **Mailbox**

destination-pattern 99.

session protocol sipv2

session target ipv4:10.10.10.2

voice-class codec 1 

dtmf-relay rtp-nte

no vad

!

dial-peer voice 19 pots

destination-pattern 94

port 0/0/0

no sip-register

!

!

presence

presence call-list

!

sip-ua

credentials username 123456 password ***password*** realm tel.t-online.de

authentication username ***user*** password ***password*** realm tel.t-online.de

nat symmetric role active

nat symmetric check-media-src

no remote-party-id

retry invite 4

retry response 3

retry bye 2

retry cancel 2

retry notify 6

retry register 5

retry options 10

timers connect 100

timers notify 100

timers register 250

mwi-server ipv4:10.10.10.2 expires 3600 port 5060 transport udp

registrar 1 dns:tel.t-online.de expires 3600

sip-server dns:tel.t-online.de

connection-reuse

host-registrar

presence enable

!

!

!

telephony-service

no auto-reg-ephone

max-ephones 12

max-dn 30

ip source-address 10.10.10.1 port 2000

max-redirect 5

timeouts interdigit 2

url services http://10.10.10.2/voiceview/common/login.do

cnf-file location flash:

user-locale U1 load CME-locale-de_DE-German-8.8.2.5.tar

load 7925 CP7925G-1.4.4.3.LOADS

time-zone 23

time-format 24

date-format dd-mm-yy

voicemail 999

max-conferences 4 gain -6

dn-webedit

time-webedit

transfer-system full-consult

create cnf-files version-stamp 7960 Nov 11 2013 14:07:24

!

!

!

ephone-dn  1  dual-line

number 92 no-reg primary

label IP-Mobil-1

description IP-Mobil-1

name IP-Mobil-1

allow watch

!

!

ephone-dn  2  dual-line

number 93 no-reg primary

label IP-Mobil-2

description IP-Mobil-2

name IP-Mobil-2

allow watch

!

!

!

ephone  1

device-security-mode none

description IP-Mobil-1

mac-address E05F.B9BC.74CE

max-calls-per-button 4

type 7925

button  1:1

!

!

!

ephone  2

device-security-mode none

description IP-Mobil-2

mac-address E05F.B9BB.F4D9

max-calls-per-button 4

type 7925

button  1:2

!

!

!

line con 0

no modem enable

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

line vty 0 4

access-class 102 in

privilege level 15

transport input all

transport output all

line vty 5 15

access-class 101 in

exec-timeout 30 0

privilege level 15

transport input all

transport output all

!

!

end

***************************************************************************************

**********debug (SIP Phone calls Unity Express Mailbox System) ***********

*Nov 11 19:29:14.642: //-1/6226DD5D8211/SIP/Media/sipSPICopyStunConfigFromPeerToCCB: Firewall traversal is not enabledimageattr parse payload numtok not foundimageattr payload found, specific is 255

*Nov 11 19:29:14.642: //556/6226DD5D8211/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 1 = 10.10.10.1

*Nov 11 19:29:14.642: //556/6226DD5D8211/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 2 = 10.10.10.1

*Nov 11 19:29:14.642: //556/6226DD5D8211/SIP/Media/sipSPIDoMediaNegotiation: DO_Media_Negotiation: video m-line detected.

*Nov 11 19:29:14.642: //556/6226DD5D8211/SIP/Media/sipSPIUpdCallWithSdpInfo:

Preferred Codec        : g711alaw, bytes :160

Preferred  DTMF relay  : inband-voice

Preferred NTE payload  : 101

Early Media            : No

Delayed Media          : No

Bridge Done            : No

New Media              : No

DSP DNLD Reqd          : No

*Nov 11 19:29:14.646: //556/6226DD5D8211/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 1 = 10.10.10.1

*Nov 11 19:29:14.646: //556/6226DD5D8211/SIP/Media/sipSPISelectCodecVersion: g729r8 flavor of g729 codec will be used

*Nov 11 19:29:14.646: //556/6226DD5D8211/SIP/Media/sipSPISelectCodecVersion: g722-64  flavor of G722 codec will be used

*Nov 11 19:29:14.646: //556/6226DD5D8211/SIP/Media/sipSPIDisplayStreamInfo:

  Stream type            : voice-only

  Media line             : 1

  State                  : STREAM_ADDING (2)

  Stream address type    : 1

  Callid                 : 556

  Peer Callid            : -1

  RTP/SRTP Negotiated     : 8

  Negotiated Codec       : g711alaw, bytes :160

  Nego. Codec payload    : 8 (tx), 8 (rx)

  Negotiated DTMF relay  : inband-voice

  Negotiated NTE payload : 0 (tx), 0 (rx)

  Negotiated CN payload  : 0

  Media Srce Addr/Port   : [10.10.10.1]:0

  Media Dest Addr/Port   : [10.10.10.12]:17166

*Nov 11 19:29:14.646: //556/6226DD5D8211/SIP/Media/sipSPIDisplayStreamInfo:

  Stream type            : video

  Media line             : 2

  State                  : STREAM_ADDING (2)

  Stream address type    : 1

  Callid                 : 557

  Peer Callid            : -1

  RTP/SRTP Negotiated     : 8

  Negotiated Codec       : h264, bytes

  Nego. Codec payload    : 97 (tx), 119 (rx)

  Negotiated DTMF relay  : inband-voice

  Negotiated NTE payload : 0 (tx), 0 (rx)

  Negotiated CN payload  : 0

  Media Srce Addr/Port   : [10.10.10.1]:0

  Media Dest Addr/Port   : [10.10.10.12]:28736

*Nov 11 19:29:14.646: //556/6226DD5D8211/SIP/Media/sipSPIUpdCallWithSdpInfo:

  Stream type            : voice-only

  Media line             : 1

  State                  : STREAM_ADDING (2)

  Stream address type    : 1

  Callid                 : 556

  Negotiated Codec       : g711alaw, bytes :160

  Nego. Codec payload    : 8 (tx), 8 (rx)

  Negotiated DTMF relay  : inband-voice

  Negotiated NTE payload : 0 (tx), 0 (rx)

  Negotiated CN payload  : 0

  Media Srce Addr/Port   : [10.10.10.1]:0

  Media Dest Addr/Port   : [10.10.10.12]:17166

*Nov 11 19:29:14.646: //556/6226DD5D8211/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 2 = 10.10.10.1

*Nov 11 19:29:14.646: //556/6226DD5D8211/SIP/Media/sipSPIUpdCallWithSdpInfo:

  Stream type            : video

  Media line             : 2

  State                  : STREAM_ADDING (2)

  Stream address type    : 1

  Callid                 : 557

  Negotiated Codec       : h264, bytes

  Nego. Codec payload    : 97 (tx), 119 (rx)

  Negotiated DTMF relay  : inband-voice

  Negotiated NTE payload : 0 (tx), 0 (rx)

  Negotiated CN payload  : 0

  Media Srce Addr/Port   : [10.10.10.1]:0

  Media Dest Addr/Port   : [10.10.10.12]:28736

*Nov 11 19:29:14.646: //-1/xxxxxxxxxxxx/SIP/Media/sipSPIReserveRtpPort: reserved port 16662 for stream 1

*Nov 11 19:29:14.646: //-1/xxxxxxxxxxxx/SIP/Media/sipSPIReserveRtpPort: reserved port 16664 for stream 2

*Nov 11 19:29:14.650: //556/6226DD5D8211/SIP/Media/sipSPIDisplayStreamInfo:

  Stream type            : voice-only

  Media line             : 1

  State                  : STREAM_ADDING (2)

  Stream address type    : 1

  Callid                 : 556

  Peer Callid            : -1

  RTP/SRTP Negotiated     : 8

  Negotiated Codec       : g711alaw, bytes :160

  Nego. Codec payload    : 8 (tx), 8 (rx)

  Negotiated DTMF relay  : inband-voice

  Negotiated NTE payload : 0 (tx), 0 (rx)

  Negotiated CN payload  : 0

  Media Srce Addr/Port   : [10.10.10.1]:16662

  Media Dest Addr/Port   : [10.10.10.12]:17166

*Nov 11 19:29:14.650: //556/6226DD5D8211/SIP/Media/sipSPIDisplayStreamInfo:

  Stream type            : video

  Media line             : 2

  State                  : STREAM_ADDING (2)

  Stream address type    : 1

  Callid                 : 557

  Peer Callid            : -1

  RTP/SRTP Negotiated     : 8

  Negotiated Codec       : h264, bytes

  Nego. Codec payload    : 97 (tx), 119 (rx)

  Negotiated DTMF relay  : inband-voice

  Negotiated NTE payload : 0 (tx), 0 (rx)

  Negotiated CN payload  : 0

  Media Srce Addr/Port   : [10.10.10.1]:16664

  Media Dest Addr/Port   : [10.10.10.12]:28736

*Nov 11 19:29:14.682: //558/6226DD5D8211/SIP/Media/sipSPICopyStunConfigFromPeerToCCB: Firewall traversal is not enabled

*Nov 11 19:29:14.682: //558/6226DD5D8211/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 1 = 10.10.10.1

*Nov 11 19:29:14.682: //-1/xxxxxxxxxxxx/SIP/Media/sipSPIReserveRtpPort: reserved port 16666 for stream 1

*Nov 11 19:29:14.682: //558/6226DD5D8211/SIP/Media/sipSPIAddSDPMediaPayload: Preferred method of dtmf relay is: 6, with payload: 101

*Nov 11 19:29:14.682: //558/6226DD5D8211/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 2 = 10.10.10.1

*Nov 11 19:29:14.682: //-1/xxxxxxxxxxxx/SIP/Media/sipSPIReserveRtpPort: reserved port 16668 for stream 2

*Nov 11 19:29:14.682: //558/6226DD5D8211/SIP/Media/sipSPI_ipip_UpdateSDPVideoMediaPayload: update ccb->pld.negotiated_bandwidth with current_max_bit_rate (100bps):10000

*Nov 11 19:29:14.682: //558/6226DD5D8211/SIP/Media/sipSPI_ipip_UpdateSDPVideoMediaPayload: VIDEO m-line 2, set ccb negotiated_bandwidth (kbps):1000; current_max_bit_rate:10000, local_bandwidth_req (kbps):0, remote_bandwidth_req (kbps):0

*Nov 11 19:29:14.682: //558/6226DD5D8211/SIP/Media/sipSPIProcessRtpSessions: Processing stream state = STREAM_IDLE

*Nov 11 19:29:14.682: //558/6226DD5D8211/SIP/Media/sipSPIProcessRtpSessions: No active streams.

*Nov 11 19:29:14.686: //558/6226DD5D8211/SIP/Media/sipSPIProcessRtpSessions: Processing stream state = STREAM_ADDING

*Nov 11 19:29:14.686: //558/6226DD5D8211/SIP/Media/sipSPIAddStream: Adding stream 1 of type voice+dtmf (callid 558) to the VOIP RTP library

*Nov 11 19:29:14.686: //558/6226DD5D8211/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 1 = 10.10.10.1

*Nov 11 19:29:14.686: //558/6226DD5D8211/SIP/Media/sipSPIUpdateRtcpSession: sipSPIUpdateRtcpSession for m-line 1

*Nov 11 19:29:14.690: //558/6226DD5D8211/SIP/Media/sipSPIUpdateRtcpSession: rtcp_session info

laddr = 10.10.10.1, lport = 16666, raddr = 0.0.0.0, rport=0, do_rtcp=FALSE

src_callid = 558, dest_callid = -1, stream type = voice+dtmf, stream direction = RECVONLY

media_ip_addr =  - , vrf tableid = 0 media_addr_type = 1          negotiated_bandwidth (kbps) = 0

*Nov 11 19:29:14.690: //558/6226DD5D8211/SIP/Media/sipSPIUpdateRtcpSession: No rtp session, creating a new one

*Nov 11 19:29:14.690: //558/6226DD5D8211/SIP/Media/sipSPICreateRtpSession: stun is disabled

*Nov 11 19:29:14.690: //-1/xxxxxxxxxxxx/SIP/Media/sipSPIUpdateRtcpSession: Voice quality monitoring is not enabled for this RTP session due to sdp passthru enabled

*Nov 11 19:29:14.690: //-1/xxxxxxxxxxxx/SIP/Media/sipSPIUpdateRtcpSession: VQM: gccb=0x0, gccb->callId=0, ccb->ccCallID=558

*Nov 11 19:29:14.806: //558/6226DD5D8211/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 1 = 10.10.10.1

*Nov 11 19:29:14.810: //558/6226DD5D8211/SIP/Media/sipSPIReplaceSDP: Main stream got changed & it's Flow Around

*Nov 11 19:29:14.810: //558/6226DD5D8211/SIP/Media/sipSPIUpdCallWithSdpInfo:

Preferred Codec        : g711alaw, bytes :160

Preferred  DTMF relay  : rtp-nte

Preferred NTE payload  : 101

Early Media            : No

Delayed Media          : No

Bridge Done            : No

New Media              : No

DSP DNLD Reqd          : No

*Nov 11 19:29:14.810: //558/6226DD5D8211/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 1 = 10.10.10.1

*Nov 11 19:29:14.810: //558/6226DD5D8211/SIP/Media/sipSPIDisplayStreamInfo:

  Stream type            : voice+dtmf

  Media line             : 1

  State                  : STREAM_ADDING (2)

  Stream address type    : 1

  Callid                 : 558

  Peer Callid            : -1

  RTP/SRTP Negotiated     : 8

  Negotiated Codec       : g711ulaw, bytes :160

  Nego. Codec payload    : 0 (tx), 0 (rx)

  Negotiated DTMF relay  : rtp-nte

  Negotiated NTE payload : 101 (tx), 101 (rx)

  Negotiated CN payload  : 0

  Media Srce Addr/Port   : [10.10.10.1]:16666

  Media Dest Addr/Port   : [10.10.10.2]:21046

*Nov 11 19:29:14.810: //556/6226DD5D8211/SIP/Media/sipSPISetStreamInfo: 0 Active Streams

*Nov 11 19:29:14.810: //556/6226DD5D8211/SIP/Media/sipSPISetStreamInfo: Number of active streams is zero (0)!

*Nov 11 19:29:14.810: //556/6226DD5D8211/SIP/Media/sipSPISetStreamInfo:

caps.stream_count=0,caps.stream[0].stream_type=0xFFFF, caps.stream_list.xmitFunc=

*Nov 11 19:29:14.810: //556/6226DD5D8211/SIP/Media/sipSPISetStreamInfo: ??unknown??, caps.stream_list.context=

*Nov 11 19:29:14.810: //556/6226DD5D8211/SIP/Media/sipSPISetStreamInfo: 0x0 (gccb)

*Nov 11 19:29:14.810: //558/6226DD5D8211/SIP/Media/sipSPIUpdCallWithSdpInfo:

  Stream type            : voice+dtmf

  Media line             : 1

  State                  : STREAM_ADDING (2)

  Stream address type    : 1

  Callid                 : 558

  Negotiated Codec       : g711ulaw, bytes :160

  Nego. Codec payload    : 0 (tx), 0 (rx)

  Negotiated DTMF relay  : rtp-nte

  Negotiated NTE payload : 101 (tx), 101 (rx)

  Negotiated CN payload  : 0

  Media Srce Addr/Port   : [10.10.10.1]:16666

  Media Dest Addr/Port   : [10.10.10.2]:21046

*Nov 11 19:29:14.814: //558/6226DD5D8211/SIP/Media/sipSPIUpdateRtpSession: stun is disabled for stream:8B7786D0

*Nov 11 19:29:14.818: //556/6226DD5D8211/SIP/Media/sipSPIProcessRtpSessions: Processing stream state = STREAM_ADDING

*Nov 11 19:29:14.818: //556/6226DD5D8211/SIP/Media/sipSPIAddStream: Adding stream 1 of type voice-only (callid 556) to the VOIP RTP library

*Nov 11 19:29:14.818: //556/6226DD5D8211/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 1 = 10.10.10.1

*Nov 11 19:29:14.818: //556/6226DD5D8211/SIP/Media/sipSPIUpdateRtcpSession: sipSPIUpdateRtcpSession for m-line 1

*Nov 11 19:29:14.818: //556/6226DD5D8211/SIP/Media/sipSPIUpdateRtcpSession: rtcp_session info

laddr = 10.10.10.1, lport = 16662, raddr = 10.10.10.12, rport=17166, do_rtcp=TRUE

src_callid = 556, dest_callid = 558, stream type = voice-only, stream direction = SENDRECV

media_ip_addr = 10.10.10.12, vrf tableid = 0 media_addr_type = 1          negotiated_bandwidth (kbps) = 0

*Nov 11 19:29:14.818: //556/6226DD5D8211/SIP/Media/sipSPIUpdateRtcpSession: No rtp session, creating a new one

*Nov 11 19:29:14.818: //556/6226DD5D8211/SIP/Media/sipSPICreateRtpSession: stun is disabled

*Nov 11 19:29:14.818: //-1/xxxxxxxxxxxx/SIP/Media/sipSPIUpdateRtcpSession: Voice quality monitoring is not enabled for this RTP session due to sdp passthru enabled

*Nov 11 19:29:14.818: //-1/xxxxxxxxxxxx/SIP/Media/sipSPIUpdateRtcpSession: VQM: gccb=0x0, gccb->callId=0, ccb->ccCallID=556

*Nov 11 19:29:14.818: //556/6226DD5D8211/SIP/Media/sipSPIGetNewLocalMediaDirection:

New Remote Media Direction = SENDRECV

Present Local Media Direction = SENDRECV

New Local Media Direction = SENDRECV

retVal = 0

*Nov 11 19:29:14.822: //558/6226DD5D8211/SIP/Media/sipSPIProcessRtpSessions: Processing stream state = STREAM_ADDING

*Nov 11 19:29:14.822: //558/6226DD5D8211/SIP/Media/sipSPIAddStream: Adding stream 1 of type voice+dtmf (callid 558) to the VOIP RTP library

*Nov 11 19:29:14.822: //558/6226DD5D8211/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 1 = 10.10.10.1

*Nov 11 19:29:14.822: //558/6226DD5D8211/SIP/Media/sipSPIUpdateRtcpSession: sipSPIUpdateRtcpSession for m-line 1

*Nov 11 19:29:14.822: //558/6226DD5D8211/SIP/Media/sipSPIUpdateRtcpSession: rtcp_session info

laddr = 10.10.10.1, lport = 16666, raddr = 10.10.10.2, rport=21046, do_rtcp=TRUE

src_callid = 558, dest_callid = 556, stream type = voice+dtmf, stream direction = SENDRECV

media_ip_addr = 10.10.10.2, vrf tableid = 0 media_addr_type = 1          negotiated_bandwidth (kbps) = 0

*Nov 11 19:29:14.822: //558/6226DD5D8211/SIP/Media/sipSPIUpdateRtcpSession: RTP session already created - update

*Nov 11 19:29:14.822: //558/6226DD5D8211/SIP/Media/sipSPIUpdateRtpSession: stun is disabled for stream:8B7786D0

*Nov 11 19:29:14.822: //-1/xxxxxxxxxxxx/SIP/Media/sipSPIUpdateRtcpSession: VQM: gccb=0x0, gccb->callId=0, ccb->ccCallID=558

*Nov 11 19:29:14.822: //558/6226DD5D8211/SIP/Media/sipSPIGetNewLocalMediaDirection:

New Remote Media Direction = SENDRECV

Present Local Media Direction = SENDRECV

New Local Media Direction = SENDRECV

retVal = 0

*Nov 11 19:29:14.850: //558/6226DD5D8211/SIP/Media/act_update_nat_media: NEW: rtp session to be updated with the new src info, old addr:port [10.10.10.2]:21046 , newaddr:port [10.10.10.2]:21046

*Nov 11 19:29:14.850: //558/6226DD5D8211/SIP/Media/sipSPIUpdateRtpSession: stun is disabled for stream:8B7786D0

*Nov 11 19:29:14.898: //556/6226DD5D8211/SIP/Media/act_update_nat_media: NEW: rtp session to be updated with the new src info, old addr:port [10.10.10.12]:17166 , newaddr:port [10.10.10.12]:17166

*Nov 11 19:29:14.902: //556/6226DD5D8211/SIP/Media/sipSPIUpdateRtpSession: stun is disabled for stream:8D6F25F8

*Nov 11 19:29:34.322: //556/6226DD5D8211/SIP/Media/sipSPIUpdateRtpSession: stun is disabled for stream:8D6F25F8

*Nov 11 19:29:34.322: //558/6226DD5D8211/SIP/Media/sipSPIUpdateRtpSession: stun is disabled for stream:8B7786D0

*Nov 11 19:29:34.326: //556/6226DD5D8211/SIP/Media/sipSPIHandleDestroyRtpSession: stream:8D6F25F8

*Nov 11 19:29:34.338: //558/6226DD5D8211/SIP/Media/sipSPIHandleDestroyRtpSession: stream:8B7786D0

*Nov 11 19:31:36.042: //565/B61D0194821B/SIP/Media/sipSPICopyStunConfigFromPeerToCCB: Firewall traversal is not enabled

*Nov 11 19:31:36.042: //565/B61D0194821B/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 1 = 10.10.10.1

*Nov 11 19:31:36.042: //-1/xxxxxxxxxxxx/SIP/Media/sipSPIReserveRtpPort: reserved port 16670 for stream 1

*Nov 11 19:31:36.042: //565/B61D0194821B/SIP/Media/sipSPIAddSDPMediaPayload: Preferred method of dtmf relay is: 6, with payload: 101

*Nov 11 19:31:36.042: //565/B61D0194821B/SIP/Media/sipSPIProcessRtpSessions: Processing stream state = STREAM_IDLE

*Nov 11 19:31:36.042: //565/B61D0194821B/SIP/Media/sipSPIProcessRtpSessions: No active streams.

*Nov 11 19:31:36.046: //565/B61D0194821B/SIP/Media/sipSPIProcessRtpSessions: Processing stream state = STREAM_ADDING

*Nov 11 19:31:36.046: //565/B61D0194821B/SIP/Media/sipSPIAddStream: Adding stream 1 of type voice+dtmf (callid 565) to the VOIP RTP library

*Nov 11 19:31:36.046: //565/B61D0194821B/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 1 = 10.10.10.1

*Nov 11 19:31:36.046: //565/B61D0194821B/SIP/Media/sipSPIUpdateRtcpSession: sipSPIUpdateRtcpSession for m-line 1

*Nov 11 19:31:36.046: //565/B61D0194821B/SIP/Media/sipSPIUpdateRtcpSession: rtcp_session info

laddr = 10.10.10.1, lport = 16670, raddr = 0.0.0.0, rport=0, do_rtcp=FALSE

src_callid = 565, dest_callid = -1, stream type = voice+dtmf, stream direction = RECVONLY

media_ip_addr =  - , vrf tableid = 0 media_addr_type = 1          negotiated_bandwidth (kbps) = 0

*Nov 11 19:31:36.046: //565/B61D0194821B/SIP/Media/sipSPIUpdateRtcpSession: No rtp session, creating a new one

*Nov 11 19:31:36.046: //565/B61D0194821B/SIP/Media/sipSPICreateRtpSession: stun is disabled

*Nov 11 19:31:36.046: //-1/xxxxxxxxxxxx/SIP/Media/sipSPIUpdateRtcpSession: Voice quality monitoring is not enabled for this RTP session due to sdp passthru enabled

*Nov 11 19:31:36.046: //-1/xxxxxxxxxxxx/SIP/Media/sipSPIUpdateRtcpSession: VQM: gccb=0x0, gccb->callId=0, ccb->ccCallID=565

*Nov 11 19:31:36.170: //565/B61D0194821B/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 1 = 10.10.10.1

*Nov 11 19:31:36.170: //565/B61D0194821B/SIP/Media/sipSPIReplaceSDP: Main stream got changed & it's Flow Around

*Nov 11 19:31:36.170: //565/B61D0194821B/SIP/Media/sipSPIUpdCallWithSdpInfo:

Preferred Codec        : g711alaw, bytes :160

Preferred  DTMF relay  : rtp-nte

Preferred NTE payload  : 101

Early Media            : No

Delayed Media          : No

Bridge Done            : No

New Media              : No

DSP DNLD Reqd          : No

*Nov 11 19:31:36.174: //565/B61D0194821B/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 1 = 10.10.10.1

*Nov 11 19:31:36.174: //565/B61D0194821B/SIP/Media/sipSPIUpdCallWithSdpInfo:

  Stream type            : voice+dtmf

  Media line             : 1

  State                  : STREAM_ADDING (2)

  Stream address type    : 1

  Callid                 : 565

  Negotiated Codec       : g711ulaw, bytes :160

  Nego. Codec payload    : 0 (tx), 0 (rx)

  Negotiated DTMF relay  : rtp-nte

  Negotiated NTE payload : 101 (tx), 101 (rx)

  Negotiated CN payload  : 0

  Media Srce Addr/Port   : [10.10.10.1]:16670

  Media Dest Addr/Port   : [10.10.10.2]:21114

*Nov 11 19:31:36.174: //565/B61D0194821B/SIP/Media/sipSPIProcessRtpSessions: Processing stream state = STREAM_ADDING

*Nov 11 19:31:36.178: //565/B61D0194821B/SIP/Media/sipSPIAddStream: Adding stream 1 of type voice+dtmf (callid 565) to the VOIP RTP library

*Nov 11 19:31:36.178: //565/B61D0194821B/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 1 = 10.10.10.1

*Nov 11 19:31:36.178: //565/B61D0194821B/SIP/Media/sipSPIUpdateRtcpSession: sipSPIUpdateRtcpSession for m-line 1

*Nov 11 19:31:36.178: //565/B61D0194821B/SIP/Media/sipSPIUpdateRtcpSession: rtcp_session info

laddr = 10.10.10.1, lport = 16670, raddr = 10.10.10.2, rport=21114, do_rtcp=TRUE

src_callid = 565, dest_callid = 564, stream type = voice+dtmf, stream direction = SENDRECV

media_ip_addr = 10.10.10.2, vrf tableid = 0 media_addr_type = 1          negotiated_bandwidth (kbps) = 0

*Nov 11 19:31:36.178: //565/B61D0194821B/SIP/Media/sipSPIUpdateRtcpSession: RTP session already created - update

*Nov 11 19:31:36.178: //565/B61D0194821B/SIP/Media/sipSPIUpdateRtpSession: stun is disabled for stream:8D6C478C

*Nov 11 19:31:36.178: //-1/xxxxxxxxxxxx/SIP/Media/sipSPIUpdateRtcpSession: VQM: gccb=0x0, gccb->callId=0, ccb->ccCallID=565

*Nov 11 19:31:36.178: //565/B61D0194821B/SIP/Media/sipSPIGetNewLocalMediaDirection:

New Remote Media Direction = SENDRECV

Present Local Media Direction = SENDRECV

New Local Media Direction = SENDRECV

retVal = 0

*Nov 11 19:31:36.178: //565/B61D0194821B/SIP/Media/sipSPISetStreamInfo: 1 Active Streams

*Nov 11 19:31:36.178: //565/B61D0194821B/SIP/Media/sipSPISetStreamInfo: Adding stream type (voice+dtmf) from media

line 1 codec g711ulaw

*Nov 11 19:31:36.178: //565/B61D0194821B/SIP/Media/sipSPISetStreamInfo:

caps.stream_count=1,caps.stream[0].stream_type=0x3, caps.stream_list.xmitFunc=

*Nov 11 19:31:36.178: //565/B61D0194821B/SIP/Media/sipSPISetStreamInfo: voip_rtp_xmit, caps.stream_list.context=

*Nov 11 19:31:36.178: //565/B61D0194821B/SIP/Media/sipSPISetStreamInfo: 0x8D6F1880 (gccb)

*Nov 11 19:31:36.218: //565/B61D0194821B/SIP/Media/act_update_nat_media: NEW: rtp session to be updated with the new src info, old addr:port [10.10.10.2]:21114 , newaddr:port [10.10.10.2]:21114

*Nov 11 19:31:36.218: //565/B61D0194821B/SIP/Media/sipSPIUpdateRtpSession: stun is disabled for stream:8D6C478C

*Nov 11 19:31:43.474: //565/B61D0194821B/SIP/Media/sipSPIUpdateRtpSession: stun is disabled for stream:8D6C478C

*Nov 11 19:31:43.490: //565/B61D0194821B/SIP/Media/sipSPIHandleDestroyRtpSession: stream:8D6C478C

*Nov 11 19:45:41.206: //-1/AE3093EE8227/SIP/Media/sipSPICopyStunConfigFromPeerToCCB: Firewall traversal is not enabledimageattr parse payload numtok not foundimageattr payload found, specific is 255

*Nov 11 19:45:41.206: //589/AE3093EE8227/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 1 = 10.10.10.1

*Nov 11 19:45:41.210: //589/AE3093EE8227/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 2 = 10.10.10.1

*Nov 11 19:45:41.210: //589/AE3093EE8227/SIP/Media/sipSPIDoMediaNegotiation: DO_Media_Negotiation: video m-line detected.

*Nov 11 19:45:41.210: //589/AE3093EE8227/SIP/Media/sipSPIUpdCallWithSdpInfo:

Preferred Codec        : g711alaw, bytes :160

Preferred  DTMF relay  : inband-voice

Preferred NTE payload  : 101

Early Media            : No

Delayed Media          : No

Bridge Done            : No

New Media              : No

DSP DNLD Reqd          : No

*Nov 11 19:45:41.210: //589/AE3093EE8227/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 1 = 10.10.10.1

*Nov 11 19:45:41.210: //589/AE3093EE8227/SIP/Media/sipSPISelectCodecVersion: g729r8 flavor of g729 codec will be used

*Nov 11 19:45:41.210: //589/AE3093EE8227/SIP/Media/sipSPISelectCodecVersion: g722-64  flavor of G722 codec will be used

*Nov 11 19:45:41.210: //589/AE3093EE8227/SIP/Media/sipSPIDisplayStreamInfo:

  Stream type            : voice-only

  Media line             : 1

  State                  : STREAM_ADDING (2)

  Stream address type    : 1

  Callid                 : 589

  Peer Callid            : -1

  RTP/SRTP Negotiated     : 8

  Negotiated Codec       : g711alaw, bytes :160

  Nego. Codec payload    : 8 (tx), 8 (rx)

  Negotiated DTMF relay  : inband-voice

  Negotiated NTE payload : 0 (tx), 0 (rx)

  Negotiated CN payload  : 0

  Media Srce Addr/Port   : [10.10.10.1]:0

  Media Dest Addr/Port   : [10.10.10.12]:20200

*Nov 11 19:45:41.210: //589/AE3093EE8227/SIP/Media/sipSPIDisplayStreamInfo:

  Stream type            : video

  Media line             : 2

  State                  : STREAM_ADDING (2)

  Stream address type    : 1

  Callid                 : 590

  Peer Callid            : -1

  RTP/SRTP Negotiated     : 8

  Negotiated Codec       : h264, bytes

  Nego. Codec payload    : 97 (tx), 119 (rx)

  Negotiated DTMF relay  : inband-voice

  Negotiated NTE payload : 0 (tx), 0 (rx)

  Negotiated CN payload  : 0

  Media Srce Addr/Port   : [10.10.10.1]:0

  Media Dest Addr/Port   : [10.10.10.12]:22496

*Nov 11 19:45:41.210: //589/AE3093EE8227/SIP/Media/sipSPIUpdCallWithSdpInfo:

  Stream type            : voice-only

  Media line             : 1

  State                  : STREAM_ADDING (2)

  Stream address type    : 1

  Callid                 : 589

  Negotiated Codec       : g711alaw, bytes :160

  Nego. Codec payload    : 8 (tx), 8 (rx)

  Negotiated DTMF relay  : inband-voice

  Negotiated NTE payload : 0 (tx), 0 (rx)

  Negotiated CN payload  : 0

  Media Srce Addr/Port   : [10.10.10.1]:0

  Media Dest Addr/Port   : [10.10.10.12]:20200

*Nov 11 19:45:41.210: //589/AE3093EE8227/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 2 = 10.10.10.1

*Nov 11 19:45:41.210: //589/AE3093EE8227/SIP/Media/sipSPIUpdCallWithSdpInfo:

  Stream type            : video

  Media line             : 2

  State                  : STREAM_ADDING (2)

  Stream address type    : 1

  Callid                 : 590

  Negotiated Codec       : h264, bytes

  Nego. Codec payload    : 97 (tx), 119 (rx)

  Negotiated DTMF relay  : inband-voice

  Negotiated NTE payload : 0 (tx), 0 (rx)

  Negotiated CN payload  : 0

  Media Srce Addr/Port   : [10.10.10.1]:0

  Media Dest Addr/Port   : [10.10.10.12]:22496

*Nov 11 19:45:41.210: //-1/xxxxxxxxxxxx/SIP/Media/sipSPIReserveRtpPort: reserved port 16672 for stream 1

*Nov 11 19:45:41.210: //-1/xxxxxxxxxxxx/SIP/Media/sipSPIReserveRtpPort: reserved port 16674 for stream 2

*Nov 11 19:45:41.214: //589/AE3093EE8227/SIP/Media/sipSPIDisplayStreamInfo:

  Stream type            : voice-only

  Media line             : 1

  State                  : STREAM_ADDING (2)

  Stream address type    : 1

  Callid                 : 589

  Peer Callid            : -1

  RTP/SRTP Negotiated     : 8

  Negotiated Codec       : g711alaw, bytes :160

  Nego. Codec payload    : 8 (tx), 8 (rx)

  Negotiated DTMF relay  : inband-voice

  Negotiated NTE payload : 0 (tx), 0 (rx)

  Negotiated CN payload  : 0

  Media Srce Addr/Port   : [10.10.10.1]:16672

  Media Dest Addr/Port   : [10.10.10.12]:20200

*Nov 11 19:45:41.214: //589/AE3093EE8227/SIP/Media/sipSPIDisplayStreamInfo:

  Stream type            : video

  Media line             : 2

  State                  : STREAM_ADDING (2)

  Stream address type    : 1

  Callid                 : 590

  Peer Callid            : -1

  RTP/SRTP Negotiated     : 8

  Negotiated Codec       : h264, bytes

  Nego. Codec payload    : 97 (tx), 119 (rx)

  Negotiated DTMF relay  : inband-voice

  Negotiated NTE payload : 0 (tx), 0 (rx)

  Negotiated CN payload  : 0

  Media Srce Addr/Port   : [10.10.10.1]:16674

  Media Dest Addr/Port   : [10.10.10.12]:22496

*Nov 11 19:45:41.230: //591/AE3093EE8227/SIP/Media/sipSPICopyStunConfigFromPeerToCCB: Firewall traversal is not enabled

*Nov 11 19:45:41.230: //591/AE3093EE8227/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 1 = 10.10.10.1

*Nov 11 19:45:41.230: //-1/xxxxxxxxxxxx/SIP/Media/sipSPIReserveRtpPort: reserved port 16676 for stream 1

*Nov 11 19:45:41.230: //591/AE3093EE8227/SIP/Media/sipSPIAddSDPMediaPayload: Preferred method of dtmf relay is: 6, with payload: 101

*Nov 11 19:45:41.234: //591/AE3093EE8227/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 2 = 10.10.10.1

*Nov 11 19:45:41.234: //-1/xxxxxxxxxxxx/SIP/Media/sipSPIReserveRtpPort: reserved port 16678 for stream 2

*Nov 11 19:45:41.234: //591/AE3093EE8227/SIP/Media/sipSPI_ipip_UpdateSDPVideoMediaPayload: update ccb->pld.negotiated_bandwidth with current_max_bit_rate (100bps):10000

*Nov 11 19:45:41.234: //591/AE3093EE8227/SIP/Media/sipSPI_ipip_UpdateSDPVideoMediaPayload: VIDEO m-line 2, set ccb negotiated_bandwidth (kbps):1000; current_max_bit_rate:10000, local_bandwidth_req (kbps):0, remote_bandwidth_req (kbps):0

*Nov 11 19:45:41.234: //591/AE3093EE8227/SIP/Media/sipSPIProcessRtpSessions: Processing stream state = STREAM_IDLE

*Nov 11 19:45:41.234: //591/AE3093EE8227/SIP/Media/sipSPIProcessRtpSessions: No active streams.

*Nov 11 19:45:41.238: //591/AE3093EE8227/SIP/Media/sipSPIProcessRtpSessions: Processing stream state = STREAM_ADDING

*Nov 11 19:45:41.238: //591/AE3093EE8227/SIP/Media/sipSPIAddStream: Adding stream 1 of type voice+dtmf (callid 591) to the VOIP RTP library

*Nov 11 19:45:41.238: //591/AE3093EE8227/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 1 = 10.10.10.1

*Nov 11 19:45:41.238: //591/AE3093EE8227/SIP/Media/sipSPIUpdateRtcpSession: sipSPIUpdateRtcpSession for m-line 1

*Nov 11 19:45:41.238: //591/AE3093EE8227/SIP/Media/sipSPIUpdateRtcpSession: rtcp_session info

laddr = 10.10.10.1, lport = 16676, raddr = 0.0.0.0, rport=0, do_rtcp=FALSE

src_callid = 591, dest_callid = -1, stream type = voice+dtmf, stream direction = RECVONLY

media_ip_addr =  - , vrf tableid = 0 media_addr_type = 1          negotiated_bandwidth (kbps) = 0

*Nov 11 19:45:41.238: //591/AE3093EE8227/SIP/Media/sipSPIUpdateRtcpSession: No rtp session, creating a new one

*Nov 11 19:45:41.238: //591/AE3093EE8227/SIP/Media/sipSPICreateRtpSession: stun is disabled

*Nov 11 19:45:41.238: //-1/xxxxxxxxxxxx/SIP/Media/sipSPIUpdateRtcpSession: Voice quality monitoring is not enabled for this RTP session due to sdp passthru enabled

*Nov 11 19:45:41.238: //-1/xxxxxxxxxxxx/SIP/Media/sipSPIUpdateRtcpSession: VQM: gccb=0x0, gccb->callId=0, ccb->ccCallID=591

*Nov 11 19:45:41.350: //591/AE3093EE8227/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 1 = 10.10.10.1

*Nov 11 19:45:41.350: //591/AE3093EE8227/SIP/Media/sipSPIReplaceSDP: Main stream got changed & it's Flow Around

*Nov 11 19:45:41.350: //591/AE3093EE8227/SIP/Media/sipSPIUpdCallWithSdpInfo:

Preferred Codec        : g711alaw, bytes :160

Preferred  DTMF relay  : rtp-nte

Preferred NTE payload  : 101

Early Media            : No

Delayed Media          : No

Bridge Done            : No

New Media              : No

DSP DNLD Reqd          : No

*Nov 11 19:45:41.350: //591/AE3093EE8227/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 1 = 10.10.10.1

*Nov 11 19:45:41.350: //591/AE3093EE8227/SIP/Media/sipSPIDisplayStreamInfo:

  Stream type            : voice+dtmf

  Media line             : 1

  State                  : STREAM_ADDING (2)

  Stream address type    : 1

  Callid                 : 591

  Peer Callid            : -1

  RTP/SRTP Negotiated     : 8

  Negotiated Codec       : g711ulaw, bytes :160

  Nego. Codec payload    : 0 (tx), 0 (rx)

  Negotiated DTMF relay  : rtp-nte

  Negotiated NTE payload : 101 (tx), 101 (rx)

  Negotiated CN payload  : 0

  Media Srce Addr/Port   : [10.10.10.1]:16676

  Media Dest Addr/Port   : [10.10.10.2]:20670

*Nov 11 19:45:41.354: //589/AE3093EE8227/SIP/Media/sipSPISetStreamInfo: 0 Active Streams

*Nov 11 19:45:41.354: //589/AE3093EE8227/SIP/Media/sipSPISetStreamInfo: Number of active streams is zero (0)!

*Nov 11 19:45:41.354: //589/AE3093EE8227/SIP/Media/sipSPISetStreamInfo:

caps.stream_count=0,caps.stream[0].stream_type=0xFFFF, caps.stream_list.xmitFunc=

*Nov 11 19:45:41.354: //589/AE3093EE8227/SIP/Media/sipSPISetStreamInfo: ??unknown??, caps.stream_list.context=

*Nov 11 19:45:41.354: //589/AE3093EE8227/SIP/Media/sipSPISetStreamInfo: 0x0 (gccb)

*Nov 11 19:45:41.354: //591/AE3093EE8227/SIP/Media/sipSPIUpdCallWithSdpInfo:

  Stream type            : voice+dtmf

  Media line             : 1

  State                  : STREAM_ADDING (2)

  Stream address type    : 1

  Callid                 : 591

  Negotiated Codec       : g711ulaw, bytes :160

  Nego. Codec payload    : 0 (tx), 0 (rx)

  Negotiated DTMF relay  : rtp-nte

  Negotiated NTE payload : 101 (tx), 101 (rx)

  Negotiated CN payload  : 0

  Media Srce Addr/Port   : [10.10.10.1]:16676

  Media Dest Addr/Port   : [10.10.10.2]:20670

*Nov 11 19:45:41.354: //591/AE3093EE8227/SIP/Media/sipSPIUpdateRtpSession: stun is disabled for stream:8D6E4A28

*Nov 11 19:45:41.362: //589/AE3093EE8227/SIP/Media/sipSPIProcessRtpSessions: Processing stream state = STREAM_ADDING

*Nov 11 19:45:41.362: //589/AE3093EE8227/SIP/Media/sipSPIAddStream: Adding stream 1 of type voice-only (callid 589) to the VOIP RTP library

*Nov 11 19:45:41.362: //589/AE3093EE8227/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 1 = 10.10.10.1

*Nov 11 19:45:41.362: //589/AE3093EE8227/SIP/Media/sipSPIUpdateRtcpSession: sipSPIUpdateRtcpSession for m-line 1

*Nov 11 19:45:41.362: //589/AE3093EE8227/SIP/Media/sipSPIUpdateRtcpSession: rtcp_session info

laddr = 10.10.10.1, lport = 16672, raddr = 10.10.10.12, rport=20200, do_rtcp=TRUE

src_callid = 589, dest_callid = 591, stream type = voice-only, stream direction = SENDRECV

media_ip_addr = 10.10.10.12, vrf tableid = 0 media_addr_type = 1          negotiated_bandwidth (kbps) = 0

*Nov 11 19:45:41.362: //589/AE3093EE8227/SIP/Media/sipSPIUpdateRtcpSession: No rtp session, creating a new one

*Nov 11 19:45:41.362: //589/AE3093EE8227/SIP/Media/sipSPICreateRtpSession: stun is disabled

*Nov 11 19:45:41.362: //-1/xxxxxxxxxxxx/SIP/Media/sipSPIUpdateRtcpSession: Voice quality monitoring is not enabled for this RTP session due to sdp passthru enabled

*Nov 11 19:45:41.362: //-1/xxxxxxxxxxxx/SIP/Media/sipSPIUpdateRtcpSession: VQM: gccb=0x0, gccb->callId=0, ccb->ccCallID=589

*Nov 11 19:45:41.362: //589/AE3093EE8227/SIP/Media/sipSPIGetNewLocalMediaDirection:

New Remote Media Direction = SENDRECV

Present Local Media Direction = SENDRECV

New Local Media Direction = SENDRECV

retVal = 0

*Nov 11 19:45:41.362: //591/AE3093EE8227/SIP/Media/sipSPIProcessRtpSessions: Processing stream state = STREAM_ADDING

*Nov 11 19:45:41.362: //591/AE3093EE8227/SIP/Media/sipSPIAddStream: Adding stream 1 of type voice+dtmf (callid 591) to the VOIP RTP library

*Nov 11 19:45:41.362: //591/AE3093EE8227/SIP/Media/sipSPISetMediaSrcAddr: Media src addr for stream 1 = 10.10.10.1

*Nov 11 19:45:41.362: //591/AE3093EE8227/SIP/Media/sipSPIUpdateRtcpSession: sipSPIUpdateRtcpSession for m-line 1

*Nov 11 19:45:41.362: //591/AE3093EE8227/SIP/Media/sipSPIUpdateRtcpSession: rtcp_session info

laddr = 10.10.10.1, lport = 16676, raddr = 10.10.10.2, rport=20670, do_rtcp=TRUE

src_callid = 591, dest_callid = 589, stream type = voice+dtmf, stream direction = SENDRECV

media_ip_addr = 10.10.10.2, vrf tableid = 0 media_addr_type = 1          negotiated_bandwidth (kbps) = 0

*Nov 11 19:45:41.362: //591/AE3093EE8227/SIP/Media/sipSPIUpdateRtcpSession: RTP session already created - update

*Nov 11 19:45:41.362: //591/AE3093EE8227/SIP/Media/sipSPIUpdateRtpSession: stun is disabled for stream:8D6E4A28

*Nov 11 19:45:41.362: //-1/xxxxxxxxxxxx/SIP/Media/sipSPIUpdateRtcpSession: VQM: gccb=0x0, gccb->callId=0, ccb->ccCallID=591

*Nov 11 19:45:41.362: //591/AE3093EE8227/SIP/Media/sipSPIGetNewLocalMediaDirection:

New Remote Media Direction = SENDRECV

Present Local Media Direction = SENDRECV

New Local Media Direction = SENDRECV

retVal = 0

*Nov 11 19:45:41.386: //591/AE3093EE8227/SIP/Media/act_update_nat_media: NEW: rtp session to be updated with the new src info, old addr:port [10.10.10.2]:20670 , newaddr:port [10.10.10.2]:20670

*Nov 11 19:45:41.386: //591/AE3093EE8227/SIP/Media/sipSPIUpdateRtpSession: stun is disabled for stream:8D6E4A28

*Nov 11 19:45:41.438: //589/AE3093EE8227/SIP/Media/act_update_nat_media: NEW: rtp session to be updated with the new src info, old addr:port [10.10.10.12]:20200 , newaddr:port [10.10.10.12]:20200

*Nov 11 19:45:41.438: //589/AE3093EE8227/SIP/Media/sipSPIUpdateRtpSession: stun is disabled for stream:8EE45620

*Nov 11 19:45:47.322: //589/AE3093EE8227/SIP/Media/sipSPIUpdateRtpSession: stun is disabled for stream:8EE45620

*Nov 11 19:45:47.322: //591/AE3093EE8227/SIP/Media/sipSPIUpdateRtpSession: stun is disabled for stream:8D6E4A28

*Nov 11 19:45:47.326: //589/AE3093EE8227/SIP/Media/sipSPIHandleDestroyRtpSession: stream:8EE45620

*Nov 11 19:45:47.338: //591/AE3093EE8227/SIP/Media/sipSPIHandleDestroyRtpSession: stream:8D6E4A28

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Super Bronze

no negotiated nte payload / no dtmf tones on SIP

can you try this..

voice register pool  1

dtmf-relay rtp-nte

If it doesnt work pls send debug ccsip messages.

Please rate all useful posts

"opportunity is a haughty goddess who waste no time with those who are unprepared"

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
1 REPLY
VIP Super Bronze

no negotiated nte payload / no dtmf tones on SIP

can you try this..

voice register pool  1

dtmf-relay rtp-nte

If it doesnt work pls send debug ccsip messages.

Please rate all useful posts

"opportunity is a haughty goddess who waste no time with those who are unprepared"

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
1655
Views
0
Helpful
1
Replies
CreatePlease to create content