Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

No outside calls going

Hello.

I have a problem.

No ouside outgoing calls go((( To call outside we use SIP server. But it shuts our calls because it goes from private call numbers! In debug I see:

VOICE_REG_POOL: No entry found in contact table

Sent:

INVITE sip:0444555146@77.91.129.66:5060 SIP/2.0

Via: SIP/2.0/UDP 109.237.89.11:5060;branch=z9hG4bK1EA21F51

Remote-Party-ID: "IT Otdel" <sip:2202001@109.237.89.11>;party=calling;screen=yes;privacy=off

From: "IT Otdel" <sip:2202001@77.91.129.66>;tag=93D7D14-1055

To: <sip:0444555146@77.91.129.66>

Date: Mon, 07 Oct 2013 08:11:25 GMT

Call-ID: E4E37E75-2E5E11E3-91DC83E6-6A2C4466@109.237.89.11

Supported: timer,resource-priority,replaces,sdp-anat

Min-SE:  1800

Cisco-Guid: 0233110016-0000065536-0000000225-3355705866

User-Agent: Cisco-SIPGateway/IOS-15.2.4.M1

Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER

CSeq: 101 INVITE

Timestamp: 1381133485

Contact: <sip:2202001@109.237.89.11:5060>

Expires: 180

Allow-Events: telephone-event

Max-Forwards: 69

Session-Expires:  1800

Content-Length: 0

Config for dial-peer is:

dial-peer voice 100 voip

translation-profile incoming 1

translation-profile outgoing 2

destination-pattern .T

session protocol sipv2

session target sip-server

incoming called-number .

dtmf-relay rtp-nte

codec g711alaw

Please help.

Everyone's tags (2)
15 REPLIES
VIP Super Bronze

No outside calls going

Please send the full debug. You can also attach it here. Also send your sh run

Please rate all useful posts

"opportunity is a haughty goddess who waste no time with those who are unprepared"

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
Community Member

No outside calls going

Debug:

debug ccsip messages

Sent:

REGISTER sip:77.91.129.66:5060 SIP/2.0

Via: SIP/2.0/UDP 109.237.89.11:5060;branch=z9hG4bK1EA92309

From: <2399>;tag=93DB02C-14E1

To: <2399>

Date: Mon, 07 Oct 2013 08:11:49 GMT

Call-ID: EC80112A-2CF611E3-800983E6-6A2C4466

User-Agent: Cisco-SIPGateway/IOS-15.2.4.M1

Max-Forwards: 70

Timestamp: 1381133509

CSeq: 784 REGISTER

Contact: <2399>

Expires:  3600

Supported: path

Content-Length: 0

003515: Oct  7 10:11:49.904 UTC+2: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

REGISTER sip:77.91.129.66:5060 SIP/2.0

Via: SIP/2.0/UDP 109.237.89.11:5060;branch=z9hG4bK1EAA21B7

From: <2102>;tag=93DB030-43B

To: <2102>

Date: Mon, 07 Oct 2013 08:11:49 GMT

Call-ID: EC80AD52-2CF611E3-800A83E6-6A2C4466

User-Agent: Cisco-SIPGateway/IOS-15.2.4.M1

Max-Forwards: 70

Timestamp: 1381133509

CSeq: 784 REGISTER

Contact: <2102>

Expires:  3600

Supported: path

Content-Length: 0

003516: Oct  7 10:11:49.908 UTC+2: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

REGISTER sip:77.91.129.66:5060 SIP/2.0

Via: SIP/2.0/UDP 109.237.89.11:5060;branch=z9hG4bK1EAB2430

From: <2302>;tag=93DB034-4AD

To: <2302>

Date: Mon, 07 Oct 2013 08:11:49 GMT

Call-ID: ECA23EAC-2CF611E3-800B83E6-6A2C4466

User-Agent: Cisco-SIPGateway/IOS-15.2.4.M1

Max-Forwards: 70

Timestamp: 1381133509

CSeq: 784 REGISTER

Contact: <2302>

Expires:  3600

Supported: path

Content-Length: 0

003517: Oct  7 10:11:53.588 UTC+2: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

REGISTER sip:77.91.129.66:5060 SIP/2.0

Via: SIP/2.0/UDP 109.237.89.11:5060;branch=z9hG4bK1EA31872

From: <1001>;tag=93DAEF8-1B

To: <1001>

Date: Mon, 07 Oct 2013 08:11:53 GMT

Call-ID: EC795A41-2CF611E3-800383E6-6A2C4466

User-Agent: Cisco-SIPGateway/IOS-15.2.4.M1

Max-Forwards: 70

Timestamp: 1381133513

CSeq: 784 REGISTER

Contact: <1001>

Expires:  3600

Supported: path

Content-Length: 0

003518: Oct  7 10:11:53.860 UTC+2: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

REGISTER sip:77.91.129.66:5060 SIP/2.0

Via: SIP/2.0/UDP 109.237.89.11:5060;branch=z9hG4bK1EA4AB9

From: <2301>;tag=93DB008-9B3

To: <2301>

Date: Mon, 07 Oct 2013 08:11:53 GMT

Call-ID: EC79F669-2CF611E3-800483E6-6A2C4466

User-Agent: Cisco-SIPGateway/IOS-15.2.4.M1

Max-Forwards: 70

Timestamp: 1381133513

CSeq: 784 REGISTER

Contact: <2301>

Expires:  3600

Supported: path

Content-Length: 0

003519: Oct  7 10:11:53.880 UTC+2: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

REGISTER sip:77.91.129.66:5060 SIP/2.0

Via: SIP/2.0/UDP 109.237.89.11:5060;branch=z9hG4bK1EA51AA1

From: <2202>;tag=93DB01C-16F7

To: <2202>

Date: Mon, 07 Oct 2013 08:11:53 GMT

Call-ID: EC7B2EB9-2CF611E3-800583E6-6A2C4466

User-Agent: Cisco-SIPGateway/IOS-15.2.4.M1

Max-Forwards: 70

Timestamp: 1381133513

CSeq: 784 REGISTER

Contact: <2202>

Expires:  3600

Supported: path

Content-Length: 0

003520: Oct  7 10:11:53.888 UTC+2: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

REGISTER sip:77.91.129.66:5060 SIP/2.0

Via: SIP/2.0/UDP 109.237.89.11:5060;branch=z9hG4bK1EA636C

From: <2203>;tag=93DB024-21A4

To: <2203>

Date: Mon, 07 Oct 2013 08:11:53 GMT

Call-ID: EC7C67A2-2CF611E3-800683E6-6A2C4466

User-Agent: Cisco-SIPGateway/IOS-15.2.4.M1

Max-Forwards: 70

Timestamp: 1381133513

CSeq: 784 REGISTER

Contact: <2203>

Expires:  3600

Supported: path

Content-Length: 0

003521: Oct  7 10:11:53.888 UTC+2: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

REGISTER sip:77.91.129.66:5060 SIP/2.0

Via: SIP/2.0/UDP 109.237.89.11:5060;branch=z9hG4bK1EA72653

From: <2201>;tag=93DB024-60F

To: <2201>

Date: Mon, 07 Oct 2013 08:11:53 GMT

Call-ID: EC7D9FF2-2CF611E3-800783E6-6A2C4466

User-Agent: Cisco-SIPGateway/IOS-15.2.4.M1

Max-Forwards: 70

Timestamp: 1381133513

CSeq: 784 REGISTER

Contact: <2201>

Expires:  3600

Supported: path

Content-Length: 0

003522: Oct  7 10:11:53.888 UTC+2: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

REGISTER sip:77.91.129.66:5060 SIP/2.0

Via: SIP/2.0/UDP 109.237.89.11:5060;branch=z9hG4bK1EA826F3

From: <2101>;tag=93DB024-97

To: <2101>

Date: Mon, 07 Oct 2013 08:11:53 GMT

Call-ID: EC7ED842-2CF611E3-800883E6-6A2C4466

User-Agent: Cisco-SIPGateway/IOS-15.2.4.M1

Max-Forwards: 70

Timestamp: 1381133513

CSeq: 784 REGISTER

Contact: <2101>

Expires:  3600

Supported: path

Content-Length: 0

003523: Oct  7 10:11:53.900 UTC+2: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

REGISTER sip:77.91.129.66:5060 SIP/2.0

Via: SIP/2.0/UDP 109.237.89.11:5060;branch=z9hG4bK1EA92309

From: <2399>;tag=93DB02C-14E1

To: <2399>

Date: Mon, 07 Oct 2013 08:11:53 GMT

Call-ID: EC80112A-2CF611E3-800983E6-6A2C4466

User-Agent: Cisco-SIPGateway/IOS-15.2.4.M1

Max-Forwards: 70

Timestamp: 1381133513

CSeq: 784 REGISTER

Contact: <2399>

Expires:  3600

Supported: path

Content-Length: 0

003524: Oct  7 10:11:53.904 UTC+2: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

REGISTER sip:77.91.129.66:5060 SIP/2.0

Via: SIP/2.0/UDP 109.237.89.11:5060;branch=z9hG4bK1EAA21B7

From: <2102>;tag=93DB030-43B

To: <2102>

Date: Mon, 07 Oct 2013 08:11:53 GMT

Call-ID: EC80AD52-2CF611E3-800A83E6-6A2C4466

User-Agent: Cisco-SIPGateway/IOS-15.2.4.M1

Max-Forwards: 70

Timestamp: 1381133513

CSeq: 784 REGISTER

Contact: <2102>

Expires:  3600

Supported: path

Content-Length: 0

003525: Oct  7 10:11:53.908 UTC+2: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

REGISTER sip:77.91.129.66:5060 SIP/2.0

Via: SIP/2.0/UDP 109.237.89.11:5060;branch=z9hG4bK1EAB2430

From: <2302>;tag=93DB034-4AD

To: <2302>

Date: Mon, 07 Oct 2013 08:11:53 GMT

Call-ID: ECA23EAC-2CF611E3-800B83E6-6A2C4466

User-Agent: Cisco-SIPGateway/IOS-15.2.4.M1

Max-Forwards: 70

Timestamp: 1381133513

CSeq: 784 REGISTER

Contact: <2302>

Expires:  3600

Supported: path

Content-Length: 0

003526: Oct  7 10:11:56.816 UTC+2: VOICE_REG_POOL: No entry for (0444555146) found in contact table

003527: Oct  7 10:11:56.816 UTC+2: //11184/0DE4FA000000/SIP/Msg/ccsipDisplayMsg:

Sent:

INVITE sip:0444555146@77.91.129.66:5060 SIP/2.0

Via: SIP/2.0/UDP 109.237.89.11:5060;branch=z9hG4bK1EA21F51

Remote-Party-ID: "IT Otdel" <2202001>;party=calling;screen=yes;privacy=off

From: "IT Otdel" <2202001>;tag=93D7D14-1055

To: <0444555146>

Date: Mon, 07 Oct 2013 08:11:56 GMT

Call-ID: E4E37E75-2E5E11E3-91DC83E6-6A2C4466@109.237.89.11

Supported: timer,resource-priority,replaces,sdp-anat

Min-SE:  1800

Cisco-Guid: 0233110016-0000065536-0000000225-3355705866

User-Agent: Cisco-SIPGateway/IOS-15.2.4.M1

Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER

CSeq: 101 INVITE

Timestamp: 1381133516

Contact: <2202001>

Expires: 180

Allow-Events: telephone-event

Max-Forwards: 69

Session-Expires:  1800

Content-Length: 0

Community Member

No outside calls going

Output from SIP server:

07 11:44:53] NOTICE[3375]: chan_sip.c:17045 handle_request_register: Registration from '<sip:2302@77.91.129.66>' failed for '109.237.89.11' - No matching peer found

[2013-10-

No outside calls going

Hi.

As requested, can you please send a show runn and a full debug ccisp messages of a call.

Registration problem can be better analyzed with the running config.

Thanks

Regards

Carlo

Please rate all helpful posts

"The more you help the more you learn"

Please rate all helpful posts "The more you help the more you learn"
Community Member

No outside calls going

Building configuration...

Current configuration : 59971 bytes

!

! Last configuration change at 10:39:54 UTC+2 Mon Oct 7 2013 by admin2

! NVRAM config last updated at 10:39:41 UTC+2 Mon Oct 7 2013 by admin2

! NVRAM config last updated at 10:39:41 UTC+2 Mon Oct 7 2013 by admin2

version 15.2

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime

service password-encryption

service sequence-numbers

!

hostname cisco2901

!

boot-start-marker

boot system flash:c2900-universalk9-mz.SPA.152-4.M1.bin

boot system flash:c2900-universalk9-mz.SPA.151-2.T1.bin

boot-end-marker

!

!

logging buffered 51200

logging console critical

!

aaa new-model

!

!

aaa accounting connection default start-stop group radius

aaa accounting connection h323 start-stop group radius

aaa accounting system default start-stop group radius

aaa accounting resource default start-stop group radius

!

!

!

!

!

aaa session-id common

clock timezone UTC+2 2 0

clock summer-time sumkiev recurring last Sun Mar 4:00 last Sun Sep 4:00

!

no ip source-route

!

!

!

!

!

!

no ip bootp server

no ip domain lookup

ip cef

l2tp-class l2tpclass1

!

no ipv6 cef

multilink bundle-name authenticated

!

!

stcapp ccm-group 1

!

stcapp feature access-code

!

stcapp feature speed-dial

!

!

!

stcapp supplementary-services

port 0/0/0

  fallback-dn 2201

port 0/0/1

  fallback-dn 2101

port 0/0/2

  fallback-dn 2399

port 0/0/3

  fallback-dn 2102

!

!

!

!

crypto pki trustpoint TP-self-signed-703877443

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-703877443

revocation-check none

!

!

voice-card 0

dspfarm

dsp services dspfarm

!

!

!

voice service voip

ip address trusted list

  ipv4 77.91.129.66 255.255.255.255

  ipv4 10.x.x.x 255.255.255.255

allow-connections sip to sip

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

sip

  bind control source-interface GigabitEthernet0/0

  bind media source-interface GigabitEthernet0/0

  registrar server

!

voice class codec 10

codec preference 1 g711alaw

codec preference 2 g711ulaw

!

!

voice register global

mode cme

max-dn 200

max-pool 42

create profile sync 0380025834254157

!

!

!

voice translation-rule 1

rule 1 /2202001/ /2300/

rule 2 /2202005/ /2399/

rule 3 /2204115/ /2400/

rule 4 /2203134/ /2411/

!

voice translation-rule 2

rule 1 /2399/ /2202005/

rule 2 /.*/ /2202001/

!

voice translation-rule 3

rule 1 /\.*/ /0\1/

!

voice translation-rule 4

rule 1 /^38\.*/ /\1/

!

!

voice translation-profile 1

translate calling 3

translate called 1

!

voice translation-profile 2

translate calling 2

!

voice translation-profile 3

translate calling 2

translate called 4

!

!

!

ivr prompt memory 1024

ivr prompt streamed flash

!

application

service aa flash:its-CISCO.2.0.2.0.tcl

  param operator 2300

  paramspace english language en

  paramspace english index 1

  paramspace english location flash:

  paramspace english prefix en

  param aa-pilot 2202001

!

service altis_ivr flash:altis_ivr.vxml

!

!

vxml version 2.0

license udi pid CISCO2901/K9 sn FCZ1446904G

license boot module c2900 technology-package securityk9

hw-module pvdm 0/0

!

!

!

!

redundancy

!

!

ip tcp synwait-time 10

ip ssh version 2

!

track 1 ip sla 1 reachability

!

class-map match-all exhmap

match access-group name exchsync

class-map match-all Telepresence

class-map match-all exchmap2

match qos-group 1023

class-map match-all exchmap

class-map match-all exchsyncmap

match access-group name exchsync

class-map match-all video

match protocol rtp video

class-map match-all databases

class-map match-all voice

match protocol rtp audio

!

policy-map wanpolicy

class exchmap2

  police cir 10000000 conform-action transmit  exceed-action drop

policy-map OUTPUT

class voice

  priority 10000

class class-default

  fair-queue

policy-map exchpol

class exhmap

  set qos-group 1023

policy-map QoSforTP

class Telepresence

  priority 1000

class databases

class class-default

!

gw-accounting aaa

acct-template callhistory-detail

!

bridge irb

!

!

!

!

interface Loopback0

ip address 1.1.1.1 255.255.255.255

!

interface Loopback1

ip address 1.1.1.2 255.255.255.255

!

interface Loopback2

ip address 1.1.1.3 255.255.255.255

!

interface Tunnel0

description KACHAVOVA MAIN TUNNEL

ip address 192.168.3.2 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

load-interval 30

qos pre-classify

tunnel source GigabitEthernet0/0.52

tunnel destination x.x.x.x

service-policy output wanpolicy

!

interface Tunnel1

description TO KACHALOVA BY TRANSBUD

ip address 192.168.6.1 255.255.255.252

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1400

shutdown

qos pre-classify

tunnel source GigabitEthernet0/0.52

tunnel destination x.x.x.x

!

interface Tunnel2

description LVIV

ip address 192.168.10.1 255.255.255.0

tunnel source GigabitEthernet0/0.52

tunnel destination x.x.x.x

!

interface Tunnel3

description sec

ip address 192.168.15.1 255.255.255.0

tunnel source GigabitEthernet0/0.52

tunnel destination x.x.x.x

!

interface Tunnel4

description TEMP_GRE_TO_K5v_SERVERS

ip address 192.168.16.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

shutdown

tunnel source GigabitEthernet0/0.52

tunnel destination x.x.x.x

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$

no ip address

ip access-group wanin in

ip access-group extlist1out out

no ip redirects

no ip unreachables

no ip proxy-arp

ip nbar protocol-discovery

ip flow ingress

ip flow egress

load-interval 30

duplex auto

speed auto

no mop enabled

service-policy output OUTPUT

!

interface GigabitEthernet0/0.51

description isp1

encapsulation dot1Q 51

ip address x.x.x.x 255.255.255.248

ip access-group wanin in

ip access-group extlist1out out

no ip redirects

no ip unreachables

no ip proxy-arp

ip nbar protocol-discovery

ip flow ingress

ip flow egress

ip nat outside

ip virtual-reassembly in

no cdp enable

!

interface GigabitEthernet0/0.52

description isp2

encapsulation dot1Q 52

ip address x.x.x.x 255.255.255.248

ip access-group wanin in

ip access-group extlist1out out

no ip redirects

no ip unreachables

no ip proxy-arp

ip nbar protocol-discovery

ip flow ingress

ip flow egress

ip nat outside

ip virtual-reassembly in

no cdp enable

!

interface GigabitEthernet0/1

no ip address

load-interval 30

duplex auto

speed auto

service-policy output OUTPUT

!

interface GigabitEthernet0/1.10

encapsulation dot1Q 10

ip address 10.2.1.254 255.255.255.0

ip flow ingress

ip flow egress

ip nat inside

ip virtual-reassembly in

no cdp enable

!

interface GigabitEthernet0/1.20

encapsulation dot1Q 20

ip address 10.2.2.1 255.255.255.0

ip flow ingress

ip flow egress

ip nat inside

ip virtual-reassembly in

no cdp enable

!

interface GigabitEthernet0/1.30

encapsulation dot1Q 30

ip address 10.2.3.1 255.255.255.0

ip access-group guestwifi in

ip access-group guestwifi out

ip flow ingress

ip flow egress

ip nat inside

ip virtual-reassembly in

no cdp enable

!

interface GigabitEthernet0/1.40

encapsulation dot1Q 40

ip address 10.2.4.254 255.255.255.0

ip flow ingress

ip flow egress

ip nat inside

ip virtual-reassembly in

no cdp enable

service-policy input exchpol

!

interface GigabitEthernet0/1.41

encapsulation dot1Q 41

ip address 10.2.41.1 255.255.255.0

no cdp enable

bridge-group 41

bridge-group 41 spanning-disabled

!

interface GigabitEthernet0/1.57

encapsulation dot1Q 57

ip address 10.2.57.254 255.255.255.0

ip access-group arch in

ip access-group arch out

ip nat inside

ip virtual-reassembly in

no cdp enable

!

interface GigabitEthernet0/1.70

encapsulation dot1Q 70

ip address 10.2.7.1 255.255.255.0

ip flow ingress

ip flow egress

ip nat inside

ip virtual-reassembly in

no cdp enable

!

interface GigabitEthernet0/1.80

encapsulation dot1Q 80

ip address 10.2.8.1 255.255.255.0

ip flow ingress

ip flow egress

ip nat inside

ip virtual-reassembly in

no cdp enable

!

interface GigabitEthernet0/1.90

encapsulation dot1Q 90

ip address 10.2.9.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

no cdp enable

!

interface GigabitEthernet0/1.100

encapsulation dot1Q 100

ip address 10.2.10.1 255.255.255.0

ip flow ingress

ip flow egress

ip nat inside

ip virtual-reassembly in

no cdp enable

!

interface GigabitEthernet0/1.101

encapsulation dot1Q 101

ip address 10.2.11.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

no cdp enable

!

interface GigabitEthernet0/1.110

encapsulation dot1Q 110

ip address 10.2.110.1 255.255.255.0

ip access-group pilad110 in

ip access-group pilad110 out

ip flow ingress

ip flow egress

ip nat inside

ip virtual-reassembly in

no cdp enable

!

interface GigabitEthernet0/1.120

description vcs

encapsulation dot1Q 120

ip address 10.2.120.254 255.255.255.0

ip nat inside

ip virtual-reassembly in

no cdp enable

!

interface GigabitEthernet0/1.252

encapsulation dot1Q 252

ip address 10.2.252.254 255.255.255.0

ip flow ingress

ip flow egress

ip nat inside

ip virtual-reassembly in

no cdp enable

!

interface GigabitEthernet0/1.253

encapsulation dot1Q 253

ip address 10.2.253.254 255.255.255.0

ip flow ingress

ip flow egress

ip nat inside

ip virtual-reassembly in

no cdp enable

!

interface GigabitEthernet0/1.254

encapsulation dot1Q 254

ip address 10.2.254.254 255.255.255.0

ip nat inside

ip virtual-reassembly in

no cdp enable

service-policy input exchpol

!

interface GigabitEthernet0/1.999

encapsulation dot1Q 999

ip address 10.2.99.1 255.255.255.0

ip access-group siemens in

ip access-group siemens out

ip nat inside

ip virtual-reassembly in

no cdp enable

!

ip forward-protocol nd

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip flow-export version 5

ip flow-export destination 10.2.4.50 8818

ip flow-top-talkers

top 50

sort-by bytes

cache-timeout 10

match protocol tcp

!

no cdp run

!

route-map isp2 permit 10

match ip address natlist

match interface GigabitEthernet0/0.52

!

route-map isp1 permit 10

match ip address natlist

match interface GigabitEthernet0/0.51

!

route-map nonat permit 10

match ip address 198

!

!

snmp-server view viewtemp ciscoEnvMonTemperatureStatusEntry.3 included

snmp-server community qwerty view viewtemp RO

snmp-server enable traps entity-sensor threshold

radius-server host 10.2.4.51 auth-port 1812 acct-port 1813

radius-server key 7 011204075F

radius-server vsa send cisco-nas-port

radius-server vsa send accounting

radius-server vsa send authentication

!

!

!

control-plane

!

bridge 41 protocol ieee

bridge 41 route ip

!

voice-port 0/0/0

!

voice-port 0/0/1

!

voice-port 0/0/2

!

voice-port 0/0/3

!

voice-port 0/1/0

!

voice-port 0/1/1

!

voice-port 0/1/2

!

voice-port 0/1/3

!

!

!

!

!

!

mgcp profile default

!

sccp local GigabitEthernet0/1.40

sccp ccm 10.2.4.200 identifier 1 version 7.0

sccp

!

sccp ccm group 1

bind interface GigabitEthernet0/1.40

associate ccm 1 priority 1

associate profile 1 register XCODE123456

!

dspfarm profile 1 transcode 

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

maximum sessions 6

associate application SCCP

!

dial-peer voice 1 voip

translation-profile outgoing 2

destination-pattern [2-9]......

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

codec g711alaw

!

dial-peer voice 2 voip

translation-profile outgoing 2

destination-pattern 0[1-9]........

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

codec g711alaw

!

dial-peer voice 3 voip

translation-profile outgoing 2

destination-pattern 0800.......

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

codec g711alaw

!

dial-peer voice 101 voip

destination-pattern 2444

session protocol sipv2

session target ipv4:10.2.4.200

!

dial-peer voice 102 voip

translation-profile outgoing 4

destination-pattern 38..........

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

codec g711alaw

dial-peer voice 108 voip

translation-profile outgoing 2

destination-pattern 0332......

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

codec g711alaw

!

!

dial-peer voice 10 pots

destination-pattern 2201

port 0/0/0

no sip-register

!

dial-peer voice 11 pots

destination-pattern 2101

port 0/0/1

no sip-register

!

dial-peer voice 12 pots

destination-pattern 2399

port 0/0/2

no sip-register

!

dial-peer voice 13 pots

destination-pattern 2102

port 0/0/3

no sip-register

!

dial-peer voice 111 voip

destination-pattern 2331

session protocol sipv2

session target ipv4:10.2.4.200

dtmf-relay rtp-nte

codec g711alaw

!

dial-peer voice 4 voip

destination-pattern 2400

session protocol sipv2

session target ipv4:10.2.4.203

dtmf-relay rtp-nte

dtmf-interworking rtp-nte

codec g711alaw

!

dial-peer voice 5 voip

destination-pattern 2411

session protocol sipv2

session target ipv4:10.2.4.200

dtmf-relay rtp-nte

codec g711alaw

!

dial-peer voice 113 voip

destination-pattern 1000

session protocol sipv2

session target ipv4:10.2.4.120

!

dial-peer voice 100 voip

translation-profile incoming 1

translation-profile outgoing 2

destination-pattern .T

session protocol sipv2

session target sip-server

incoming called-number .

dtmf-relay rtp-nte

codec g711alaw

!

!

gateway

timer receive-rtp 1200

!

sip-ua

credentials number xxxx username xxxx password 7 xxxx realm asterisk

authentication username xxxx password 7 xxxx

registrar ipv4:77.91.129.66 expires 3600

sip-server ipv4:77.91.129.66

!

!

!

gatekeeper

shutdown

!

!

telephony-service

sdspfarm units 1

sdspfarm transcode sessions 16

sdspfarm tag 1 XCODE123456

video

  maximum bit-rate 2000

max-ephones 11

max-dn 11

ip source-address 10.2.3.1 port 2000

service phone videoCapability 1

cnf-file location flash:

max-conferences 8 gain -6

moh "flash0:moh.au"

transfer-system full-consult

transfer-pattern 2555

transfer-pattern 2...

transfer-pattern 2777

transfer-pattern 2304

transfer-pattern 0952810902

transfer-pattern 3134

shutdown

!

!

ephone-dn  1

number 1001

!

!

ephone-dn  2

number 2301

!

!

ephone-dn  3

number 2202

!

!

ephone-dn  4  octo-line

number 2203

!

!

ephone-dn  5  octo-line

number 2201

!

!

ephone-dn  6  octo-line

number 2101

!

!

ephone-dn  7  octo-line

number 2399

!

!

ephone-dn  8  octo-line

number 2102

!

!

ephone-dn  9

number 2302

!

!

ephone  1

mac-address 0019.E8F2.7E3B

button  2:2

!

!

!

ephone  2

mac-address 8478.ACE6.3343

button  1:1

!

!

!

ephone  3

video

mac-address F04D.A2CA.F807

button  1:3

!

!

!

ephone  4

mac-address F0DE.F15F.2222

button  1:4

!

!

!

ephone  5

mac-address 1FE7.8944.8000

max-calls-per-button 2

type anl

button  1:5

!

!

!

ephone  6

mac-address 1FE7.8944.8001

max-calls-per-button 2

type anl

button  1:6

!

!

!

ephone  7

mac-address 1FE7.8944.8002

max-calls-per-button 2

type anl

button  1:7

!

!

!

ephone  8

mac-address 1FE7.8944.8003

max-calls-per-button 2

type anl

button  1:8

!

!

!

ephone  9

mac-address 0004.F2F0.C5FF

button  1:9

!

!

!

banner exec ^C

exe^C

banner login ^C

hellow ^C

!

line con 0

exec-timeout 100 0

logging synchronous

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

access-class 23 in

exec-timeout 300 0

privilege level 15

logging synchronous

transport input ssh

line vty 5

access-class 23 in

exec-timeout 300 0

privilege level 15

transport input ssh

line vty 6 15

access-class 23 in

privilege level 15

transport input telnet ssh

!

scheduler allocate 20000 1000

ntp master

ntp server 78.152.160.1

time-range savchuk

periodic daily 18:30 to 22:00

!

time-range worktime

periodic weekdays 8:00 to 19:00

!

!

end

VIP Super Bronze

No outside calls going

looking a your logs, Your registrar is not responding to your registration requests..You need to fix that first. I believe it may have something to do with your NAT config. They may not be receiving your requests. speak to them and find out why they are not responding to your registration requests

Please rate all useful posts

"opportunity is a haughty goddess who waste no time with those who are unprepared"

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
Community Member

No outside calls going

The problem is that SIP server does not register my cisco router. All my requests are gone with number. But as I was informed from provider they register clients by username and password. But my sip-ua config does not work and my router continue sending phone number as username(((

Community Member

No outside calls going

Output from SIP server:

07 11:44:53] NOTICE[3375]: chan_sip.c:17045 handle_request_register: Registration from '<sip:2302@77.91.129.66>' failed for '109.237.89.11' - No matching peer found

[2013-10-

- here you can see it

No outside calls going

Hi.

You are sendig number as authentication username.

sip-ua

credentials number xxxx username xxxx password 7 xxxx realm asterisk

Try  credentials username user password password realm asterisk

HTH

Regards

Carlo

Please rate all helpful posts

"The more you help the more you learn"

Please rate all helpful posts "The more you help the more you learn"
VIP Super Bronze

No outside calls going

The registration requests are sent out correctly. It looks like the sip server doent like the ip that the requests are coming from..109.237.89.11...Is that the IP your telco expects traffic on?

Please rate all useful posts

"opportunity is a haughty goddess who waste no time with those who are unprepared"

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
Community Member

No outside calls going

I used with and without number. In case with number the registration is successful but for 30 seconds. Than private numbers are instead of username for sip trunk and I got rejection again(((

Community Member

No outside calls going

Sorry exactly 180 sec and than all private numbers try to register.

Community Member

No outside calls going

So, what I have. The initial registration is successful. But after nearby 180 sec or 120 sec all my private numbers try to register with sip server. My Sip ua config now is:

sip-ua

credentials number xxxx username xxxx password 7 xxxx realm asterisk

authentication username xxxx password 7 xxxx

registrar ipv4:77.91.129.66 expires 3600

sip-server ipv4:77.91.129.66

Community Member

No outside calls going

I also noticed that on cisco I have:

cisco2901#sh run | s telephony

telephony-service

sdspfarm units 1

sdspfarm transcode sessions 16

sdspfarm tag 1 XCODE123456

video

  maximum bit-rate 2000

max-ephones 11

max-dn 11

ip source-address 10.2.3.1 port 2000

service phone videoCapability 1

cnf-file location flash:

max-conferences 8 gain -6

moh "flash0:moh.au"

transfer-system full-consult

transfer-pattern 2555

transfer-pattern 2...

transfer-pattern 2777

transfer-pattern 2304

transfer-pattern 0952810902

transfer-pattern 3134

shutdown

And

ephone-dn  1

number 1001

ephone-dn  2

number 2301

ephone-dn  3

number 2202

ephone-dn  4  octo-line

number 2203

ephone-dn  5  octo-line

number 2201

ephone-dn  6  octo-line

number 2101

ephone-dn  7  octo-line

number 2399

ephone-dn  8  octo-line

number 2102

ephone-dn  9

number 2302

Thay all try to register with server! What is going on?

[2013-10-07 14:05:35] NOTICE[3375]: chan_sip.c:17045 handle_request_register: Registration from '<sip:1001@77.91.129.66>' failed for '109.237.89.11' - No matching peer found

[2013-10-07 14:05:35] NOTICE[3375]: chan_sip.c:17045 handle_request_register: Registration from '<sip:1001@77.91.129.66>' failed for '109.237.89.11' - No matching peer found

[2013-10-07 14:05:35] NOTICE[3375]: chan_sip.c:17045 handle_request_register: Registration from '<sip:2101@77.91.129.66>' failed for '109.237.89.11' - No matching peer found

[2013-10-07 14:05:35] NOTICE[3375]: chan_sip.c:17045 handle_request_register: Registration from '<sip:2101@77.91.129.66>' failed for '109.237.89.11' - No matching peer found

[2013-10-07 14:05:35] NOTICE[3375]: chan_sip.c:17045 handle_request_register: Registration from '<sip:2102@77.91.129.66>' failed for '109.237.89.11' - No matching peer found

[2013-10-07 14:05:35] NOTICE[3375]: chan_sip.c:17045 handle_request_register: Registration from '<sip:2102@77.91.129.66>' failed for '109.237.89.11' - No matching peer found

[2013-10-07 14:05:35] NOTICE[3375]: chan_sip.c:17045 handle_request_register: Registration from '<sip:2201@77.91.129.66>' failed for '109.237.89.11' - No matching peer found

[2013-10-07 14:05:35] NOTICE[3375]: chan_sip.c:17045 handle_request_register: Registration from '<sip:2201@77.91.129.66>' failed for '109.237.89.11' - No matching peer found

[2013-10-07 14:05:35] NOTICE[3375]: chan_sip.c:17045 handle_request_register: Registration from '<sip:2202@77.91.129.66>' failed for '109.237.89.11' - No matching peer found

[2013-10-07 14:05:35] NOTICE[3375]: chan_sip.c:17045 handle_request_register: Registration from '<sip:2202@77.91.129.66>' failed for '109.237.89.11' - No matching peer found

[2013-10-07 14:05:35] NOTICE[3375]: chan_sip.c:17045 handle_request_register: Registration from '<sip:2203@77.91.129.66>' failed for '109.237.89.11' - No matching peer found

[2013-10-07 14:05:35] NOTICE[3375]: chan_sip.c:17045 handle_request_register: Registration from '<sip:2301@77.91.129.66>' failed for '109.237.89.11' - No matching peer found

[2013-10-07 14:05:35] NOTICE[3375]: chan_sip.c:17045 handle_request_register: Registration from '<sip:2203@77.91.129.66>' failed for '109.237.89.11' - No matching peer found

[2013-10-07 14:05:35] NOTICE[3375]: chan_sip.c:17045 handle_request_register: Registration from '<sip:2301@77.91.129.66>' failed for '109.237.89.11' - No matching peer found

[2013-10-07 14:05:35] NOTICE[3375]: chan_sip.c:17045 handle_request_register: Registration from '<sip:2302@77.91.129.66>' failed for '109.237.89.11' - No matching peer found

[2013-10-07 14:05:35] NOTICE[3375]: chan_sip.c:17045 handle_request_register: Registration from '<sip:2302@77.91.129.66>' failed for '109.237.89.11' - No matching peer found

[2013-10-07 14:05:35] NOTICE[3375]: chan_sip.c:17045 handle_request_register: Registration from '<sip:2399@77.91.129.66>' failed for '109.237.89.11' - No matching peer found

[2013-10-07 14:05:35] NOTICE[3375]: chan_sip.c:17045 handle_request_register: Registration from '<sip:2399@77.91.129.66>' failed for '109.237.89.11' - No matching peer found

Community Member

No outside calls going

Solution is found.

ephone-dns were without no-reg key. Hope this help somebody.

655
Views
0
Helpful
15
Replies
CreatePlease to create content