Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

No ringback and no-way audio

CM 6 with MGCP gateway with two PRIs. Calls get completed but no ringback and no audio.

network-clock-participate wic 0

network-clock-participate wic 1

network-clock-select 1 T1 0/0/0

network-clock-select 2 T1 0/1/0

isdn switch-type primary-ni

voice call send-alert

voice rtp send-recv

voice-card 0

dspfarm

dsp services dspfarm

interface Serial0/0/0:23

no ip address

encapsulation hdlc

isdn switch-type primary-ni

isdn incoming-voice voice

isdn bind-l3 ccm-manager

no cdp enable

4 REPLIES
New Member

Re: No ringback and no-way audio

Hi,

Add the following under dial-peer pots:

progress_ind setup enable 3

progress_ind alert enable 8

progress_ind progress enable 8

Silver

Re: No ringback and no-way audio

No need to add the above config as you're using mgcp not h323. Anyway, is there a firewall involved in this setup at all? You could be dropping RTP packets (udp ports 16384-32xxx, sorry can't remember them off the top of my head). Either that or a routing issue. Can you Ping any of your ip phones from your voice gateway?

New Member

Re: No ringback and no-way audio

Connectivity is fine and no packet loss.

Re: No ringback and no-way audio

Try this:

mgcp behavior g729-variants static-pt

mgcp behavior dynamically-change-codec-pt disable

I think you may be hitting this issue:

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsy10653

hth,

nick

239
Views
9
Helpful
4
Replies