Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

NO Ringback tone on SIP-TRUNK

Hi everyone recently i created a SIP-TRUNK connection to an VOIP service provider, the calls works just fine but the ring-back tone since you dial the number until someone answers were unable to hear it!!! Does any one know why??? 

 

Thanks for your comments,

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions

Here is the guide.

5 REPLIES

is it CUCM or CME?If it is

is it CUCM or CME?

If it is CUCM, is it SIP trunk between to GW or H323?

can you collect "debug ccsip message" for a call and provide the calling/called numbers and also the GW configuration?
 

//Suresh Please rate all the useful posts.

Thanks yeah its a CUCM 9.x

Thanks yeah its a CUCM 9.x the gateway has a conection to cucm h323 and the trunk is SIP to the telephony service provider.

 

here is teh config and debug info

 

calling number 1574 called number 4423979277

 

Hope this helps Thanks !!!

 

 

You received 183 session

You received 183 session progress with SDP and it indicates that the ringback tone is sent by your provider. Also there is always an interoperability issue when you have H323 between CUCM&GW and SIP to Provider. Why don't you have SIP trunk between CUCM and GW instead of H323?
//Suresh Please rate all the useful posts.

oh ok great so teh problem is

oh ok great so teh problem is H323, why i have it that way, i dont know i didnt configure it maybe because at first the sip trunk wanst on the plan, i really dont have a lot of knowledge in VOIP, how can i change the h323 to sip??

 

 

do you a guide or something ?

 

that will solve the problem??

 

THANKS FOR ALL YOUR HELP

 

 

 

Here is the guide.

1868
Views
5
Helpful
5
Replies